Jump to content

Zijn hier ook nederlanders?


358 posts in this topic

Recommended Posts

ik kan volledig niets intypen.

Het commando streepje staat er, maar ik kan niets invoeren.

 

Bij de pre installatie deed hij ook wat rare dingen, kzal der eens een foto van trekken.

Er kwam ook geen grijs scherm met apple logo op, terwijl ik dat bij de vorige versies altijd had

mm erg vaag allemaal...

hier heeft het elke keer zonder problemen gewerkt, niet dat de drivers in 1 keer goed waren, maar de installatie verliep elke keer prima, zo ook het booten van Mac OS.

 

Als je zorgt voor de laatste release van JaS (te vinden in #jas.dvd), moet het gewoon lukken.

Je moet trouwens niet SSE2 aanvinken, dan kun je lang blijven wachten op die blinking cursor, maar ik neem aan dat je dat wel begrijpt..

Het moet echt wel iets met de sse3 te maken hebben.

Ik heb eerst 10.4.6 proberen installeren met sse3 aangevinkt (ik was verkeerd, het was toch sse3), toen kreeg ik een error dat de installatie was mislukt.

Nu heb ik sse3 uitgevinkt en is de installatie wel gelukt...

 

Ik ga nu proberen updaten...

Kheb al verschillende installatiedvds gedaan, maar swat.

Ik heb geupdate, maar ik kreeg altijd maar het scherm dat ik moest herbooten na het heropstarten.

Ik heb nu bij de startup-options -v ingedrukt, en ben dit tegengekomen in de analyse.

panic (cpu 0 caller 0x001A2ECF): kernel_trap(0x40db884) with 64 bit state

Debugger called: panic

 

Dus kernel panic. Ik had op dit forum hier al over gelezen, nu eens zien wat ik er aan kan doen...

 

EDIT: als ik -legacy indruk doet ie het wel.

Maar als ik geen lacy indruk gaat het niet.

Weet iemand waar die -legacy precies voor dient?

Edited by buffalobitch

Hallo Nederlanders & Belgen,

 

Ik heb een Dell Latitude D800 (al wat oudere laptop) waar OSX 10.4.8 met semthex kernel probleemloos op draait. Natit patch was nodig om de geforce go werkend te krijgen maar verder werkte alles direct na installatie (zelfs wireless lan!!).

Nu ben ik van plan om een nieuwe PC te gaan samenstellen waar zowel Windows XP/Vista als OSX op moet gaan draaien. Wat is hiervoor de perfecte samenstelling (m.a.w. onderdelen die 100% door OSX ondersteund worden)?

Alvast bedankt voor de input!

 

Harry

Mijn systeem werkt voor 95%, aangezien sleep niet werkt.

Verder geen moment spijt van gehad.

 

Ik hoor sommige users zeggen dat de seagate schijven niet goed werken, maar daar heb ik geen probleem mee gehad, maar het is het onoverwegen misschien waard..

 

Succes.

Ook hier ne Ollander!

 

Ik heb eindelijk de boel aan de praar gekregen. Maar als ik de update uitvoer, dan blijft ie rebooten: hij komt tot aan "loading Darwin x86", dan heel erg kort een "starting ???..." waarna ie vervolgens compleet reboot...?????? en dat dan continu! pfffff....

 

Ik heb updaten maar uitgegooid en draai nu 10.4.6 en een half.

 

Krijg FCP Universal niet geinstalleerd, want hij wacht op DVD SP4 (waarvan de .toast geladen is) maar "ziet m niet" staan? Ik kan dan alleen annuleren. Apart DVD SP4 installeren lukt wel.

 

Bij de fouten kan ik alleen zien dat ie mijn brander en videokaart niet ziet, maar ik heb wel beeld en ik kan een RW schoonvegen.

 

Mijn config staat hieronder. Hulp is welkom.

 

D.

 

P.S. Inmiddels werkt ook mijn LAN.

Edited by Dozo_1st

En dan hier nog een Nederlander :)

 

Configuratie:

Intel D975XBX2 (Bad-Axe 2 moederbord)

Intel Core2Duo E6300

NVidia GeForce 7900GS 256MB PCI-e

2x 1GB PQI DDR533 CL 3-3-3-8

Pioneer DVR-111 (ATA)

 

Storage:

2x 74GB WD Raptor 10.000rpm harddisk

1x 320GB Maxtor SATA-II (met NCQ)

1x 300GB Maxtor SATA-II (met NCQ)

1x WD 250GB SATA

1x WD 160GB SATA

 

Dit alles in een CoolerMaster Stacker STC-T01 behuizing!

Edited by KasperNL

Zou wel cool zijn als ik alle berichten in deze post en andere op 1 pagina kon zien en niet telkens op de links drukken om dit te zien.

 

Vroeger was dat niet zo. Is vreselijk irritant en onnozel

Droogheid een Nederlandse hackintosh scene ;)

 

Ik heb laatst in een middagje mijn Dell Latitude D610 dualboot gemaakt en draait sneller dan mijn mac mini 1,42Ghz G4. Hemels. Specs:

Jas 10.4.6

Pentium m 1,60Ghz (erkend als 1,80 door mac os)

video ati radeon mobile x300 werkt goed

Wifi en ethernet werken(dell truemobile 1370 en realtek next)

Geluid werkt, net als volume knopjes

Batterijicoontje

512 mb

80 GB harde schijf

Aloha mederlanders

tja na sluiting mac freak hier maar eens gaan kijken Gekicked op macosx

 

 

Asus p5w deluxe dual core 2,6 @ 4 GHZ :poster_oops: (water cooled)

ddr2 800 MHZ

x1900

ALS 4000 sound card (ac 97 compatible )

 

 

het asrock moederboard

Asrock P4Dual-915gl it all works out of the box!

celeron D

 

nieuw Dell inspiron TM6400 (575 euro)

core2 1600 mhz

256 mb intel chip( video 945)

15' scherm

en 1 GB intern :poster_oops:)

Leuke systems candykane..

 

Ik hoorde dat er wat problemen waren inderdaad op Mac Freak..

 

Waarom ben je btw gekicked op macosx.nl ? (dat forum zuigt toch btw.. kinderen van 12 proberen daar slim te zijn, en de mods zijn daar dik in de 50 en proberen leuk mee te doen..).

Edited by Kaspers

Hey candykane ;-))))

 

Coole machines die je hebt. Ben van plan een nieuwe triple boot (macosx, linux, winxp) config te maken met een P5W DH Deluxe omdat alles out of the box werkt en het een 975x chipset is.

Ik had een IBM T41p die 1 maand geleden gestolen is en waar ik een perfect draaiende triple boot op had. Alles werkte bijna in osx. Nu krijg ik een IBM T60 (Core2Duo, 2gb, 120gb hd, 1400x 1680x1050 wide, bluetooth, wifi) van m'n werk waar ik dezelfde config zal installeren.

 

Wat kan je me nog aanraden van bijkomende hardware voor m'n desktop install? (Ik heb nog een Club3D 7800GT pcie 256Mb)

×
×
  • Create New...