Jump to content
141 posts in this topic

Recommended Posts

Seria do primeiro post?

Estou usando a versao 5117 do Clover.

Outra coisa que estou estranhando, que se deixar o MacOS em idle, ele trava e tenho que desligar manualmente.

Se deixo algo rodando e nao mexo no sistema, ele nao trava.

Link da minha EFI

Link to comment
Share on other sites

  • 4 weeks later...
  • 2 weeks later...
2 hours ago, LiveSorcerer said:

Resolvi o problema pegando um Headset USB.

essa sua mobo deve estar com defeito, esse audio funciona de qq maneira

alcid=1, 7, etc

Link to comment
Share on other sites

1 hour ago, MaLd0n said:

essa sua mobo deve estar com defeito, esse audio funciona de qq maneira

alcid=1, 7, etc

Estranho, pois é a segunda que compro e de lugares diferentes, estou sem sorte mesmo, ehehehe

Pelo menos esse problema foi resolvido.

Estou com um mais chato agora, fazer uma Intel HD 4600 de um i5 4690 funcionar em 4K.
mesmo com o patch  nao foi.

Link to comment
Share on other sites

  • 1 month later...
On 9/19/2020 at 9:51 PM, MaLd0n said:

Só usar as kexts do projeto intel

Então, ate antes da atualização do Catalina para 10.15.7 funcionava o wifi, mas os kexts de BT, quando colocava na pasta other do Kexts do Clover, a maquina nem bootava.

Só o wifi funcionava.

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...

@MaLd0n - For as long as I've been hacking, I've always included an HPET patch as you do.  I just stumbled upon a discovery that I haven't seen documented anywhere else: new Macs (including iMacPro1,1, iMac19,1, MacMini8,1 and iMac18,3 disable HPET when running macOS (see ACPI from a real Mac below and my observation here).  I'm currently running my HackMini8,1 with HPET disabled and it runs perfectly.  

 

I'm still experimenting, but based on initial observations, I don't see any reason to include HPET in our new hacks.  Given that real Macs don't enable HPET anymore, is there a reason that our hacks still need HPET?

 

                Device (HPET)
                {
                    Method (_STA, 0, NotSerialized)  // _STA: Status
                    {
                        If (OSDW ())   // If (_OSI("Darwin"))
                        {
                            Return (Zero)
                        }

                        If ((OSYS >= 0x07D1))
                        {
                            Return (0x0F)
                        }
                        Else
                        {
                            Return (0x0B)
                        }

                        Return (Zero)
                    }

 

Edited by tonyx86
Fixed HPET link
Link to comment
Share on other sites

  • 3 months later...
57 minutes ago, odemolay said:

hello @MaLd0n 

im' gone a build a hack with GA-Z390M motherboard not Z-390M Gaming ! and a i7-9700K, may i use the same DSDT ? 

thank tou

use folder from first post, reboot and extract sendme

Link to comment
Share on other sites

×
×
  • Create New...