Jump to content

GeForce GT 710


58 posts in this topic

Recommended Posts

Hey guys,

 

I can not find any info/complaint about the GeForce GT 710 (1GB/ especially 2GB) with Mavericks or El Capitan.

Is anyone using it at the moment and if yes. It is working out of the box of course for Mavericks or/and ElCap?

  • 5 weeks later...

yes it's working out of the box from, i've actually tried booting with the nvidia driver and nv_disable=1 and that is actually given me problems, (i think it is the black screen but system is running in the back ground problem) but i advent been able to fix that yet, but yeah if you're looking for a cheap card until the new nvidia or ate get drivers in El Capitan, you can go with this card for a cheap solution 

  • 6 months later...

alright guys, I decided to get the GT 710 anyway. And it is not working out of the box but with web driver. I have got some experience to share.

 

I was on 10.11.3 initially and after installing web driver, it was working okay until a point where it kept terminating my applications out of no reasons.

I then updated to 10.11.5 and installed the latest web driver for 10.11.5. It fixed all the issues.

As a side note, mine does not retain the information to indicate it is using Web Driver but it is actually using it so it would be just cosmetics from the nVIDIA control panel.

  • 1 month later...

Hello everyone, I also have a GT 710, 2 gb, (Gigabyte GeForce GT 710), for 15 days. With Yosemite (14F2315) by modifying the /System/Library/CoreServices/SystemVersion.plist to 14F2109, I was able to install the Web Driver Nvidia WebDriver-346.02.03f11.pkg which works very well QE / CI. With El Capitan version 10.11.6 (15G1217) the set WebDriver-346.03.15f06.pkg does not work ( nor the other WebDriver-346.03.15f05.pkg   WebDriver-346.03.15f03.pkg ) no QE / CI.
For now with this card, I can only boot with Clover. Impossible with Chameleon.

MB: ASUS P8H61-I LX R2.0_RM_SI i5-2400

For now with this card, I can only boot with Clover. Impossible with Chameleon.

Chameleon needs boot flags nvda_drv=1 and GraphicsEnabler=Yes.

 

 

Questa scheda video è compatibile con Sierra? Chiedo prima di acquistarla.

Suppongo che sarebbe stato, non è come avrebbero rimuovere i driver, e fino a quando i piloti web sono buoni dovrebbe andare bene.

 

Best regards,

 

- Matt

... Impossible with Chameleon.

 

MB: ASUS P8H61-I LX R2.0_RM_SI i5-2400

 

Newest Chameleon (in DL Section since 4 weeks ) supports NVRAM setting and  using Nvidia Web Drivers. (El Capitan & Sierra).

Chameleon needs boot flags nvda_drv=1 and GraphicsEnabler=Yes.

 

Suppongo che sarebbe stato, non è come avrebbero rimuovere i driver, e fino a quando i piloti web sono buoni dovrebbe andare bene.

 

Best regards,

 

- Matt

Hello, thank you for the advice, but nvda_drv = I also use it with clover, with the Chameleon options are not enough to start with this ASUS card and GT 7 0. thank you. Web nvidia drivers will still evolve they will work for El Capitan in the future with Clover.

I have GT710 in my computer, and for me it works without webdriver (!), 4K and Metal frameworks is supported. Only one bad things, 4K is supported max 30Hz, not 60Hz. 

For that, I needed to install with Clover (v3766 at least) and with... another card, Radeon HD6450. Installing directly with GT710, I got only basic resolutions, no transparency and no Metal framework support, weird flickering in booting stages. Btw, HD6450 works very smooth, only without Metal frameworks, transparency is there. 

After installing with HD6450, I replaced this card with GT710 and all is good.

 

All this is for Sierra, from first to 10.12.3 version ( I tried all updates in row). I don't know how ElCap or older OS'es reacts.

For one machine I keep HD6450, because with that card I have dual boot, Sierra and Snow Leopard in one, GT710 not work with Snow.

I have GT710 in my computer, and for me it works without webdriver (!), 4K and Metal frameworks is supported. Only one bad things, 4K is supported max 30Hz, not 60Hz. 

For that, I needed to install with Clover (v3766 at least) and with... another card, Radeon HD6450. Installing directly with GT710, I got only basic resolutions, no transparency and no Metal framework support, weird flickering in booting stages. Btw, HD6450 works very smooth, only without Metal frameworks, transparency is there. 

After installing with HD6450, I replaced this card with GT710 and all is good.

 

All this is for Sierra, from first to 10.12.3 version ( I tried all updates in row). I don't know how ElCap or older OS'es reacts.

For one machine I keep HD6450, because with that card I have dual boot, Sierra and Snow Leopard in one, GT710 not work with Snow.

Hello, thank you for your information, it seems that we hast thou not say what driver you use? the HD6450 is an ATI here talking about the NVIDIA GT 7 0.

If I wrote "without webdriver", then it need to be a built-in driver, built-in to Sierra or Clover (v3766). I not installed any graphic options or driver at all. If someone shows how to look what specific driver is used, then I look.

Hello everyone, this is for El Capitan after installing the web driver (WebDriver-346.03.15f07.pkg), El Capitan with the GT 710. I found Q / CI still with startup with Clover 3760. WebDriver-346.03.15f07.pkg found here
Http://www.insanelymac.com/forum/topic/306535-nvidia-web-driver-updates-for-el-capitan-update-03282017/
Thank you for this update.

Gigabyte GeForce GT 710
MB: ASUS P8H61-I LX R2.0_RM_SI i5-2400

  • 3 weeks later...

Yep, the gpu type is good (until having Pascal GTX 1050 working)!!

If you buy new, i would check price difference to GT 740 - if it is very less (used, new) i would recommend to buy GT 740.

Even for non gamers the OpenCL and  Metal (used as GUI Api 10.11+) is faster than GT 710/720.

VRAM size doesn't matter for this low end cards :) faster but less VRAM is  mostly better than more but slower VRAM!

  • 11 months later...
On 4/16/2017 at 8:41 PM, mitch_de said:

Yep, the gpu type is good (until having Pascal GTX 1050 working)!!

If you buy new, i would check price difference to GT 740 - if it is very less (used, new) i would recommend to buy GT 740.

Even for non gamers the OpenCL and  Metal (used as GUI Api 10.11+) is faster than GT 710/720.

VRAM size doesn't matter for this low end cards :) faster but less VRAM is  mostly better than more but slower VRAM!

problem here is that we can only go with whatever in the stock. so sad it was not available sooner. 710 is till the only reasonable (~100) for me :(

  • 6 months later...

Need help. Have a PC working with Yosemite 10.10.5 (14f27) and Nvidia GT 210. All fine.
Decided to upgrade video card to GT 710 as I have seen working on similar systems.
PC boots up fine but stops with Apple logo and slider 1/4 complete. Never goes to desktop.
Tried with no extra Nividia drivers and also with Webdriver 346.02.03f01. Same result.
What do I have to do to make this card work?

  • 3 weeks later...

Should work. If you want more help then you have to provide more information. preboot.log from Clover for example.

Or DarwinDumper report if boot with disabled graphics.

 

Anyway you may install 10.11.6. You hardware will work.

  • 2 months later...

Hi all, I got a Nvidia GeForce GT710 (kepler) 2GB. 

When I install Mojave with clover, I got a black screen or I see half of the installer's wallpaper, or either a black screen.

All this happens if I remove from clover LiLu and Whatevergreen, but this graphics card would work OOB, so I want to remove it, but at the moment, removing lilu and Whatevergreen results in a black screen.

Here's my clover folder.

 

CLOVER.zip

???

 

Well, the card worked before, didn't it?

 

Please post a zipped copy of your Clover EFI folder; you must clearly have something incorrect because Kepler GT710 does work OOB.

 

Edited by Hervé
3 hours ago, Hervé said:

???

 

Well, the card worked before, didn't it?

 

Please post a zipped copy of your Clover EFI folder; you must clearly have something incorrect because Kepler GT710 does work OOB.

  

 

 

well, the problem was just here... now I'm trying with high Sierra and without lilu it's working fine.. maybe the problem could be caused by Mojave support to Nvidia?

 

P.S. I booted PuppyLinux and tried lspci -nn, so the Nvidia it's GKXXX, so it's Kepler.

 

EDIT: the clover.zip is attached to my first post, thank you! 

Edited by lollized
×
×
  • Create New...