Jump to content

C.Frio

Members
  • Content count

    1,702
  • Joined

  • Last visited

  • Days Won

    1

C.Frio last won the day on February 27 2016

C.Frio had the most liked content!

About C.Frio

  • Rank
    InsanelyMac Deity

Profile Information

  • Gender
    Male
  • Location
    Cabo frio - Brasil

Recent Profile Visitors

17,029 profile views
  1. Hi..@arthur_pt this time it worked at s/l/e installed with kext utility.. thanks.. stange... it loads on external HDD from "other".. but anyway it is working later I will try with 0x201 c.frio
  2. hi.. the SIP is 0x67 but it load with 0x3E7 on external HDD and I tried s/l/e once..no results..will try again.. ...I installed again the 10.13.5 in another SSD, the wifi worked..than updated to 10.13.6 and it stopped... will see on a s/l/e c.frio
  3. hi... after update SSD(different brands) and USB external HDD (different brands), to 10.13.6..some from apple store and others from the link above, the wifi kext does not load on the SSD ..(different SSD brands..) ,this occurs on 2 different machines --GA z97 and MSI z170-- with different clover versions..always from USB pen drive..) ...but they worked with the 10.13.5 ......but it loads OK on the external HDDs..of several brands too..on both machines and curious..after I re-install the update again over the SSD after the final boot the wifi kext is loaded..but if I turn off and reboot ,it does not load anymore.. on a GA z370... the kext load ok on SSD and on external HDD ........on all HDDs and SSDs the audio Voodoo loads OK, the kexts are in "other" folder the wifi kext is an old Ralink RT73..it has been working since a long time c.frio
  4. ola... bem..ao que parece tinha feito as atualizaçoes com o "combo update" referenciado aqui no site.. coloquei por cima a atualizaçaodo "update" apenas não o "combo update" e tudovoltou... a kext do wifi agora esta carregando..nos SSDs.. c.frio EDIT: desculpem..apos um segundo boot parou de carregar a kext de novo... ...na continuação do update apos os boots de restart ele funcionou..depois apos desligar e ligar novamente, nao carrega..parece algo referente ao cache...como faço para manter o cache do ponto de carregamento apos o upgrade? se nao vou esperar o proximo... EDIT II...coloquei a kext em s/l/e via kext utility..e funcionou.. ja havia feito anteriormente mas nao devo ter reparado as permissões de acordo... a todos..obrigado
  5. C.Frio

    10.13.6 wifi "misterio"

    ola... as kexts sao as mesmas desde acho que o El Capitan... em uma maquina atualizou no ssd e esta ok em outras duas não detecta.. em uma eh como se a kexts não foi carregada..em uma outra ele parece que conecta mas logo desconecta(inicia o carregamento da dropbox e desativa.). a voodoo de audio carrega normalmente nas duas...e tenho ainda a kext USBinjectall, e rt73 que eh a do wifi em 2 hdds externos o wifi funciona... muito esquisito.. acho que o negocio eh esperar o Mojave final... c.frio 07/08/18...ola.. nenhuma ideia? boot via USB dongle...a kext carrega em uma maquina (z370) para usar o SSD com o 10.13.6 ,em 2 outras maquinas(z97 e z170) a kext não carrega nos SSDs so nos HDDs externos que funcionam ok...
  6. C.Frio

    10.13.6 wifi "misterio"

    ola.. no ssd (10.13.6)que não mantinha o wifi conectado, atualizei novamente com o 10.13.6 combo... o wifi foi carregado e se manteve... após alguns reboots parou de funcionar de novo... mesmo pen drive de boot etc... so no hdd externo se mantem conectado.. misterio.... c.frio p.s. em outra maquina aconteceu a mesma coisa ..apos atualizar..o wifi parou de funcionar... so o hdd usb externo funciona...
  7. C.Frio

    10.13.6 wifi "misterio"

    ola Alan.. obrigado achei que pudesse ter algo diferente..pois a muito tempo não preciso..deve ter um atualizado.. atualizei para o 10.13.6 o ssd de outra maquina..esta funcionando o wi fi, isto após os reboots de atualizaçao..vamos ver os futuros boots c.frio
  8. C.Frio

    10.13.6 wifi "misterio"

    ola.. eh.. o boot eh via pen drive..de modo que funciona a injecao no externo e parece q no ssd nao.. mas o audio voodoo eh injetado corretamente em ambos c.frio p.s. algum script para reparar as permisoes..como a mui tempo nao tenho problemas..a memoria ta rateando
  9. ola... meu wifi antigo que vem funcionando a longo tempo, nao esta funcionando num ssd com o 10.13.6 após upgrade do 10.13.5, mas logo após o upgrade e os reboots de atualizaçao ele funcionou.... noutro dia seguinte não mais..parece que ele conecta e depois desconecta..como se a kext não tenha sido reconhecida... a kext de audio voodoo carrega ok... mas o mais interessante eh q o mesmo 10.13.6 funciona OK com o mesmo wifi, kext do wifi..um rt73, boot loader enfim tudo igual so que em HD externo ideias? c.frio
  10. hi. I do not know your platform ..but imho with osx and windows, the more practical and less stressful ,is to keep them separated on different HDDs.. c.frio
  11. C.Frio

    10.13.6

    ola.. feito update de 10.13.4 via apple store na msi pcmate z170, i5, g210 ( com inject Nvidia)em um hdd externo usb c.frio
  12. hi... update OK from 10.13.4 to 10.13.6 on a msi z170 pcmate.. i5, g210..on a external usb HDD using chris1111 4422 clover.... c.frio
  13. C.Frio

    Dúvida para Instalação

    ola.. veja aqui..parece que resolve.. http://olarila.com/forum/viewtopic.php?t=6495 c.frio
  14. C.Frio

    Mojave..G210

    hi.. would be more secure..wait for the final release to make a decision... c.frio
  15. C.Frio

    Mojave..G210

    Hi.. Is a pity know that...thank you C.frio
×