Jump to content

carlo_67

Moderators
  • Content Count

    3,228
  • Joined

  • Last visited

  • Days Won

    10

carlo_67 last won the day on July 10 2016

carlo_67 had the most liked content!

About carlo_67

  • Rank
    InsanelyMacaholic

Contact Methods

  • Website URL
    https://www.macos86.it/index.php

Profile Information

  • Gender
    Male
  • Location
    Roma
  • Interests
    Tutto

Recent Profile Visitors

21,378 profile views
  1. carlo_67

    HD SATA non rilevati da Utility Disk

    si prova, e la Usb se è da 16gb è meglio
  2. carlo_67

    HD SATA non rilevati da Utility Disk

    Credo che se si riavvia a due tre minuti dalla fine, non sia un fatto di configurazione EFI io credo che sia l'istaller corrotto
  3. carlo_67

    MacOs Catalina Beta5 su Intel i5 7400 Mobo H270

    questi funzionano bene, con qualche spiccio li prendi io li uso e vanno bene sia quello col cavetto HDMI/VGA e ha anche uscita audio
  4. carlo_67

    MacOs Catalina Beta5 su Intel i5 7400 Mobo H270

    hai un Kext zippato, se ti serve decomprimilo metti la fix su Clover/ACPI fixDislay e riprova, i config che non servono toglili
  5. allora risparmi 80€ e optare per wi-fi e altre 8gb di ram
  6. vedi questa, ho messo l'alimentatore, lo hai? poi se lo hai prendi la wifi scheda è integrata alla cpu hd630 meno di cosi sei all'osso
  7. carlo_67

    Installazione da Sierra perfettamente funzionante

    mantiene tutto fai comunque un backup
  8. carlo_67

    Installazione da Sierra perfettamente funzionante

    fai attenzione che se aggiorni Sierra che era in HFS a Mojave, ti converte in Apfs il disco e se non istalli APFSLoader non vedrai più tale disco
  9. carlo_67

    GTX 760 drivers

    the topic speaks of the 760
  10. carlo_67

    GTX 760 drivers

    you are talking about gt760 or 750ti, they are two different cards and the 750ti is not supported in mojave, so tell us for sure what card you have
  11. carlo_67

    GTX 760 drivers

    you do not need web drivers, there are no Mojave drivers, your gtx has a kepler chipset and is natively supported, put nvinject in clover and put an SMBios iMac or iMacPro + lilu and WEG
  12. carlo_67

    Scheda video AMD parzialmente riconosciuta

    id che ho messo e sempre della 270x, ma ho messo anche il framebuffer Futomaki e le porte 2 non credo con quello ti funzionino gli altri ID, comunque prova pero fai un altra prova al posto di Futomaki scrivi: uno alla volta Oland XT Pitcairn
  13. carlo_67

    Scheda video AMD parzialmente riconosciuta

    con il mio config.plist prova questi ID uno alla volta 0x665D1002 0x683D1002 0x683F1002 0x682B1002 0x68191002 Posta i risultati e fammi sapere, sarà' difficile farla funzionare se il Chip Oland XT
  14. carlo_67

    Scheda video AMD parzialmente riconosciuta

    Ciao prova questo config.plist poi vai su informazioni/grafica e dimmi id scheda il fakeid 6810 è della r9 270 l'ho tolto, cambiato SMBios, poi se usi WEG e LILU non non mettere la spunta su injectATI Prova config.plist.zip
  15. carlo_67

    Mojave su HP Spectre 13" 2018

    sostituisci la cartella Clover dentro la Efi CLOVER.zip
×