Jump to content
93 posts in this topic

Recommended Posts

look in your mailbox and report

try to boot with: -x -f npci=0x2000 PCIRootUID=1 GraphicsEnabler=NO usekernelCache=NO nv_disable=1


Stuck I think

Thats before the first image. attachicon.gif14572854727812005029713.jpg

okay, I'll check the contents in org.chameleon.boot.plist

Edited by spakk

try to boot with: -x -f npci=0x2000 PCIRootUID=1 GraphicsEnabler=NO usekernelCache=NO nv_disable=1

Got the installer but now doesnt work mouse and doesnt work keyboard o.o

sorry, a little mishap in the processing of the bootfile arisen here the correction. (see also in your mailbox.)


#51 ...but your mouse is not broken? or you have a special mouse, which requires appropriate drivers for OS X. Please write that model with the manufacturer's spec"

sorry, a little mishap in the processing of the bootfile arisen here the correction. (see also in your mailbox.)

#51 ...but your mouse is not broken? or you have a special mouse, which requires appropriate drivers for OS X. Please write that model with the manufacturer's spec"

 

No, my mouse isn't broken. I have E-Blue Auroza for gaming and Microsoft Comfort Optical Mouse 1000 (and I have 2 or 3 more that I'm not using right now). But both mouse worked fine with Yosemite for example.

No, my mouse isn't broken. I have E-Blue Auroza for gaming and Microsoft Comfort Optical Mouse 1000 (and I have 2 or 3 more that I'm not using right now). But both mouse worked fine with Yosemite for example.

I find on the manufacturer's website only driver software for windows operating system, use for el capitan simple usb mouse and keyboard, 
everything can be possible, that these modules are compatible with yosemite but do not compatible with el capitan??.
Due to the changes that have been made by Apple since El Capitan.

AlexMnrs , spakk , i'm having the same problem with the mouse it reaches install mode and the mouse isn't working, please update if there any progress,

the keyboard is fully working so maybe i can enter disc utility some how?

AlexMnrs , spakk , i'm having the same problem with the mouse it reaches install mode and the mouse isn't working, please update if there any progress,

the keyboard is fully working so maybe i can enter disc utility some how?

Only with the keyboard we can't.. :(

this can work, you have to plug-in every time. if you have to write, then plug-in the keyboard. if you need the mouse then plug the mouse.

I think that after the installation will not occur this problem....I suppose that at the moment only one USB port is active, this is crazy

this can work, you have to plug-in every time. if you have to write, then plug-in the keyboard. if you need the mouse then plug the mouse.

I think that after the installation will not occur this problem.

I've tried this before and I can confirm it doesnt work for me. Try it RudeJake and let us know if works for you ^^

as I understand him, he used the IOUSBFamily.kext and IOUSBMassStorageClass.kext from Mavericks or from Yosemite,

I have used the contents of the package partly from Yosemite 10.10.5 and from El Capitan. I can not test this on my system, you have to test this on your system and give us report

First, install V3 package, then install these two drivers into S/L/E .....it may be that the prelinked kernel can not created, but you can adjust later

Edited by spakk

i have installed them, and nothing still mouse not working, will try to make yosemite 10.10.5, hopefully it will work

check this here: http://www.insanelymac.com/forum/topic/310404-usb-fix-for-el-capitan/page-5?do=findComment&comment=2221811put the driver into Extra/Extensions

I am so glad to have read this post. I had been struggling to install El Capitan with Clover, and when I succeeded, I saw no advantage over Enoch, certainly it did not load faster. I will now forget Clover and remain with Enoch.

clover bootloader, is very complex and can be a lot more, but it is very complicated for the beginning. Enoch very is simple

omg! it's working thank you so much! almost gave up hope on this :)

please describe exactly how you solved this issue, so other user can follow your description

@spakk

 

thank you for all you do.  one last thing and i think my 10.11.3 install will be perfect

 

Mar 13 08:14:20 localhost kernel[0]: Kext com.apple.driver.AppleUSBAudio - library kext com.apple.iokit.IOAudioFamily not found

 

i get this error during boot, and my usb audio interfaces are a little faulty.  any ideas?

hi derget1212, install dpci-manager.app or systeminfo.app and send me a picture where it is seen, what hardware is installed in your system with vendor-id and device id and upload your dsdt and the ioreg file

×
×
  • Create New...