Jump to content

Search the Community: Showing results for tags 'Intel'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 95 results

  1. ITzTravelInTime

    VoodooTSCSync Configurator

    Version 2.1

    1,694 downloads

    This app can be used to edit or create custom versions of the voodoo tsc sync kext, i have created it because i have seen many times peoples having troubles in finding the right version of voodoo tsc sync for their cpu, so i created a mac app that lets to edit or create a voodoo tsc kext and configure it for your system, i have included 3 ways to edit the kext: 1) configure using one of the existing templates (just chose one of the cpu models listed) 2) specifying the number of logical cores (threads) 3) manually editing the info.plist of the kext using the editor (still experimental, needs some improvements) This app uses a copy of the VoodooTSCSync in his Resourches folder, or you can open an existing version of VoodooTSC and edit it, there are some other useful features to discover, and new ideas are also welcome to improve this program, i know that with a plist editor you can do what this app does, but this is designed to be more user friendly than editing a plist file manually and just for accomplish the task of configuring this kext for your machines without looking on the web for that specific pre-configured version you need, just download this program and follow a few steps. Reference topic: VoodooTSCSync Configurator, create a custom version of voodoo tsc sync
  2. hightower4586

    High Sierra CPU PM help

    Hello all, I just completed my first full hackintosh build (Parts listed below) and have everything fully functional with the exception of CPU power management. Has anyone had success with this in high sierra skylake build? I have followed a couple different guides I have found without success, none of which are for high sierra. High Sierra Build CPU= i7 6700k Mobo= Gigabyte Z170XP-SLI RAM= G.Skill Ripjaws V 16GB 3000MHz PSU= EVGA 750W Titanium Liquid Cooling= NZXT Kraken X52 GPU= None yet, using onboard HD530 currently. SSD= Samsung 850 500GB What's working: Pretty much everything (iMessage, Audio, Display, etc..) What's not working: CPU power management is the only thing I have found to be non functioning.
  3. Hey everyone, I just got my XPS13 9360 (latest model with Kaby Lake Refresh i7 and UHD 620 IGPU, though the screen is FHD) almost set up in an acceptable state. I am currently running 10.13 and I've used this guide http://www.insanelymac.com/forum/topic/320471-guide-dell-xps-13-9360-on-macos-sierra-1012x-lts-long-term-support-guide/ as a base for installing. I also enabled HWP using the SSDT patch. However i am having some issues with USB-C to HDMI output (presumably due to the LTS guide still using a patched Skylake FB instead of native Kaby Lake FB). When a display is connected to my USB-C to HDMI adapter under OS X, i get a lot of screen flickering; the screen randomly flickers with a random (garbled image) every second to every few seconds (seems somewhat periodic) and sometimes the screen even turns off completely for a second, as if it was losing signal or having transmission errors. It works fine on windows however. Also, when i use Retina Display scaling and put the device to sleep and wake it back up, only a portion of the screen is being used to render the display output on the LVDS. Might be unrelated though. Has anyone managed to get Kaby Lake (or Kaby Lake R, specifically with this UHD 620 chip (platform-id seems to be 0x59178086 by the way...)) working with its native framebuffer? Or have you encountered similar problems? EDIT: I tried using Kaby Lake FB using RehabMans sample plist (using it as a whole and adjusting it) https://github.com/RehabMan/OS-X-Clover-Laptop-Config/blob/master/config_HD615_620_630_640_650.plist as well as the updated FakePCI ID release with new device ids It works, however i haven't managed to get HDMI working, even with the proposed property addition in the plist. EDIT 2: I managed to get Kaby Lake FB working 100% using this repo as a base for my patches https://github.com/the-darkvoid/XPS9360-macOS Also managed to get HWP working properly and get the fan to spin up less (turbo toggle, gpu pm adjustments for lower base clock, frequency vector adjustments, some X86PlatformPlugin plist adjustments) and sleep is also working ( had to disable deepidle for that unfortunately ) The garbled image problem actually turned out to be some sort of ground-loop issue with another device connected to the power strip.
  4. robi101012981

    Help with patching DSDT

    Hello! Can somebody please help me with patching the DSDT? I tried to do this but I always fail.. The problem is that my graphic card it's recognised, but I don't have QE/CI... I have 1.5GB of VRAM, but my laptop it's working like a cra#...Injected Intel in Clover, applied fake ID, and still doesn't work.. I also tried with my 1050 TI, but this still doesn't seems to work.. Any suggestions? My rig it's: Acer Aspire VX 15, Intel I7-7770HQ, Intel HD 630+ nVidia Geforce 1050 TI. I also have problems with brightness, it's very low and I can't control it... EFI - robi101012981.zip ioreg.rar config_good.plist.zip
  5. Hello guys. Sorry for my noob question but I am beginner I have a really old PC - HP DX 2200 HW: Intel Dual Core P925 1,5GB ram Ati x1300 graphic card 160GB HDD My questions: 1. Can I install a Mac OS on this PC? 2. If yes, which one? 3. Do I need to worry about performance? I just want to browse the internet, watch some youtube videos and listen to music. 4. Should I install Mac OS or Linux (lubuntu) on this PC? Which one will be faster? Thank you for your answers.
  6. Download-Fritz

    IOGraphicsFamily kernel panic

    Hey guys, Since either Developer Preview 2 or 3 I have a strange problem - a kernel panic occurs on each shutdown and each restart. In addition to that CMOS gets cleared on each shutdown (not on restart). The whole dump is available below. If anyone has the same problem, please provide info on which version of OS X it first happened, if it still happened in the latest you tried and which boot loader incl. version you use. It happened for me since DP2 or 3 all the way through to DP6, beta inclusive. I used quite a few Clover builds, v2795 and onwards. I didn't try the builds since v2800, but there is no sign that any of these could fix the problem (I will try them later, of course, probably in the evening); not even that Clover is the cause of the problem. I might do some experiments with some DPs and Clover versions and will update the thread if I succeed. In mean time please share you experiences. Thank you! Full KP: http://www.pastebin.com/HwM0dyEr
  7. Hi guys, I'm having problems getting my Mavericks 10.9.4 installation to run without safemode. My system starts perfectly in safemode with 4K resolution and sees the graphics card as ATI Radeon HD 7*** 6144MB But when i try to boot without safemode it hangs right before the launch of the GUI. Is there something I'm missing here? (and just a side question, does somebody know if the radeon HD 7970 runs on Yosemite otherwise ill go to that one on launch.) My system setup: MB: Intel Desktopboard DX79TO Memory: G-Skill Ripjaws 32GB 1600Mhz (4x8GB) Graphicscard: Sapphire Radeon HD 7970 Vapor-X 6GB edition. Wireless Network card: D-Link DWA-556 Xtreme-N (in OS X recorgnised OoB as Non-Apple Airport Extreme) One small thing relevant of noticing, I've had Mountain Lion 10.8.4 fully opperational on this machine. (except for the fact that osx didnt see my full 6GB graphics card but i had Qe/Ci. With Kind Regards, Sven
  8. For those of you, like myself, who choose not buying QUO when it was on kickstarter phase and now regret for quite a while not being able to use a thunderbolt capable board with our good old Ivy Bridge CPUs, since 7-series boards vanished, and the few ones which had TB more so, that's noteworthy news. I was planning to upgrade my old i5 3570K, but perhaps I had an alternative which would allow me to keep it: http://quocomputer.com/shop/z77mx-quo-aos/ Still thinking about it: does it still worth the price in these 8/9 Series/Haswell/Broadwell days?
  9. It's been a while since I really messed with OS X, but I recently setup a pretty decent Intel machine, and was interested in giving it a try. I use an ASRock Fatal1ty H97 Killer motherboard with an Intel i5-4670K CPU, and a MSI R7850 Power Edition 2GD5/OC GPU. Is it possible to natively-run OS X with such hardware? I imagine the CPU and GPU are fine, but the motherboard has be concerned. I haven't done any searching myself, so please forgive me if there's some thread somewhere with instructions for that particular motherboard or something (although if I understand right, that motherboard is relatively new to the market).
  10. I used Boot Disk Utility(http://adf.ly/1LHMts) to burn the Clover bootloader and Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard.iso onto my Lexar USB 16GB(I made two partition). When i try to boot into Hazard it showed soo many codes then it just stop,why does it do that?is there anyway to fix this? Here's a video to show you the problem:http://www.megafileupload.com/4Qc8/Clover_won_t_boot.mp4
  11. Hello insanelymac! I have bought Asus GL552JX recently. Its specs is: i5-4200H GTX 950M 6GB DDR3 I have installed Hackintosh through Niresh (Which is free). I have boot to desktop successfully. But it doesn't have full QE/CI. I tried to fix the problem by adding stuff to config.plist. But it hasn't fixed the problems. Can anyone help me figure this out? I'm just a 15 yo noob. Any help or suggestion would be appreciated.
  12. giannisdante96

    [Success]Dante's CustoMac

    Hello guys !! I am very happy to announce my very first PC/hackintosh build!! I would actually say it is more like a budget than a mid range build but suits my needs, since i don't much HD video editing at the moment and i am not much of a gamer so i use integrated graphics. Components Gigabyte GA-B85-HD3 -LGA1150 (yes i know its B85, but i don't need anything more) http://www.amazon.com/Gigabyte-GA-B85-HD3--LGA1150-Chipset-Motherboard/dp/B00FMIB7HK/ Intel Core i3-4330 http://www.amazon.com/Intel-Core-i3-4330-Processor-BX80646I34330/dp/B00EUUN76U/ Corsair Vengeance 8GB (1x8GB) DDR3 1600 MHz http://www.amazon.com/Corsair-Vengeance-Desktop-Memory-CMZ8GX3M1A1600C10/dp/B005T63BJM/]http://www.amazon.com/Corsair-Vengeance-Desktop-Memory-CMZ8GX3M1A1600C10/dp/B005T63BJM/]http://www.amazon.com/Corsair-Vengeance-Desktop-Memory-CMZ8GX3M1A1600C10/dp/B005T63BJM/ Samsung 840 Series 2.5 inch 120GB SATA III internal Solid State Drive (SSD) http://www.amazon.com/Samsung-Series-120GB-internal-MZ-7TD120BW/dp/B009NHAF06/ Western Digital Caviar Blue 500 GB SATA III 7200 RPM 16 MB Cache Bulk/OEM Desktop Hard Drive http://www.amazon.com/Western-Digital-Caviar-Cache-Desktop/dp/B00461G3MS/ Zalman CPU Cooler for Intel Socket 1155/1156/775 and AMD Socket FM1/AM3+/AM3/AM2+/AM2/940/939/754 CNPS5X PERFORMA http://www.amazon.com/Zalman-Cooler-Socket-CNPS5X-PERFORMA/dp/B007B5PSG8/ Corsair CX Series 500 Watt ATX/EPS Modular 80 PLUS Bronze ATX12V/EPS12V 456 Power Supply CX500M (in my build currently is the 430m model) http://www.amazon.com/Corsair-Series-Modular-Bronze-CX500M/dp/B00ALK3HF4/ TP-LINK TL-WN881ND Wireless N300 PCI Express Adapter, 2.4GHz 300Mbps, Include Low-profile Bracket http://www.amazon.com/TP-LINK-TL-WN881ND-Wireless-Express-Low-profile/dp/B0079XWMEI/ Vaya Value Edition ATX Case http://www.amazon.com/Sharkoon-4044951011704-Vaya-Value-Edition/dp/B005KBL42C/ Comments I already owned an apple magic mouse and a wireless keyboard using with my old computer and i have to say the experience is like having a "real" mac. Coming from a core2 duo i am very excited having this as my main machine. The installation was really easy without any problems as everything is fully compatible with OS X. Downloaded Mavericks from the app store. It took like 20 minutes to complete and the post installation was even easier. Even the WiFi card worked nearly out of the box by just installing 1 kext it is now acting as airport card!! By the way i am planning to buy a Graphics card probably the EVGA GTX 650 Ti boost since the price dropped with the new card releases, OR an AD R97/R9 Card. (Also included my settings). (More pictures of the actual computer and internals coming soon)(For some testing purposes i am using 4Gb Ram 430m PSU and GTX 520 in the pictures but my original setup is as showed earlier) Feel free to comment!!
  13. My Laptop: Intel Core i7 3630QM NVidia GTX 660M 2GB 8GB RAM Corsair 1600MHz HDD 750GB 7200RPM CLEVO Motherboard Webcam Chicony Elan Trackpad FullHD 15.6" display Can i install the mac os x 10.9 ?
  14. Hello, I indeed need your help to get QE / CI on my Dell Optiplex 755 (Intel Q35 Express Chipset Family, Mac OS X 10.8.2), I tried with all the tutorials that I 'I could find but I can not. I would like to also have the 1680X1050 to finally have a fluid YouTube and use Final Cut. I do not speak french so sorry if I in some difficulty with English. Thank you in advance.
  15. ASRock Fatal1ty Z68 Professional Gen3 SSD 120GB Corsair SATA 2.5", Force 3 Series Corsair 8GB (KIT) DDR3 VENGEANCE 1,5V CL9 RED ATI HD4850 RADEON 1024MB I've been trying for days to find the right version to install on my PC but failed. Therefore I'm turning here to find help with it. I'd really appreciate exact links to specific .isos or download that you know from experience works with the hardware I've attached. The latet try was the iPC 10.5.6 iso which froze in the installation at this part: "USBF: 0,454 Attempting to get EHCI Controller from BIOS USBF 0.454 Attempting to get EHCI Controller from BIOS USBF 0.454 USBLEGCTLSTS value c0082007 USBF 0.454 Found USBLEGSUP_ID - value 0x10001 - writing OSOwned USBF 0.566 acquireOSOwnership done - value 0x1000001 USBF 0.579 USBLETCTLSTS value c0082007 " I also tried the Hazard 10.6.6 version and the problem with this one was that first of all the Apple logo appeared and it starte loading, but after a while the no symbol (the red ring with a line diagonally through it) appeared over the apple logo and it froze there. Help is really appreciated! Regards (I'm sorry if I've posted this in the wrong category or something, I'm new to this forum and new to the hackingtosh thing)
  16. kalyiatkos

    Intel HD 3000 after 10.7.4

    I had Lion working with my Intel HD 3000 Graphics (DEV 0x0116) and after the 10.7.4 update it boots fine and then flashes blue for a second and goes blank. If HDMI is plugged the screen comes alive and works till next reboot. This is a vanilla install using the latest FakeSMC and Chimera.
  17. WaldMeister

    Intel HD4000, display wake 10.8.3

    Hi, So, since i updated to 10.8.3 my systems display does not wake anymore after sleep. The system wakes, it's just the Intel HD4000 that does not power on anymore. The nVidia is powered off. Had to edit the DSDT code for 10.8.2, because the same problem occurred, this fix does not work in 10.8.3. Any ideas? DSDT attached. Thank you. DSDT.aml.zip
  18. I got a couple of used XServes for super cheap on eBay. I am going to use one as a VMWare Server for remote employees. The other will be a simple file server since I can do both SMB and AFP as opposed to our Win SBS 2011 server which can only do SMB. The one that will be for virtual machines I felt that I would need a little more power to handle the out of office employees. I bought a pair of Xeon e5345 CPUs for $40.00 on eBay and they certainly did the trick. Here are the before and after Geekbench results Before - http://browser.primatelabs.com/geekbench2/1814845 After - http://browser.primatelabs.com/geekbench2/1533559 Quite an improvement in my opinion. Went from four total cores to eight. As temps go; idle temps are around 35-42c. I also used Arctic Silver 5. OSX System Profiler does not recognize the CPU name. It gets the number of cores and speed right but it lists "Unknown" as the name. However, Geekbench and the virtual machines both see the CPU speed and name correctly. For $40 this was a great upgrade.
  19. Hey InsanelyMac, its been a while. I used to be very active back in the day under the name erei33 and then retired from the newsteam as I played too many PC games to have a hackintosh. Anyway I haven't been gaming, so I decided its the best time to try out OS X. Dell Studio 1558 1.6 Ghz Intel i7 720 QM (4 cores) 8 GB RAM 1 GB ATI Radeon HD5470 (working natively even before I added device ID) Ethernet works post ###### with Lnx2Mac's Realtek driver included in the latest ######. Ethernet probably works native too. Anyway for the life of me I cannot figure out wireless, I've read these stickies, I've tried all kinds of kexts from osx86.net. I've read the guides on studio 1558. I've been stuck here for a couple days, and prior to OS X I spent a miserable 4 days using OpenSuse and Linux Mint. So I'm about to the point of returning defeated to Windows 7 (which is good anyway). Theres conflicting information, my laptop either has Intel wireless n6200 or dell wireless 1520 (broadcom 4322 rebrand), even dell.com cannot tell me with my service tag. Does anyone have any idea at all on how I could get Wireless working? Any help would be greatly appreciated. It looks like next time ill pay the $800 dollar premium and go Mac Book Pro lol.
  20. Hi all, can you say me something abut the compatibility of the Medio MD 8800 and 10.6.8? My Hadware: Motherboard: MSI MS-7204 (Intel® 945P chipset) RAM: 2x 1024 MB DDR2 PC4300 HDD: Sata 250 GB Drive: Sata Sony burner WLAN: Ralink RT 2500 USB Which installation method would you prefer? Which KEXTS i need?
  21. I installed a second hard drive into my Alienware M14x by replacing the optical drive with a caddy. I installed lion on the second hard drive, and it boots fine, but it's really slow after it boots. Sometimes when I click on anything, it just hangs for about 10 seconds then loads, but it's pretty inconsistent - sometimes its fine, sometimes it hangs. It's odd because I had lion working perfectly fine in the primary HDD bay, but when I move it to the optical drive caddy, it's slows down. I was having this same problem in Windows, but I fixed it by installing Intel's Rapid Storage Technology drivers. Is there some sort of equivalent Kext, or something else that I should be doing to make it work properly? System Information says it's got an Intel 6 Series chipset. I know the optical drive port is only SATA 1.5 Gbps, but I don't think that should really affect it as much as it is.
  22. LolfaceMC

    Multiple Displays HD6850-Framebuffer

    Hi, Help please!!! I have 3 vga moniters and I want to use at least 2 on my hackintosh. I use a dvi-vga adapter for my main display and I plugged my other monitor to the vga slot in the motherboard. This works in windows because I enabled "Enable Vga" in the BIOS. I tried some of the stuff on here http://legacy.tonymacx86.com/viewtopic.php?t=46392 but it desnt work. I cant use the other dvi port because it is a different kind of DVI port. Specs: GIGABYTE ATI Radeon HD6850 1GB DDR5 2DVI/HDMI/DisplayPort PCI-Express Video Card GV-R685OC-1GD Intel Core i5-2500K Quad-Core Processor 3.3 GHz 6 MB Cache LGA 1155 - BX80623I52500K Gigabyte Intel Z68 ATX DDR3 2133 LGA 1155 Motherboards GA-Z68X-UD3H-B3 THANKS!
  23. Hello, I've successfully installed macOS Sierra (10.12.5) on my Lenovo Thinkpad x220i (2011). I followed the x220 mcdonnelltech guide which I had to remove AppleIntelHD3000GraphicsGLDriver.bundle kext as it prevented the os from booting up. Everything is working fine except the brightness (which I fixed via the guide) and QE/CI is not working. The dock is not transparent and images are failing to load in screensaver and I'm experiencing lags/delay in launchpad. I'm using all of the stock Intel graphics kexts except AppleIntelHD3000GraphicsGLDriver.bundle. How do I enable full QE/CI acceleration in Intel HD 3̶0̶0̶0̶? I believe that it could be achieved if I manage to get AppleIntelHD3000GraphicsGLDriver.bundle working but, I absolutely have no idea how (It shows white apple logo with a loading bar that is stuck on 0%, verbose mode shows nothing related to the problem. ). I also tried various patched Intel graphics kext which had no effects . The problem may lie in the config.plist, dsdt or the bios setting. My Specs: Intel HD 3̶0̶0̶0̶ Graphics 384mb Vendor: Intel (0x08086) Device ID: 0x0116 Revision ID: 0x0009 Resolution: 1366 x 768 Intel® Celeron® CPU 847 @ 1.10GHz smbios: MacBook Pro 8,1 clover: config.plist and dsdt are from the mcdonnelltech guide Any help would be really appreciated! Update: I do not have Intel he 3000, I have Intel HD instead. I will be trying to create my own working dsdt, thank you for the clarification.
  24. Hi! I need help with installation of OS X on samsung np300e7a-s02pl. I've tried with Sierra on Clover but there was a problem with display. Purple stripes and system not scaled to screen, but system was only working with AppleIntelPMpatch. Otherwise it couldnt even boot. In verbose were some lines "Found unsupported chip ... ITL Sequence= 0xffff", "name not a kext" or something. I dont think that cpu could be the problem. Am I doing something wrong or maybe i need to install older OS X? Here are some specs: CPU: Intel Core i3-2330M GPU: Nvidia GT 520M RAM: 6GB
  25. Mesmo usando essa flag: -f -v GraphicsEnabler=Yes IntelAzulFB=12 Alguns estão tendo problemas para ativar a Intel HD 4600 versão Mobile no Yosemite. Trago agora uma solução para isso. Como sabem, a Apple não incluiu no Yosemite um suporte para essas gráficas (versão Mobile). O que vamos fazer agora é usarmos um valor que é encontrado nas versões Desktop. Possíveis soluções: 1. Usar este valor (dev id 0412) - Pode ser usado através do Clover (config.plist) ou patch DSDT. 2. Use um valor layout-id correto - Pode ser usado com o Clover (config.plist), opção IntelAzulFB no Chameleon ou injeção DSDT (FB=12 / layout-id 0x0a260006) 3. Aplicar um patch na kext IntelAzulFramebuffer + HD5000 - Adicione este valor na info.plist da kext (0x04168086) e troque esses valores na FrameBuffer: 3D 86 80 12 04 por 3D 86 80 16 04 4. Recarregue o cache do sistema: Abra o Terminal e rode esse comando: sudo kextcache -Boot -U / Esse método está com bons resultados, relatados até mesmo pelo Pike.R.Alpha e Rehabman. Foi testado em Notebook Dell Latitude E6440 foi usado o valor (Azul layout-id #12, i.e. 0x0a260006) Se precisar de outros valores para a IntelHD, poderá encontrar no blog do RampageDev Exemplos de patch na DSDT: Device (IGPU) // Pode ser outro nome do dispositivo como GFX0, etc. { Name (_ADR, 0x00020000) // Endereço do GPU Method (_DSM, 4, NotSerialized) { Store (Package (0x06) { "device-id", Buffer (0x04) { 0x12, 0x04, 0x00, 0x00 // Valor Fake Desktop HD4600 }, "AAPL,ig-platform-id", Buffer (0x04) { 0x06, 0x00, 0x26, 0x0A // Valor para HD4600 FrameBuffer #12 }, "hda-gfx", Buffer (0x0A) { "onboard-2" } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } [...] Patch para as Kexts: E uma linha de comando para a kext IOGraphicsFamily sudo perl -i.bak -pe 's|\x85\xc0\x74\x5d\x48|\x31\xc0\x74\x5b\x48|sg' /System/Library/Extensions/IOGraphicsFamily.kext/IOGraphicsFamily sudo perl -i -pe 's|\x41\x88\xc4\xeb\x03|\x41\x88\xc4\xeb\x23|sg' /System/Library/Extensions/IOGraphicsFamily.kext/IOGraphicsFamily Fonte: http://www.insanelymac.com/forum/topic/301965-intel-hd-4600/ Créditos: Hervé
×