Jump to content

BCBoy1

Members
  • Content Count

    93
  • Joined

  • Last visited

About BCBoy1

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Hungary

Recent Profile Visitors

3,088 profile views
  1. BCBoy1

    AMD Vanilla Kernel

    Hi guys! I use Adobe Photoshop CC 2019. But when I open a picture I get the following error message: Is there a solution? I use it for operation: https://www.insanelymac.com/forum/files/file/975-adobe-cc-fix/ Problem solved Install: CameraRaw_9_12_1
  2. BCBoy1

    AMD Vanilla Kernel

    Hi! Compared to Unigine Valley: Mac OS High Sierra (Vanilla Method), Ubuntu 18.04, Windows 10. Results attached! It takes some time to be complete! But thank you guys!
  3. BCBoy1

    AMD Vanilla Kernel

    Great work! At first sucessed installed, High Sierra 10.13.6. Unfortunately, High Sierra always receives a gray image! But maybe once I figure out what's causing it. Although it doesn't belong here But it is very positive that there is no need for kernel and prelinkedkernel exchange . Thank you very much! Gray image problem solved! Bios options CSM Support = Disable Thanks again for this great job!
  4. Hello, the machine goes to sleep. But it is awakening and restarting again. Video playback safari on youtube. attached. I don't know what the blinking causes, but it is a basic phenomenon in operation. (Not Safari and not youtube) WP_20181229_18_53_35_Pro.mp4
  5. Hello, Much better start! less error messages. recognized the GPU. (flashes only and only one monitor is working) safari works. iCloud works. App Store works. shutdown does not work.
  6. Hello, I don't know what smbios you are using, but the installer just started with MacPro 6.1! MacPro5.1 shouted at Metal support not supported by me! I don't think the GTX 1080 has a webdriver Sorry, bad English!
  7. Hi Everyone! Mojave, 10.14.2 above Unfortunately, the VGA (GTX 1050) I can't bring to life. The installation was not easy either, but maybe the solution! Later...
  8. I do not understand this! Once there is a DVD drive. Once there is no DVD drive! Used kext: AHCIPortInjector.kext When it is! I do not know that!
  9. BCBoy1

    AMD Polaris IDs on Sierra / High Sierra

    Hi! Whatevergreen and Lilu.kext works well with me too! Gigabyte RX460 4 gb!
  10. I use Enoch bootloader because the Clover bootloader only works on the monitor (Displayport)! TV is not (HDMI). It could be Clover r2230! I'll try the newer version! Attached to config.plist: config.plist.zip
  11. Hi! Thanks for the kernel, good work! Although sometimes it starts again randomly! I have not yet come to know when and why. macOS High Sierra works with Gigabyte RX 460 4 GB without auxiliary card! (Lilu.kext and WhateverGreen.kext) Works with HDMI port and Displayport too! (I guess thanks to AppleALC.kext) HDMIAudio.kext Testing in progress! Geekbench CPU Result (That could be better): https://browser.geekbench.com/v4/cpu/4410138 Geekbench GPU Result: https://browser.geekbench.com/v4/compute/1233664
  12. I'm sorry, I missed the 3! My motherboard: http://www.gigabyte.de/Motherboard/GA-AB350-Gaming-3-rev-10#kf Audio: ALC1220 I made applehda: http://www.insanelymac.com/forum/files/file/496-applehda-patcher/ But something is missing or I do not know Edit by spakk: Sory for the faulty statements I#ve made above
  13. Hello, My hackintosh Ryzen 5 1600. Video card MSi GeForce 210 1 gb and Gigabyte RX 460 4 gb, RX 460 works with Sierra 10.12.6, but no sound. (Use VoodooHDA 2.9.0d10) MSi GeForce works if I use D-SUB, no sound HDMI Can someone solve it? Thanks in advance, Post: Used bootloader Enoch 2667 Bronya! I'm sorry if I wrote it to the wrong place
  14. hi, Sorry, I was not looking! It was the drive to another computer dsdt.aml! deleted, now this result I apologize for the deception!
×