Jump to content

HELP TOPIC - for help in OS X Yosemite (10.10) and below


2,848 posts in this topic

Recommended Posts

Hi Mickey, I have tried to patch my internal sound card via pin config override verbs, also Mirone and Toledo have tried to resolve the issue, unfortunately without success. Since I use an external sound interface card

 

.

I am trying to boot with Bronya's rc3 kernel but my system keeps restarting, which SMBios should I use? And can you share SMBios information too? I am booting with chameleon. I could never make clover work for my system.

 

I tried npci=0x2000 nvda_drv=1 // npci=0x3000 nvda_drv=1

  • Like 1

Hi Mickey, I have tried to patch my internal sound card via pin config override verbs, also Mirone and Toledo have tried to resolve the issue, unfortunately without success. Since I use an external sound interface card

 

.

External card like usb? If yes is why can't work.. simply because it need a driver from manufacturer to work. there are many external cards that instead works oob (supported by Apple)

  • Like 1

External card like usb? If yes is why can't work.. simply because it need a driver from manufacturer to work. there are many external cards that instead works oob (supported by Apple)

i use an external Mbox2USB with these drivers: http://avid.force.com/pkb/articles/en_US/Download/Mbox-2-Drivers

  • Like 1
  • 3 weeks later...

@mrjayviper

he has an Integrated Realtek ALC888S Audio

our ALC889 is as far as I know does not work with AppleHDA patch

AppleHDA work ONLY nvidia nforce chipset, because on the AMD chipset is not hdef, there sbaz in DSDT

 

AppleHDA работает ТОЛЬКО на чипсетах nvidia nforce,потому что на чипсетах AMD нет hdef, а есть sbaz в DSDT

i have used all amd kernels, and at first usb problems, after puting DummyUSb kext a got to the istaller but my mouse stuck.

 

i use enoch botloader, latest. 

 

used all off these bootflags nothing helped me pass the welocome screen USBLegacyOff=Yes, USBBusFix=Yes, -f -x all the boot flags from this topic.

 

i have kernel plist, chamelonbootloader plist, DSDT in Extra, and fakecms in  Extensions folder.

 

Make vanilla installer usual way restoring BaseSyxtem.dmg with Disk Utility...

 

My spec: ASUS M4A87 TD EVO

               AMD PHENOM 955 BE

               MSI GTX 460 HAWK 1GIG

I think its the graphics, because my usb keyboard works, only mouse stuck at the uper left corner.

 

maybe some help. thanks

hello, is it true el capitan won't install using usb 2.0, because my installer stuck at 16 minutes remaining.

some one said it's because I'm using usb 2.0  :surprised:

has anyone here successfully installed using usb 2.0?

Try making a partiton on your hd and make it into a installer, put enoch on it viola!

  • Like 1

invalid kernel opcode error :wallbash:

The best way to test El Capitan with AMD kernel is, if you are using an clone (vanillia) of a real Mac, so there are good chances to boot El Capitan on AMD hackintosh.

and use for the first only Nullpowermanagement.kext, FakeSMC.kext and Fake USB driver or via patched DSDT such has been described in the kernel development page.

 

Otherwise, write here your problems in detail, perhaps someone can help you.

http://www.insanelymac.com/forum/topic/310026-help-topic-el-capitan-all-questions-about-usb-dsdt-patch-and-install-problems/page-2?do=findComment&comment=2200255

  • 3 weeks later...

Hello friends! I have a problem with skype in mavericks, when I have a video conversation with someone, sometimes I'm getting this: 

 

 

 

 

and according to the screenshot I'm getting this message in console:
 
"14.01.16 17:49:05,236 Skype[1643]: Invalid color System, labelColor (warning given only once)".
 
Please help me to solve this problem. Everything else is working just fine, except this. I've used Bronya rc5_c kernel and newest Tora Chi Yo kernel but still the problem appears with both of them.

 

upd. Well I've rebuilt prelinked kernel and system caches, seems that works with no issues, hope it won't back...

Edited by J0hny
  • Like 1
  • 1 month later...

1. what's the most recent kernel for Yosemite? link please

 

2. Also on 10.10.5 using latest Bronya's kernel, are you able to burn ISOs to DVDs? I have an LG Bluray reader/DVD burner and burning ISOs doesn't work at all. It starts to burn the "Lead-in" and then quits soon after. There are no problem with the discs as I've tried burning on my MBP and I don't have any problems.

 

Thanks alot :)

1. what's the most recent kernel for Yosemite? link please

 

2. Also on 10.10.5 using latest Bronya's kernel, are you able to burn ISOs to DVDs? I have an LG Bluray reader/DVD burner and burning ISOs doesn't work at all. It starts to burn the "Lead-in" and then quits soon after. There are no problem with the discs as I've tried burning on my MBP and I don't have any problems.

 

Thanks alot :)

http://www.insanelymac.com/forum/topic/285580-database-of-current-working-amd-kernels/

  • Like 1

Hi all, please tell me and help.

 

I use OS X Yosemite 10.10.5 on ASRock N68C-S UCC / AMD Athlon II X2 250 Socket AM3 (938) / 8,00 Gb DDR3 / NVIDIA GeForce GT 240 512Gb (GT215). The system works perfectly as a whole with all the visual effects.

 

But when I try to run Viber the console displays a message:

 

mac-pro:~ UserX$ /Users/UserX/Desktop/Viber.app/Contents/MacOS/Viber ; exit;
objc[851]: Class VideoCaptureDeviceAVFoundation is implemented in both /Users/UserX/Desktop/Viber.app/Contents/Frameworks/QtWebEngineCore.framework/Versions/5/QtWebEngineCore and /Users/UserX/Desktop/Viber.app/Contents/MacOS/Viber. One of the two will be used. Which one is undefined.
Incompatible processor. This Qt build requires the following features:
    ssse3
Aborted. Incompatible processor: missing feature 0x10 - ssse3.
Abort trap: 6
logout
I tried to run all available versions of Viber (3, 4, 5) and app still closes in some error((

 

I understand Viber like that in a special way determines the CPU ID (on the AM3 + with SSSE3 it works perfectly) or am I doing something wrong, perhaps lacking some the kext`s or kernel is not that!??

 

My kernel:

mac-pro:~ UserX$ uname -a
Darwin mac-pro.local 14.5.0 Darwin Kernel Version 14.5.0: Thu Sep 17 21:09:40 ICT 2015; rootrootroot:xnu-2782.40.9/BUILD/obj/RELEASE_X86_64 x86_64

Hi all, please tell me and help.

 

I use OS X Yosemite 10.10.5 on ASRock N68C-S UCC / AMD Athlon II X2 250 Socket AM3 (938) / 8,00 Gb DDR3 / NVIDIA GeForce GT 240 512Gb (GT215). The system works perfectly as a whole with all the visual effects.

 

But when I try to run Viber the console displays a message:

 

mac-pro:~ UserX$ /Users/UserX/Desktop/Viber.app/Contents/MacOS/Viber ; exit;
objc[851]: Class VideoCaptureDeviceAVFoundation is implemented in both /Users/UserX/Desktop/Viber.app/Contents/Frameworks/QtWebEngineCore.framework/Versions/5/QtWebEngineCore and /Users/UserX/Desktop/Viber.app/Contents/MacOS/Viber. One of the two will be used. Which one is undefined.
Incompatible processor. This Qt build requires the following features:
    ssse3
Aborted. Incompatible processor: missing feature 0x10 - ssse3.
Abort trap: 6
logout
I tried to run all available versions of Viber (3, 4, 5) and app still closes in some error((

 

I understand Viber like that in a special way determines the CPU ID (on the AM3 + with SSSE3 it works perfectly) or am I doing something wrong, perhaps lacking some the kext`s or kernel is not that!??

 

My kernel:

mac-pro:~ UserX$ uname -a
Darwin mac-pro.local 14.5.0 Darwin Kernel Version 14.5.0: Thu Sep 17 21:09:40 ICT 2015; rootrootroot:xnu-2782.40.9/BUILD/obj/RELEASE_X86_64 x86_64

 

 

Hello,
The problem is that the processor does not support ssse3!
 
I had this problem Athlon X4 II 640 :(

Hello,

The problem is that the processor does not support ssse3!

 

I had this problem Athlon X4 II 640 :(

Oh, AMD processor is not Intel with SSSE3, I understand it.

 

I just assumed that the patching kernel for AMD is able to emulate SSSE3 and Viber (and other software required SSSE3) be able to work!??

Unfortunately, it's unsufficient for some apps. I guess these apps must perform some specific checks on the actual CPU capabilities. I remember someone reporting a similar issue with ProTools on a Precision 670 using AMD kernels on unsupported Intel Xeon CPUs. On launching the app, he systematically received a "This application requires a processor with SSSE 3 support or better" error message.

I'm using 10.10.5 and Bronya's latest kernel and I cannot burn ISOs to blank disks. I've tried my SATA DVD burner and I've also tried a USB DVD burner. It just errors when creating the "lead-in". Has anyone encountered this problem? If yes, what was your solution? thanks

  • 4 weeks later...
  • 3 years later...

@ailitasy, you reply in May 2019 to a post of January 2013 written by someone who last visited this forum in 2015? Excellent! :thumbsup_anim:

 

I hope the OP did not wait for your answer or you'll need to dust him off a little and remove a couple of spider's webs...

:hysterical:

 

Do us a favour and leave dead topics to their graveyard. Thank you.

 

Edited by Hervé
×
×
  • Create New...