Jump to content

TimeMachine fails backup


  • Please log in to reply
224 replies to this topic

#21
scannerfm77

scannerfm77

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts

If you don't get "_CFGetHostUUIDString: unable to determine UUID for host. Error: 35" in your log or when you run some terminal command, you should be alright and your time machine should work (try partition your TM drive with GUID scheme and reselect the drive for TM after done the patch).


I set up Time Machine from start again. It's seem it start to work..... Don't know how....

#22
azaraphale

azaraphale

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Time machine didn't work for me (plus there were loads of seperate issues) when I installed Tiger, made an account then installed Leopard on the same partition.
When I installed tiger and then leopard in different partitions pretty much everything in leopard worked out the box, including time machine.

#23
new

new

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

I finally got the time machine working by using the following patch:
http://rapidshare.co...-_581_.zip.html

It didn't work after the first reboot, I almost restored my IONetworkingFamily.kext as I did with many previous IONetworkingFamily patches. It worked when I rebooted for the second time.

I believe the UUID error prevents Time Machine from working. You can check if you still have UUID errors by

grep UUID /var/log/system.log



hi the links not working

plz fix it

#24
SticMAC™

SticMAC™

    "Nobody likes a SmartASS"

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,590 posts
  • Gender:Male
  • Location:Da Bathroom!!
Maybe i'm just lucky.....

i still get "_CFGetHostUUIDString: unable to determine UUID for host. Error: 35" errors but my Time Machine works fine, i did EXACTLY what you suggested, an now its fine

hi the links not working

plz fix it



#25
r4idei

r4idei

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
It doesnt work for me after trying the two methods :(

At first i tried to change the entire kext, then changing that fle from the vanilla text, but nothing! :blink:

Any suggestion?

btw yes, i get the UUID error number 35! There is also a misteryous line in the grep:
Macintosh kextd[10]: notice - UUID of on-disk kernel (/mach_kernel) does not match running kernel

omg! :)

#26
r4idei

r4idei

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
UPDATE!!

I finally managed to make it work! I found the solution here: http://forum.osx86sc...?...509&p=20212

For some reason TM wants the ethernet interface en0 to be used, and for some reason in my machine my network card was assigned at en2! If you have two Network cards i think en0 just has to be assigned, then you can use wathever you want

So try removing /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist (backup first) and reboot (this worked for me)
and editing /Library/Preferences/SystemConfiguration/preferences.plist if needed

nb: I also have the modified kext, so i dont know if is necessary or not!
:)

#27
rezervica

rezervica

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Hey guys!

I have a problem...I have mac os x 10.5 installed on my system. Tried to fix the TM, but when I rebooted the computer, the darwin boot loader wont start. The computer just reboots. I cant even go to single user mode.

Any suggestions?

I have c2d 6600 and asus p5b deluxe.

#28
r4idei

r4idei

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
What did you do to fix TM?

#29
BJMoose

BJMoose

    InsanelyMac Legend

  • Donators
  • 1,154 posts
  • Gender:Male
  • Location:DE, USA
Has anyone with Adobe Acrobat installed tried to recover a partition from Time Machine? It makes the backups great, but when I go to recover, either from another Leopard install or the Leopard install disk, it stops on me with a message about not being able to copy a file from within Acrobat. One of these days I'll get around to installing Leopard on my mac pro and see how it's actually supposed to work.

#30
jviner

jviner

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Better yet has anyone tried to restore from the backup? I tried and now I can't set the HFS partition as active. I even tried reinstalling from scratch and can't get the Darwin loader. Just keep getting the old "HFS+ partition error". I tried loading from the DVD to -singleuser mode, running the fdisk--> flag partiton-->update-->write--->reboot route. Can't get the Darwin loader to run.

Any thoughts?

Hey guys!

I have a problem...I have mac os x 10.5 installed on my system. Tried to fix the TM, but when I rebooted the computer, the darwin boot loader wont start. The computer just reboots. I cant even go to single user mode.

Any suggestions?

I have c2d 6600 and asus p5b deluxe.



#31
MACinized

MACinized

    Addicted to InsanelyMac

  • Members
  • PipPipPipPipPipPipPip
  • 559 posts
  • Gender:Male
  • Location:OSx86 Community

Sounds like you need the moddified IONetworkingFamily.kext by ToH. Here it is...

http://www.megaupload.com/?d=HWVMONUU

After placing it it /System/Library/Extensions

sudo -s
*password*

rm -rf /System/Library/Extensions.mkext
chmod -R 755 /System/Library/Extensions/IONetworkingFamily.kext
chown -R root:wheel /System/Library/Extensions/IONetworkingFamily.kext

reboot, and keep your fingers crossed

HTH,

The Baron


got it working but following SynthetiX's Proper Way of Installing & Loading Kexts (Drivers).
will u also happen to know how i can fix my network problem? my LAN controller is Intel 82566DC-2 Gigabit onboard my intel dp35dp mobo.

#32
luiscardoso9

luiscardoso9

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Friends, first of all, I would like to thank everybody that has posted and let me build my own hackintosh with success. I battled through the weekend but I think I finally made it. Time Machine was becoming my achiles heel.
For those of you that had no success with that "axttr" method.
I tried that method and successfully removed the apple.quarantine but still my time machine would not backup.
Here is what I did:
---->right click on time machine disk on desktop and press eject.
---->then I went to applications/utilities/disk utility and searched for time machine disk (grayed out) and erased the drive to HFS (Journaled) and rename the drive to Time Machine.
---->After that i went to time machine preferences and select change disk and selected the new drive.

The timeout to backup started, and guess what.. it Worked!! =)
Never posted before, but I hope it helps.

#33
steveg

steveg

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
hello everyone this is my 1st post, even though I have read for months. This last one worked for me too, just where no other way had before. Actually I have to say that i tried this one for the last, so I have IOnetworkink kext modifies anf eth0 active. Anyway, unmounting the disk, formatting and mounting waiting for timeout made the difference.
steve.

#34
Guest: Snowski_*

Guest: Snowski_*
  • Guests
Mine does backup allright but it only shows today although it also backed up a few days ago (and time machine dir shows folders)

The windows behind finder are just black.

Any ideas lads?

Thx

#35
weaksauce12

weaksauce12

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 980 posts

Sounds like you need the moddified IONetworkingFamily.kext by ToH. Here it is...

http://www.megaupload.com/?d=HWVMONUU

After placing it it /System/Library/Extensions

sudo -s
*password*

rm -rf /System/Library/Extensions.mkext
chmod -R 755 /System/Library/Extensions/IONetworkingFamily.kext
chown -R root:wheel /System/Library/Extensions/IONetworkingFamily.kext

reboot, and keep your fingers crossed

HTH,

The Baron


This worked on my Bad Axe 2 board running Leopard 10.5.1 with PC EFI 5.2, thanks a million! :D

#36
Arty

Arty

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
found this info on the net. and it worked for me ( at last )

Although weve been mostly happy with Leopard, one of the features we were most looking forward to was the ability to set Time Machine to use a NAS volume like Airport Disk, thus making laptop backups wireless and sexy (well, sort of sexy) instead of wired and cumbersome. Sadly, Apple cut the feature at the last minute, but as with all things OS X, nirvana is usually just a defaults write command away, so just pop

open a terminal window and enter:defaults write com.apple.systempreferences TMShowUnsupportedNetworkVolumes 1


plus


Removing /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist

Have enter your networksettings again after first reboot

P5km-vm quat6600@3.8Ghz /Hack/Mac 10.5.1 :(

#37
Badie05

Badie05

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Ottawa, Canada
Thanks. Will need to use this when I get my ToH to work :(

#38
abhi262

abhi262

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 136 posts
thanks

#39
blase

blase

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts

UPDATE!!

I finally managed to make it work! I found the solution here: http://forum.osx86sc...?...509&p=20212

For some reason TM wants the ethernet interface en0 to be used, and for some reason in my machine my network card was assigned at en2! If you have two Network cards i think en0 just has to be assigned, then you can use wathever you want

So try removing /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist (backup first) and reboot (this worked for me)
and editing /Library/Preferences/SystemConfiguration/preferences.plist if needed

nb: I also have the modified kext, so i dont know if is necessary or not!
:)


Thanks r4dei! As you said, it must be in en0.

#40
kajouman

kajouman

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Well,mine runs on the TOH intel ,but after some time it stops.
sometimes at 1 gb or at 10 mb,but it works and the animation works also.
in the dir i see a file,whit extension .dbinprogress
ehternet runs also good ,so dont know.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy