Jump to content

10.8.4 Betas Builds


  • This topic is locked This topic is locked
194 replies to this topic

#21
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,784 posts
  • Gender:Male
Hi!

With kind of OpenGL timeouts? Didn't experience any with any of my hacks with 10.8.3 (see my sig).

Best regards!

#22
SuperHack

SuperHack

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts

Hi!

With kind of OpenGL timeouts? Didn't experience any with any of my hacks with 10.8.3 (see my sig).

Best regards!


I don't know all the cards that have the issue, but I have a GTS 450 and GTX 480, and the 450 has the problem. I have a hack and have swapped the cards, and with the 450 it will crash occasionally because of the open GL timeout, so i run the 450 in my windows machine and 480 in the hack, although I'd like to swap if I could.

#23
beta992

beta992

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 338 posts
  • Gender:Male

I don't know all the cards that have the issue, but I have a GTS 450 and GTX 480, and the 450 has the problem. I have a hack and have swapped the cards, and with the 450 it will crash occasionally because of the open GL timeout, so i run the 450 in my windows machine and 480 in the hack, although I'd like to swap if I could.

I also have a GeForce 450 GTS (1GB) and also having OpenGL 'crashes' with 10.8.3.
Tried AGPM+OpenGL patches, but still issues. :(

#24
hugeschnauzer

hugeschnauzer

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
Try LegacyAGPM.kext..

did you?

worked for me.. But you need to check if is possible to check the curretn GPU state inside Console

#25
mitch_de

mitch_de

    InsanelyMacaholic

  • Local Moderators
  • 2,879 posts
  • Gender:Male
  • Location:Stuttgart / Germany
AGPM mostly didnt help with the wellknown "Nvidia OpenGL Channel timeout". Started in past with fermi gpus, but with an early 10.8.3 dev build even my 9600 GT got that problem - never had that (fermi) problem before.
AGPM was working before and after. And the only solution was one of the later 10.8.3 dev builds.
So it has to do with the Nvidia drivers and the AGPM (settings, working or not) may help to reduce the timeouts but will not avoid them completely.

#26
JCsHands

JCsHands

    InsanelyMac Protégé

  • Members
  • PipPip
  • 99 posts
  • Gender:Male
I have tried both 10.8.3 and 10.8.4 and both get as far as Waiting for DSMOS. My GT 610 works great with the Retail drivers in 10.8.2, but for some reason I just can't get it to work with anything after that. maybe with a later build of 10.8.4 it will start working....
On the upside my other Hack, in my sig, works great with 10.8.3 and 10.8.4.

#27
Lejenk

Lejenk

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,381 posts
  • Gender:Male
  • Location:Netherlands
SMC updates?
Someone mind opening the update with pacifist, expanding and taking screens?

Thanks in advance. If... :)

#28
TheHacker66

TheHacker66

    InsanelyMac Protégé

  • Members
  • PipPip
  • 97 posts
I created a fully expanded txt archive list, since i didn't know what you meant by "expanding".

Here it is, lemme know if you need something less.. expanded :D

Attached Files



#29
mnfesq

mnfesq

    Emenef, Esquire

  • Members
  • PipPipPipPipPipPip
  • 445 posts
  • Gender:Male
  • Location:Southern California

I created a fully expanded txt archive list, since i didn't know what you meant by "expanding".

Here it is, lemme know if you need something less.. expanded :D


Yup, TMI ;)

#30
HFW

HFW

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
  • Location:England

SMC updates?
Someone mind opening the update with pacifist, expanding and taking screens?

Thanks in advance. If... :)


Apps:
Attached File  Screen Shot 2013-04-09 at 14.42.55.png   402.31KB   133 downloads
Extensions:
Attached File  Screen Shot 2013-04-09 at 14.43.03.png   465.26KB   137 downloads
Attached File  Screen Shot 2013-04-09 at 14.43.12.png   453.26KB   104 downloads
Attached File  Screen Shot 2013-04-09 at 14.43.27.png   411.8KB   76 downloads

#31
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,372 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

new build (12E30)

Attached File  Captura de ecrã 2013-04-9, s 22.00.32.png   155.17KB   141 downloads

good hack

thanks fantomas1...

#32
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,645 posts
  • Gender:Male

hello

new build (12DE30)

Attached File  Captura de ecrã 2013-04-9, s 22.00.32.png   155.17KB   141 downloads

good hack


^_^

#33
ytrox

ytrox

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 501 posts
  • Gender:Male
  • Location:Italy
something new about x79 support?

#34
Dr. Hurt

Dr. Hurt

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,456 posts
  • Gender:Male
  • Location:Cairo, Egypt and NYC, USA
  • Interests:Wandering around on the internet!! Politics, Sci/Tech, Medicine.
They added 802.11ac support in this build. It was expected since Apple's agreement with Broadcom in January.

Hopefully, this'll mean that more Broadcom cards will be supported in the next release.

Edit: Could someone upload IO80211Family.kext from build 10E30? I'd like to have a look and see whether more cards have been added.

#35
Badeendje

Badeendje

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 188 posts
Here :)
Let us know if you can identify any supported cards.

Quick scan on my part (only broadcomm as it's suspected apple will be using those).
supported:

pci14e4,4311
pci14e4,4312
pci14e4,4313
pci14e4,4318
pci14e4,4319
pci14e4,431a
pci14e4,4320
pci14e4,4324
pci14e4,4325
pci14e4,4328
pci14e4,4331
pci14e4,432c
pci14e4,432d
pci14e4,4353
pci14e4,432b

Attached Files


  • p.H likes this

#36
mitch_de

mitch_de

    InsanelyMacaholic

  • Local Moderators
  • 2,879 posts
  • Gender:Male
  • Location:Stuttgart / Germany
ANy news about AppleHDA solution - like other, my 889A stopped working using (modded) AppleHDA worked 10.8...10.8.3.
VOOODO 2.8.2 seem to get loaded but no sound (loooks good in Audio, but i can here no sound on both output, line & headphones)

#37
VCH888

VCH888

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 585 posts
@mitch_de

My EP35-DS3P's ALC889a is still working fine. :guitar:

#38
XLR

XLR

    2cores1cpu.mov

  • Donators
  • 885 posts
  • Location:חולון

something new about x79 support?

Nothing really changed much since 10.6.8 in this regard.

#39
ytrox

ytrox

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 501 posts
  • Gender:Male
  • Location:Italy

Nothing really changed much since 10.6.8 in this regard.


Damn!

#40
rvxtm

rvxtm

    InsanelyMac Protégé

  • Members
  • PipPip
  • 95 posts
  • Gender:Male
  • Location:Timisoara, Romania
  • Interests:Tech, Science, Biology, OSX86 stuff
Is the new build of 10.8.4 stable with GTX 500 series (the openGL timeout problem) ?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy