Jump to content

HFW

Members
  • Content Count

    83
  • Joined

  • Last visited

About HFW

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    England
  1. HFW

    OS X 10.9 DP's builds

    Downloaded, updated, no problems. I did have to re-run TRIM Enabler.
  2. HFW

    10.8.4 Betas Builds

    It works here? As I said, I've been using the retail driver in the beta builds with the same mod for a while now Edit: The "block" as you call it is just a single string in NVDAStartup.kext called "NVDARequiredOS" Just sharing what I know :\
  3. HFW

    10.8.4 Betas Builds

    Open NVDAStartup.kext/Contents/Info.plist Blank out IOKitPersonalities/NVDAStartup/NVDARequireOS. Works fine here. Been using it during the beta of .4
  4. HFW

    Classic environment

    http://bit.ly/YPKIk3
  5. HFW

    10.8.4 Betas Builds

    Apps: Extensions:
  6. Right fine. Thanks for nothing all. SSDT.zip
  7. Just seems a bit small considering the download from Apple's site is 25MB. Maybe it only shows up if you have Time Machine enabled? Just a guess.
  8. Shows here Seems a little small though? 38KB? :S
  9. HFW

    First tries

    Well since I'd quite like to have speedstep working, deleting the kexts (or using NullCPUPM) isn't really an option...
  10. HFW

    First tries

    Not seen that one before^ At first I thought it was my overclock, but after removing that I got a slightly different panic which I figured meant it was my SSDT. So I tried without my SSDT and using GenerateP/CStates which boots but only gets me 2 P states (16 & 33, no Turbo Boost). Any ideas? Besides waiting for the next DP I've got a patched UEFI avoiding the need to use Speedstepper, so that's unlikely to be the problem. Lion works fine with the exact same SSDT :/
  11. ...or you could just turn it off? From here Even says it in the part you quoted v.v
  12. HFW

    HWSensors

    Works fine for me, thanks.
  13. HFW

    HWSensors

    That's the one I'm using.
  14. HFW

    HWSensors

    Yup, seems to work (mostly) http://dl.dropbox.co...%2019.52.38.png Not too bothered about voltages myself though, it was fan speeds/temps I was interested in. Thanks. Edit: And multiplier now shows up in HWMonitor for me: http://dl.dropbox.co...%2019.57.31.png Doesn't seem to change though.
×