Jump to content

AMD issues with nVidia cards running Lion 64-bits/Mountain Lion [DON'T ASK HELP HERE, THE HELP TOPIC IS THERE FOR YOU]

AMD nVidia GeForce Mountain Lion Lion 64-bits hackintosh legacy kernel QE/CI

  • Please log in to reply
174 replies to this topic

#141
gils83

gils83

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,697 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

On ML DPI 10.8 i386 , work ;) and Lion 10.7 i386 :)



#142
roon83

roon83

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

I am using iAtkos ML2 comboed to 10.8.4 and have installed the web drivers provided by nVIDIA. Currently I am using the official drivers with both the plugin and bundle disabled and have some form of QE/CI. The system preference shows my ROM preset as 1.0.0. Here's a snapshot of it:

 

9049068141_275b9927ef_o.png

 

Now how do I change the ROM preset to the actual ROM?



#143
roon83

roon83

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

how do I change the ROM Revision to the actual ROM preset?



#144
HenryH

HenryH

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male

Mr. roon,

 

Do you have graphics acceleration (e.g. can play games) or is it basically then the same as safe mode?

Did you have this working on 10.8.2 also?

Did you have this working before installing the latest nVidia drivers?

 

Thanks for the time...



#145
roon83

roon83

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

Mr. roon,

 

Do you have graphics acceleration (e.g. can play games) or is it basically then the same as safe mode?

More Like safe mode but a bit better.

Did you have this working on 10.8.2 also?

Yes but the performance was a bit worse.

Did you have this working before installing the latest nVidia drivers?

Yes.

 

I have disabled the plugin and bundle file to get inside ML in normal mode. So it's nothing special.



#146
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,860 posts
  • Gender:Male
  • Location:português

 

Mr. roon,

 

Do you have graphics acceleration (e.g. can play games) or is it basically then the same as safe mode?

More Like safe mode but a bit better.

Did you have this working on 10.8.2 also?

Yes but the performance was a bit worse.

Did you have this working before installing the latest nVidia drivers?

Yes.

 

I have disabled the plugin and bundle file to get inside ML in normal mode. So it's nothing special.

 

please, create with OpenGL viewer  http://opengl-extens...oftonic.com/mac
or Heaven 4.0  OpenGL benchmark  http://www.maclife.d...ic.php?p=931586 a tests and upload the pictures here.

 

furthermore interested me the DarwinDumper report, create with https://bitbucket.or...mper_v2.7.5.zip

and upload the DarwinDumper folder here


Edited by spakk, 16 June 2013 - 09:05 AM.


#147
roon83

roon83

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

Well I tried to make a bootable usb from the Vanilla 10.8.2 on my iAtkos install and while doing so I screwed the iAtkos installation and was unable to boot. I just reinstalled the OS and I am going to update soon to 10.8.4 again. Once I do that I'll fulfill your wish.



#148
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,860 posts
  • Gender:Male
  • Location:português

I made yesterday another test with my graphic card drivers, whey I report? which has become the graphics amazingly high resolution and brilliant and no problem with screensaver with advanced settings, rotate now also possible, the mirror effect of the dock icons is brilliant, only problem is that most, the system breaks down after a few minutes with a kernel panic. all graphics drivers were installed with patch, unfortunately I was not yet possible to make images to load it up here


@roon83

therefore it is very important that you answer my first message completely to vote with their settings, eventually it will help us to run Nvidia graphics card to get.


if anyone can locate the error in the Diagnostic Report, I can gladly upload here



#149
roon83

roon83

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

@roon83

therefore it is very important that you answer my first message completely to vote with their settings, eventually it will help us to run Nvidia graphics card to get.


if anyone can locate the error in the Diagnostic Report, I can gladly upload here

Well as I said in my post earlier that I ran into problems while trying to make a bootable USB from Vanilla OS X ML. All of these problems rendered my iAtkos system non bootable. I will post all of what you want when the installation is back in working order. Also that's great that you are trying your best to make nvidia cards work on AMD ML installations.



#150
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,860 posts
  • Gender:Male
  • Location:português

here the DiagnosticReport folder


Well as I said in my post earlier that I ran into problems while trying to make a bootable USB from Vanilla OS X ML. All of these problems rendered my iAtkos system non bootable. I will post all of what you want when the installation is back in working order. Also that's great that you are trying your best to make nvidia cards work on AMD ML installations.

if you have a bootable Intel OS X version, then follow my how-to and install iATKOS ML to an external HDD, then you can make the adjustments with their chipset driver. This method of installation is the best and most successful

good luck!

Attached Files



#151
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,860 posts
  • Gender:Male
  • Location:português

I forgot to replace all binaries with Andys Tool that was the reason



#152
roon83

roon83

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

I forgot to replace all binaries with Andys Tool that was the reason

Here's my complete DarwinDumper report except Firmware Memory Map (attached below). As for the other two apps, I am currently downloading the heaven benchmark and can't seem to get the extensions viewer as the App Store is giving me an error.  I am currently booting into the 10.8.4 by disabling the plugin and bundle files. Stock SSDT and DSDT without any patches.

Attached Files



#153
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,860 posts
  • Gender:Male
  • Location:português

http://netkas.org/?p=1277



#154
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,918 posts
  • Gender:Male
To the one whose posts were deleted:

First of all: If you check the forum, This AMD forum, You'll see there's already a topic, with capital letters for installation and post installation help. If you at least have read this topic you'd see that's there's no work around yet for nVidia cards on ML. So you ask for post install help on a topic information and development and it'd be bad enough. But when you come up with this attitude when you don't get this answer you wanted, that's inexcusable. You don't pay for any support services here so you're entitled to absolutely nothing. Keep that in mind and please, don't do it again. People will answer when they can if they know the answer and quite frankly if they want to, Because hey nobody It's being paid for, So the chances you get help improves a lot if you'd be polite, be patient and, Least but not the last don't pester.

All the best!
PS.: My first post with dictation. It's kind of works...

#155
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,860 posts
  • Gender:Male
  • Location:português

check this: new Nvidia Cuda 5.5.24 for Mac OS X Release  (13.8.2013) Supports all NVIDA products available on Mac HW

Version: 5.5.24
Release Date: 2013.08.13
Operating System: Mac OS
File Size: 46.8 MB

 

http://www.nvidia.co....24-driver.html

 

Quadro & GeForce Mac OS X Driver Release 313.01.02 for Mac OS X Mountain Lion v10.8.4 (12E55)

Version: 313.01.02f01
Release Date: 2013.06.13

File Size: 21.6 MB

http://www.nvidia.co...f01-driver.html


Edited by spakk, 06 September 2013 - 12:46 PM.


#156
HenryH

HenryH

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
check this: new Nvidia Cuda 5.5.24 for Mac OS X Release  (13.8.2013)

Anyone try these - any luck / progress?



#157
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,918 posts
  • Gender:Male

Not at all... now we've all moved on: the focus is to get Mavericks running on our AMD rigs.

 

All the best!



#158
granik

granik

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
Снимок экрана 2013-11-10 в 1.19.27.png

 

hardware in sign



#159
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,860 posts
  • Gender:Male
  • Location:português

is this ok?

 

http://www.hostingpi...LuxMarkv212.png

149870spakkLuxMarkv212.png

 

http://www.hostingpi...LuxMarkv211.png

 

318319spakkLuxMarkv211.png

 

 

 

 

to graphics problems with nvidia in to get attacked if the graphics card is not so wants as it should, then follow this link here
then you can achieve the same results.

 

  1.     download this drivers pack NVD-Kext-Mavericks-DP8.zip all thanks goes to asher_ungar  from here  and install all graphics drivers with Kext Wizard or Kext Utility to  S / L / E
  2.     and follow these instructions all thanks goes to christ1111 and other User

 

chameleon.boot.plist for example:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>DSDT</key>
	<string>/Extra/DSDT.aml</string>
	<key>Default Partition</key>
	<string>hd(0,1)</string>
	<key>EthernetBuiltIn</key>
	<string>Yes</string>
	<key>Graphics Mode</key>
	<string> </string>
	<key>GraphicsEnabler</key>
	<string>No</string>
	<key>Kernel</key>
	<string>BSA_kernel6</string>
	<key>Kernel Flags</key>
	<string>npci=0x2000 PCIRootUID=1 -v  debug=8 darkwake=0 nvda_drv=1 dart=0</string>
	<key>SMBIOS</key>
	<string>/Extra/SMBios.plist</string>
	<key>Timeout</key>
	<string>2</string>
	<key>UseKernelCache</key>
	<string>No</string>
	<key>UseNvidiaROM</key>
	<string>Yes</string>
	<key>VBIOS</key>
	<string>Yes</string>
</dict>
</plist>

with full Accelleration without any modification of the graphics driver in S / L / E

 

additionally but I use a DSDT.aml and a modified chameleon.boot.plist with an Efi-string for my Nvidia GTX 550 TI

 

:wink_anim:


Edited by spakk, 04 January 2014 - 01:21 PM.


#160
gils83

gils83

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,697 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

ça m'a l'air correct :) 

 

it made me look right :)

 

make a test cinebench 15 opengl







Also tagged with one or more of these keywords: AMD, nVidia, GeForce, Mountain Lion, Lion, 64-bits, hackintosh, legacy kernel, QE/CI


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy