Jump to content

[GUIDE] A fast and easy way to install Mountain Lion


  • Please log in to reply
200 replies to this topic

#81
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
http://wiki.osx86pro...x.php/Main_Page

#82
pevla

pevla

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Thanks iFire already checked it though!
I will go with the GeForce 210 cause it's only 30 euros

Will post results

#83
pevla

pevla

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
So I managed to install lion and the new graphics card fully supported! I used iATKOS L2

When I tried to install mountain lion while loading from the USB stick, the PC goes into sleep mode after 10-15 secs!!!!?????

With the old graphics card I was able to install the whole thing as I say in my first post.

I would really like to install Mountain Lion

Any ideas?

Update

I used GraphicsEnabler=Yes and PCIRoot=1

It is loading as we speak. Fingers crossedAttached File  ImageUploadedByTapatalk1346693493.373429.jpg   38.35KB   18 downloads

#84
pevla

pevla

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Success!!!!

Now can someone tell me how to do a dual boot with Win7?

Can someone actually answer this time please?





Attached File  ImageUploadedByTapatalk1346695456.807255.jpg   55.11KB   18 downloads

#85
pevla

pevla

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
So, I went into disk utility and shrunk the MountainLion disk to 20Gb, then added another partition 45Gb in FAT

I installed Win7 in the second partition.

Booted from the USB again and did finalize and reboot.

The PC keeps booting up in Windows without the usb plugged in.

Any solution to this or do I have to do everything from the beginning and install Windows first to and MacOs second?

Please, someone reply!!!

#86
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
install win first, then install ML , install chameleon bootloader in ML and you have dual boot Win/Mac Os

#87
pevla

pevla

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
thanks iFire

is there any way to fix it now without going through all the installations again?!

#88
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
use app chameleon Wizard and install Boot0hfs for partition MAC OS , see if this work, or than you need repair boot wind partition with DVD WIN, because when you install chameleon it wrong boot Win and you need repair this.

For win:


How to restore WINDOWS BOOTLOADER on a PC


1~Reconfigure your BIOS to boot from the DVD first and then the Win7 drive


2~Boot the machine from the Win7 DVD


3~After the language select screen, choose "Repair your computer" from the lower left


4~The system will not find any installations. This is okay, click the top radio button and hit Next


5~You'll see a list of "System Recovery Options". Open up the Command Prompt


6~Try typing the following commands in order: "bootrec /fixmbr", "bootrec /fixboot", "bootrec /rebuildbcd". If these complete successfully, go ahead and skip the next step. However, if any of these steps reports "Element cannot be found" you need to reconfigure the disk configuration.


7~You're going to use DISKPART to make the Win7 partition active. You can type "HELP" for a list of commands or check out Microsoft's help page. Basically you select the drive first ("LIST DRIVES" and then "SELECT DRIVE [number]") and then the partition ("LIST PARTITION" and then "SELECT PARTITION [number]") where Win7 is installed. Then type "ACTIVE" to make the selected partition active. Once this is finished, repeat the previous step.


8~With the bootloader now created, we need to let Win7 configure it. Restart and boot from the DVD again, and choose the same repair option as before. Now you should see your Win7 installation listed. Allow the installer to repair the system.


~You may have to repeat this step once or twice, but eventually the bootloader will be fixed and your machine will work again!



Very complicate this , but can work.


#89
pevla

pevla

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Many many thanks iFIRE but it looks very complicated!!!

can you tell me how to use app chameleon Wizard and install Boot0hfs for partition MAC OS ? I will try this

#90
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
Attached File  Captura de pantalla 2012-09-03 a la(s) 22.53.48.png   105.97KB   52 downloads

#91
pevla

pevla

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Thank you friend

#92
pevla

pevla

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Boot0hfs did not work. Tomorrow I will try the windows fix

Thank you

#93
pevla

pevla

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Hi again!

Can someone tell me how should i format my SSD 64Gb in order to have dual boot ML and Win7?

GUID or MBR?

In which partition should i install which OS?

Thanks

#94
pevla

pevla

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
I formatted MBR 2 partitions, installed windows and when tried ML this happened

Attached File  ImageUploadedByTapatalk1346954947.696054.jpg   58.62KB   24 downloads

So only GUID? Will the dual boot work?

#95
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
yes is ok, but BEFORE of install you need format the disk ML, go for menubar Utilities/Disk Utility and format your disk MAC os hfs+ Journaled, take out the app DiskUtility and install ML

#96
boxer82003

boxer82003

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
I'm getting this error in terminal when running the command in step 4


Attaching OS X Mountain Lion...
hdiutil: attach failed - No such file or directory

What am i missing?

Thanks

#97
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
ok, now I understand your problem, for install ML for MBR you need two Patch in your installer ML, look in google ML MBR Patch

#98
darkcosmos

darkcosmos

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Scotland, UK
Followed this installation, trying to now install ML and getting this, any ideas?

Posted Image

Sony Vaio SVE1511L1EW.CEK
Intel HD 3000 Graphics
4GB DDR3 RAM
Intel core i5

#99
pevla

pevla

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Go to your BIOS settings and change IDE to AHCI

Mac OS X can't see IDE.

I think this should solve your problem

#100
SANTA19

SANTA19

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Hi Tseug!

I have a short question to 10.8.1 with no sound on a GA-P35-DS4 with F14 BIOS. I tried to get the sound working but with no success. I made a clean install with a different installation guide and no DSDT. So everything is working but no sound. I'm not used to work with DSDT, that is why I've not tried to fix it with editing a DSDT.

Is there a simple way to exchange the native appleHDA.kext with a fixed one, or do i mix up everything here? Sorry for being a noob on that...

What can I do to get sound working easily?

greetz





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy