Jump to content

SANTA19

Members
  • Content count

    9
  • Joined

  • Last visited

About SANTA19

  • Rank
    InsanelyMac Protégé
  1. I have a short question to 10.8.1 with no sound on a GA-P35-DS4 with F14 BIOS. I tried to get the sound working but with no success. I made a clean install with a different installation guide and no DSDT. So everything is working but no sound. I'm not used to work with DSDT, that is why I've not tried to fix it with editing a DSDT. Is there a simple way to exchange the native appleHDA.kext with a fixed one, or do i mix up everything here? Sorry for being a noob on that... What can I do to get sound working easily? Any ideas?
  2. Hi Tseug! I have a short question to 10.8.1 with no sound on a GA-P35-DS4 with F14 BIOS. I tried to get the sound working but with no success. I made a clean install with a different installation guide and no DSDT. So everything is working but no sound. I'm not used to work with DSDT, that is why I've not tried to fix it with editing a DSDT. Is there a simple way to exchange the native appleHDA.kext with a fixed one, or do i mix up everything here? Sorry for being a noob on that... What can I do to get sound working easily? greetz
  3. I have the same board without any probs. What kind and brand of HDD you have? I have the GA-P35 DS4 with the F14c BIOS. What kind of BIOS probs do you have? Just clock reset?
  4. I have a P35-DS4 (F14) running with a q6600 on 3ghz (by default) and SL 10.6.2. Is there a way to use/install powermanagement or something else to slow down CPU or is it just possible running CPU at full speed. OS X thinks i have a Mac Pro 3ghz.... I have the following kexts installed: /Extra/Extensions/fakesmc.kext /Extra/Extensions/LegacyHDA.kext /Extra/Extensions/PlatformUUID.kext /System/Library/Extensions/NullCPUPowerManagement.kext /System/Library/Extensions/EVOenabler.kext /System/Library/Extensions/fakesmc.kext /System/Library/Extensions/fakesmc.kext.bak I used Kextutillity...but i dont know whats the difference between having them in System/library/extension and in Extra/extension... can plz someone explain which one i can delete or move? Can someone give a short introduction how to use kext files? It seems i had much luck...that everything runs fine... 3rd time i ask if someone can help...maybe tseug???
  5. Hi sorry for disturbing, maybe someone can help. I have a P35-DS4 (F14) running with a q6600 on 3ghz (by default) and SL 10.6.2. Is there a way to use/install powermanagement or something else to slow down CPU or is it just possible running CPU at full speed. OS X thinks i have a Mac Pro 3ghz.... I have the following kexts installed: /Extra/Extensions/fakesmc.kext /Extra/Extensions/LegacyHDA.kext /Extra/Extensions/PlatformUUID.kext /System/Library/Extensions/NullCPUPowerManagement.kext /System/Library/Extensions/EVOenabler.kext /System/Library/Extensions/fakesmc.kext /System/Library/Extensions/fakesmc.kext.bak I used Kextutillity...but i dont know whats the difference between having them in System/library/extension and in Extra/extension... can plz someone explain which one i can delete or move? Can someone give a short introduction how to use kext files? It seems i had much luck...that everything runs fine... sorry I'm a very nOOb to OSX... I'm a nOOb so plz help..
  6. Hi, I am new to this stuff here and tried to get help by reading different topics, but i really don't know how to solve the setup boot prob. Maybe someone can help? My config is: GA-P35-DS (F14), Q6600 2,4GHz, Gainward Radeon 4870, 4GB RAM and a fresh and unformatted HITACHI 500GB HDD. After using chameleon 2.0 RC3 bootloader. 10.6 setup DVD hangs at "applertl8169Ethernet: Ethernet Address xx:xx:xx:xx...". I waited more than 30 min. but nothing happened.? Anyone have an idea? plz help
×