Jump to content

[Guide] Mammoth Method v2.00 - HP DVx 10.6.x: Fast, Easy, Comprehensive Installation. /// NEW MAMMOTH BOOT CD for i5 & i3 \\\

* * * * * 1 votes

  • Please log in to reply
1507 replies to this topic

#101
cableguy187

cableguy187

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
Anyone try this on a DV6 3006tx?

#102
ekwj

ekwj

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
Hi guys,

As stated in my signature, I have a DV6 3030tx and the specs are below.

I have attempted to install OSX via the 1.15a boot disc and also via the 2.00 USB method mentioned in the guide but am unable to get beyond the chameleon screen. I select the Snow Leopard install and it just reboots after running some scripts. I did notice it saying that my bios was not recognized or something. Himura84 seems to be having the same issue that I have as well and he runs a DV6 too.. so hmm...

I currently run Insyde F.23 as it is the latest one for me. I am afraid to install Insyde F.25 as I am unsure of it's compatibility with my laptop.

Also, I am able to install 10.6.3 okay with Nawcom's boot CD. So yeah.. not sure what's going on here.

P.S. Appreciate the effort that Mammoth as well as all the names of people listed in the guides for making this guide happen.

#103
neite

neite

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
I haven't been able to get to the install. I think it might have something to do with the cstates in the bootlist.

I had mald0n make a dsdt for me. (Thanks again!!!). and I successfully booted with #####/##### and loaded it from there. Mald0n told me to enable pstates and cstates but in the bootlist from the MIIF there are a few more cstate flags that I think may be the issue.

I will test and let everyone know. ;)

I really want to do this with your method but us "i5" users are having some troubles.

Also is there anyway to force a resolution for those of us that only have the intel hd graphics? My dv6-2170us does not have any other graphics in it.

Thanks and keep rocking it mammoth.

#104
kellis

kellis

    InsanelyMac Protégé

  • Members
  • PipPip
  • 93 posts
  • Gender:Male
  • Location:Austin, tx

i can supply my auto-patched dsdt for anyone here, i used windows to pull it then used nixin auto patcher to compile it, sound and qe/ci is working it seems to run pretty cool with everything running fine as far as i can tell!!


dv7 i7-720qm GT320M F.1C A bios


for the sound, did you need any kexts? or standard apple from the DVD?

i had patched my DSDT , but i think i have some conflicting kexts here.

#105
Taptun

Taptun

    InsanelyMac Protégé

  • Members
  • PipPip
  • 97 posts
  • Location:Warszawa , Minsk
No sources for 10.6.7 :)
use a boots of meklort :D

Boot

Wait a little while :)
so long boots in x32 :P

But in com.apple.Boot.plist :
<key>DropSSDT</key>
		  <string>Yes</string>
		  <key>EnableC2State</key>
		  <string>Yes</string>
		  <key>EnableC3State</key>
		  <string>No</string>
		  <key>EnableC4State</key>
		  <string>Yes</string>
		  <key>GenerateCStates</key>
		  <string>Yes</string>
		  <key>GeneratePStates</key>
		  <string>Yes</string>
@Taptun

#106
Zell Dinch

Zell Dinch

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts
I generated DSDT by auto-patcher provided. Then I put that in the Dvxt miif and install osx. Everything is good, except that there is no sound. Please help me

P/S: my sound card is IDT

#107
doozy o

doozy o

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
I got an error when trying to boot to my windows 7 partition after finishing installing

error was : BOOTMGR is missing

can I fix this somehow without having to reinstall it ?

#108
franky_402

franky_402

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:chicago

I got an error when trying to boot to my windows 7 partition after finishing installing

error was : BOOTMGR is missing

can I fix this somehow without having to reinstall it ?


you can try to insert a windows boot disk and have it try to repair, otherwise there is some command line trickery that you can do but im not sure of it, you should be able to find it in google however, just search for fix bootmgr command line or something!!

#109
filo01

filo01

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
hi mammoth, great work!
i'm going to test it on my dv6-2160el, but i've got a little problem, i've "obtained" my mac osx retail dvd in the .iso format and in ubuntu i can't find anything to convert it in dmg, would it be the same use the iso one?

#110
Peter_sm

Peter_sm

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 265 posts

There were scripts that needed to be run and didn't, so I would do a clean install now, rather than later. I know it's kind of a pain, put you will know for sure then that your install was perfect.


Install my system with latest MIIF :thumbsup_anim:
My second drive with W7 boots fine :)

So fare is all good except my card reader. But have not checking everything, but my MAC is running so goood.


EDIT

Is it safe to install Chameleon pref pane ?

EDIT2
Now I heard the popping sound several times, is there any fix for that ?
//Peter

#111
kone_dejota

kone_dejota

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
@Mammoth, for my laptop i have to use Ubuntu?? :S im very noob here
thanks

#112
doozy o

doozy o

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
I couldn't fix it I tried everything, I'll just start over, I got the OSX image now anyway so it should be faster this time

#113
Mammoth

Mammoth

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 625 posts
Hey everyone,

I've been very busy and I'm going to be out all day today too. I hope to be able to get back and do some work here tomorrow.

Hi guys,

As stated in my signature, I have a DV6 3030tx and the specs are below.

I have attempted to install OSX via the 1.15a boot disc and also via the 2.00 USB method mentioned in the guide but am unable to get beyond the chameleon screen. I select the Snow Leopard install and it just reboots after running some scripts. I did notice it saying that my bios was not recognized or something. Himura84 seems to be having the same issue that I have as well and he runs a DV6 too.. so hmm...

I currently run Insyde F.23 as it is the latest one for me. I am afraid to install Insyde F.25 as I am unsure of it's compatibility with my laptop.

Also, I am able to install 10.6.3 okay with Nawcom's boot CD. So yeah.. not sure what's going on here.

P.S. Appreciate the effort that Mammoth as well as all the names of people listed in the guides for making this guide happen.


You can only use BIOS designed for your machine, so if newest for you is F.23 that's the best.

Post a link to the Nawcom CD download and I'll take a look at it.

I haven't been able to get to the install. I think it might have something to do with the cstates in the bootlist.

I had mald0n make a dsdt for me. (Thanks again!!!). and I successfully booted with #####/##### and loaded it from there. Mald0n told me to enable pstates and cstates but in the bootlist from the MIIF there are a few more cstate flags that I think may be the issue.

I will test and let everyone know. :(

I really want to do this with your method but us "i5" users are having some troubles.

Also is there anyway to force a resolution for those of us that only have the intel hd graphics? My dv6-2170us does not have any other graphics in it.

Thanks and keep rocking it mammoth.


Be sure to post your DSDT MaLd0n created for you here. :)

The i5s for some reason have been tricky; we just need to figure them out.

For the video, try to set GraphicsEnabler=Yes in the com.apple.Boot.plist

I generated DSDT by auto-patcher provided. Then I put that in the Dvxt miif and install osx. Everything is good, except that there is no sound. Please help me

P/S: my sound card is IDT


That's great news!

Yes, we will work on getting sound working for you now.

I got an error when trying to boot to my windows 7 partition after finishing installing

error was : BOOTMGR is missing

can I fix this somehow without having to reinstall it ?


There is instructions in the guides for how to fix that. I think it's in the Windows 7 guide. Basically you just reinstall Chameleon again and it should come back.

hi mammoth, great work!
i'm going to test it on my dv6-2160el, but i've got a little problem, i've "obtained" my mac osx retail dvd in the .iso format and in ubuntu i can't find anything to convert it in dmg, would it be the same use the iso one?


You don't use Ubuntu for that. ;)

You can open the .ISO directly from Disk Utility either in OS X or in the OS X Installer, then create the .DMG of it.

;)

Install my system with latest MIIF ;)
My second drive with W7 boots fine :D

So fare is all good except my card reader. But have not checking everything, but my MAC is running so goood.


EDIT

Is it safe to install Chameleon pref pane ?

EDIT2
Now I heard the popping sound several times, is there any fix for that ?
//Peter


Awesome news Peter_sm, congrats!! :)

Card reader may not be possible to get working. Yes, you can install the Chameleon Pref.

You shouldn't here popping if set to: MacPro3,1

If you do, we'll have to look at that.

@Mammoth, for my laptop i have to use Ubuntu?? :S im very noob here
thanks


Read the guides.... all of them. ;)

#114
franky_402

franky_402

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:chicago
i also have heard some popping from my system as well, also mammoth i noticed that somehow my system updated to 10.6.7 probably when i updated itunes im assuming that was the reason for my trackpad glitches? does anyone here have two finger scrolling working, im in the process of editing my bios for a new wireless card so i can stop tethering with my evo for internet!! Just for reference im using an intel 4965agn card that i had laying in a parts computer from what ived read its supported natively in osx after 10.6.3 so ill let you know how it goes!


**EDIT

I just started to do my bios and i do not have a .fd file in my temp folder or when i use winrar to open up the file. I have to .bin files. When i run insyde bios flasher it says i currently have 365c the two bin files i have are 363cf1c or 3658f1c, going to open them both up and take a look but not sure what is going on here.. ill take a look around the internet as well to see what i can come up with!

#115
wael

wael

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

hi mammoth
hi all
i have a big and weird problem as i am not expert i am asking you to help me if you know what is it about
okay every thing going okay when installing with the method until i install protools le 8 or hd 9 then when restarting i got kb not booting until i use -f when booting and of course many things as usb device not working when i am booting with -f tried many time to pfix and repair permission restart no way i installed from scratch 3 times with the same result when installing protools
here is the kb pic if someone can help me figure how can i solve it
thanx all


Posted Image

#116
franky_402

franky_402

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:chicago
i tried to whitelist my bios following your guide and it still says unsupported card detected please remove and restart. I also searched and there are multiple instances of 84C075 (well at least 2 anyways) im assuming you are wanting us to edit the first occurence. I was able to rename my bin files to fd and ezh20 didnt complain about anything, i also patched the boot image in the bios and that is working fine except for this. I dont want to edit any where else in the bios and render my computer useless, so im hoping maybe something isnt right over here with this. Thats the only thing i need to get my osx working nicely!! BTW i changed my hp boot logo to an apple, looks ok...

#117
oatcake

oatcake

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Location:Melbourne, Australia
Hi All - my first post

Mammoth - a question about the technical document - P8_Technical_HP_DVx_2.00. The top of page 8 has '2) WIPING OUT / ERASING ...' but i can't see part '1)' - have i lost or missed a page somehow ?

thanks for all the hard work - much appreciated at oatcake manor :D

#118
supd

supd

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts


I'm getting the exact same error as wael posted a few posts up. I am using generic MIIF with clean dsdt grabbed in ubuntu.

I can get to OSX install screen using 1.15 boot cd, does this mean I have the SMBIOS issue?

Is there a way to do one of the auto patchers on a non-osx machine?

Thanks!

In case my signature doesn't post I have dv6t-2000 CTO i7-720/ 8gb ram/ nvidia 230 igb

#119
Peter_sm

Peter_sm

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 265 posts

Hey everyone,

Awesome news Peter_sm, congrats!! :)

Card reader may not be possible to get working. Yes, you can install the Chameleon Pref.

You shouldn't here popping if set to: MacPro3,1

If you do, we'll have to look at that.

Hi Mammuth,

My SMBIOS.plist contains this -> <string>MacPro3,1</string> <string>MacBook Pro</string>

I hear the popping few times , its not so bad.... I think I can live with this, but if there are a solution , then is great.

EDIT

[Solved]My Chameleon pref pane is not working...

It's OK with pref pane now.

See attached image
//Peter

Attached Files



#120
GoldenDrago

GoldenDrago

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
I was wondering if this method would work for an HP Envy 14.5 (1150CA), it looks very promising and I have attempted hackintosh before. I got up to the point where I was able to run ##### and after restarting I would get an error telling me to restart my pc by holding the power down button. Here are my specs for this laptop and if it isn't compatible, is there anything I can do to make this work?
Specifications:

HP Envy 14 1150CA
- Core i5 460M 2.53Ghz (Arrandale Socket 989 rPGA)
- 6GB DDR3 Ram (Supports up to 8)
- 640GB 7200RPM SATA HDD
- Slot-Loading SuperMulti DVD±R/RW with Double Layer Support
- ATI Mobility Radeon™ HD 5650 Graphics (switchable), up to 3738 MB total graphics memory with 1 GB DDR3 dedicated
- Intel HD Integrated graphcs (Unsure about which one)
- Intel Centrino Advanced-N 6200 AGN
- Bios version: F.13 (I think its an Insyde bios)
This is all I know so far from using CPUZ, device manager and HP's website. If there is another way to get a more detailed analysis of my system, then please do inform me. Also, if any further information is required then I will gladly try and offer it. I hope that this method of OSX installation works out nicely for me and even others with a similar laptop/build as mine.

Hoping for the best,
GoldenDrago





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy