Jump to content

ASrock Conroe945G-DVI


  • Please log in to reply
842 replies to this topic

#1
rkwok

rkwok

    InsanelyMac Protégé

  • Members
  • PipPip
  • 99 posts
  • Location:Toronto
  • Interests:Computers, Camera and Hi-Fi
I tried this morning with Jas 10.4.6, ODD on IDE master, 250GB WD SATA2 on SATA of ICH7, installed 10.4.6 without a glitch. Video works right out of the box, sound need the azalia as usual, also need to change device id to 888 from 880. Still trying to firgure out to get the PCIE 8168 to work. But overall very easy to install. Oh, the CPU i used was Core2Duo E6400, and both core works. :poster_oops: I am happy. just want to share the experience! cheers.

#2
glassJAw

glassJAw

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 465 posts
Pretty cool, to bad I can't seem to find this in online stores in America.

#3
TopazBar

TopazBar

    November Rain

  • Members
  • PipPipPipPipPip
  • 357 posts

I tried this morning with Jas 10.4.6, ODD on IDE master, 250GB WD SATA2 on SATA of ICH7, installed 10.4.6 without a glitch. Video works right out of the box, sound need the azalia as usual, also need to change device id to 888 from 880. Still trying to firgure out to get the PCIE 8168 to work. But overall very easy to install. Oh, the CPU i used was Core2Duo E6400, and both core works. ;) I am happy. just want to share the experience! cheers.

Glad to hear that. I've got one on order.

Pretty cool, to bad I can't seem to find this in online stores in America.

That's true. eWIZ.com had on sale past weekend and must have been sold out, but I'm sure within days other
online stores will have it in bulks.

#4
errandwolfe

errandwolfe

    Usurper of Wilson, King of Prussia

  • Donators
  • 1,429 posts
  • Gender:Male
  • Location:Miami Beach, FL
If this is a 945 Chipset what do you think the chances are of a firmware upgrade to the actual Intel 945 mobos to support the Conroe?

#5
RiceTea

RiceTea

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 175 posts
A BIOS upgrade is insufficient, the mobo hardware needs modifications for Conroe compatibility.

If this is a 945 Chipset what do you think the chances are of a firmware upgrade to the actual Intel 945 mobos to support the Conroe?



#6
TopazBar

TopazBar

    November Rain

  • Members
  • PipPipPipPipPip
  • 357 posts

If this is a 945 Chipset what do you think the chances are of a firmware upgrade to the actual Intel 945 mobos to support the Conroe?

Yes. It is intel 945 chipset. I know what u r thinking but u need additional hardware components on mobo to support conroe.

#7
Wipmac

Wipmac

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
@rkwok:

did the azalia-edits like in the guide at

http://forum.osx86pr...showtopic=18642

but this didnt enable audio on my Conroe945-DVI. Also changing the line where it says ...VendorID from ..0882 to 0888 didnt help. how did you exactly enable audio, can uplease explain?

well, guess ethernet aint working yet.

other than that i must admit this motherboard works well, really nice having qe&ci :)

cheerio

#8
rkwok

rkwok

    InsanelyMac Protégé

  • Members
  • PipPip
  • 99 posts
  • Location:Toronto
  • Interests:Computers, Camera and Hi-Fi
actually, i just deleted applehda.kext and then edit the Info.plist in azaliaaudio.kext, save it and then put it in the extension folder, afterward Clean up the system:

* sudo kextload /System/Library/Extensions/AppleAzaliaAudio.kext
* kextcache -k /System/Library/Extensions/

that's it and the sound works.

and i tried it last night at home, just replace the mobo from P5LD2-VM DH to Conroe945G-DVI and everything works except the OB NIC, sound works without any tempering as well.

#9
nicedog

nicedog

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Still trying to firgure out to get the PCIE 8168 to work.



Have you tried this yet?
http://www.pinxue.ne...c/viarhine.html

Saw the post here
http://forum.insanel...showtopic=21314

#10
Wipmac

Wipmac

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
got my problem:

all Conroe945-DVI users please check that the onboard sound is on ENABLED (not auto) if you have another soundcard in your pc, like i do. Auto obviously means me will NOT enable onboard sound if you already have a soundcard runnin. Nice feature :D but u have to think of it :)

what about LAN, anyone tried the proposed

http://www.pinxue.ne...c/viarhine.html

?

cheerio

#11
nicedog

nicedog

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Video works right out of the box


Can it go 1680x1050?
Thanks.

#12
glassJAw

glassJAw

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 465 posts
;) booo you implied it all works with some setting up, but then you say the NIC doesn't work :P

#13
rkwok

rkwok

    InsanelyMac Protégé

  • Members
  • PipPip
  • 99 posts
  • Location:Toronto
  • Interests:Computers, Camera and Hi-Fi
Oh well, if you think of it that way, what can I say :angel:

originally i was only making the point of easy installation with sata drive :(

To nicedog:

after the initial reboot, I went to display perference, and the selction was from 640*480 to 20**x10** something, but then I only use a 15" LCD, so I am stuck at 1024 anyway and afterward all the others disappear.

#14
Infamous

Infamous

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 260 posts
Hi guys.

I also want to buy this boad.

I want to ask some questions:

1. Why do you use JaS patched version? Can't you just install pure clean official Apple version? You dont need any patch IMO if you have SSE3 intel processor and 945G chipset.

2. Does GMA950 handle 1920x1200 (23") with that ADD2 DVI card?

3. what is PCIE 8168?

Thanks

#15
rkwok

rkwok

    InsanelyMac Protégé

  • Members
  • PipPip
  • 99 posts
  • Location:Toronto
  • Interests:Computers, Camera and Hi-Fi

Hi guys.

I also want to buy this boad.

I want to ask some questions:

1. Why do you use JaS patched version? Can't you just install pure clean official Apple version? You dont need any patch IMO if you have SSE3 intel processor and 945G chipset.

2. Does GMA950 handle 1920x1200 (23") with that ADD2 DVI card?

3. what is PCIE 8168?

Thanks


1. according to what i have learned in this forum, u can't use the official DVD, it won't work. you might want to do some research as well.

2. I am only using d-sub connector, and my monitor do not have DVI, so I don't know if it work or not, will try during weekend, have to steal my daughter's monitor for testing.

3. PCI express onboard network card which use realtek 8168 chipset.

:)

#16
TopazBar

TopazBar

    November Rain

  • Members
  • PipPipPipPipPip
  • 357 posts

:) booo you implied it all works with some setting up, but then you say the NIC doesn't work :)

Please re-read his first post. He said he had issues with NIC.

This is a new board from ASRock. He is testing the virgin board and reporting results back to us. I do appreciate that.

#17
glassJAw

glassJAw

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 465 posts
Well I didn't know ithe PCIE 8168 was a network interface.

Is your disc that your burnt a .dmg disc that appears to have 133 kb used in windows?

#18
Wipmac

Wipmac

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts

2. Does GMA950 handle 1920x1200 (23") with that ADD2 DVI card?



the DVI-card work perfectly under OSX, if that resolution works too i dunno, 1280*1024 does work.

#19
TopazBar

TopazBar

    November Rain

  • Members
  • PipPipPipPipPip
  • 357 posts
That is so cool. Thanks for checking it out.

#20
rainman01

rainman01

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
I am also very interested in this motherboard! I'm so glad you are posting your experience. I hope you can get the LAN to work, and then it's golden! A not so optimal solution (as suggested in another thread) is to get a USB wifi dongle supported by OS X. Any suggestions?

I was also wondering how well the board overclocks. Have you been able to install windows and try to overclock your E6400? Overclockers workbench did a review and they couldn't make it over 300mhz FSB. I would really appreciated if you could post overlocking results.

Thanks!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy