Jump to content
InsanelyMac Forum

errandwolfe

Donators
  • Content count

    1,288
  • Joined

  • Last visited

About errandwolfe

  • Rank
    Usurper of Wilson, King of Prussia
  • Birthday 05/27/1976

Contact Methods

  • MSN
    webmaster@cyberhippie.org
  • Website URL
    http://www.cyberhippie.org
  • ICQ
    1221194
  • Yahoo
    errand.wolfe

Profile Information

  • Gender
    Male
  • Location
    Miami Beach, FL
  1. errandwolfe

    ATI Radeon HD 4650 - any support QE/CI?

    See it only takes a decade or so to get it working!
  2. errandwolfe

    Looking for any help with my Dell N5050

    Sorry folks, I am unable to post the previous thread that assisted me as it speaks about banned distributions. Would suggest you contact user bc4006a if he/she is still around.
  3. errandwolfe

    Looking for any help with my Dell N5050

    So apparently the most helpful reply I received has since been removed. Glad I kept an e-mail copy. Why was that censored?
  4. errandwolfe

    Looking for any help with my Dell N5050

    I am going to skip the snow leopard part, have another hackintosh I can generate the installs from. I think you may have hit the nail on the head about what kexts to remove though. Will give that a shot as soon as I have some time. Thanks!
  5. errandwolfe

    Inspiron N5050

    If I start with a 10.7.4 vanilla install from uni (wild animal), when that completes, I am able to do a normal boot (using USB as boot device). If I then install Multi (wild animal) with ONLY the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] option and the MBP 8.1 SMBIOS I am able to get a normal boot. I start running into problems I think either after enabling sound (more likely) or network (less likely). What I could really use is the EXACT kexts for 10.7.x that others seem to have used and gotten this laptop working (at least according to the wiki, wish people were forced to sign their wiki entries so you knew who they were).
  6. errandwolfe

    Inspiron N5050

    I am really hoping that whoever wrote the entries on the wiki is still active and sees this post... Following the instructions I have seen for 10.7 and 10.7.3 in the wiki and getting nowhere. If anyone has gotten this to work PLEASE give some detailed instructions. Theoretically this hardware should be working great but I can't even get a decent first boot going. When I follow exactly these steps, I get SNB framebuffer did not show up and still waiting for root device. Have tried several different variations on this, but not getting anywhere.
  7. errandwolfe

    Looking for any help with my Dell N5050

    Has anyone been successful getting this to work on 10.7 or 10.8? If so can you give a bit more detailed guide then the one in the wiki?
  8. errandwolfe

    DSDT help Aspire 5749-6926

    Two questions for you, did you get the wifi working and can you please post your DSDT?
  9. errandwolfe

    Intel HD3000 Question

    So I have an Acer Aspire 5749Z-4809. I have a vanilla install of 10.7 and the used ###### to create a bootable install. I am using the MacBookPro 8.1 smbios. If I boot normally, at the point where I am supposed to get the login screen, instead all I get is a grey screen (no apple logo), i can see and move my mouse but that is it. If I remove the AppleIntelHDGraphics kexts I am able to boot an operate normally though of course without qe/ci. What concerns me most is the when I see the early chimera screens during boot, it says I have an Intel HD 2000 video setup. Now according to the manufacturers spec sheet it is an Intel HD 3000. The device ID is 0106, vendor ID 8086. Can anyone give me a clue on what I am doing wrong? Crappers, maybe not, just found this spec page from manufacturer, and that doesn't list the HD model number. Can anyone tell by the device ID is this is a 2000 or 3000?
  10. errandwolfe

    Issues with Dell E1505

    I am hoping to get a bit of help with the two last issues I have on my Dell Inspiron E1505. Basic facts: Snow Leopard 10.6.8, GMA950 video, CoreDuo 1.86, RAM 1.5 Gb Sleep: I have set the system to use Deep Sleep, the system manages to sleep properly. When I power up Chameleon loads, but then I get this error message "not enough space to restore image". I have tried RC4, AsereBLN, and RC5, all with the same result. Trackpad: I did the original install with the iAtkos 10.6.3 DVD, and the trackpad worked immediately even after upgrade to 10.6.8. What was not working though was tapping the trackpad to click, I had to use the physical buttons. I backed up the AppleACPINub and ApplePS2 from my Extra's directory and tried to install the VoodooPS2 package. After rebooting neither trackpad nor keyboard was working. Removed the Voodoo package and restored the Apple kexts, but only my keyboard started working again. Trackpad is completely dead. Any ideas? Thanks in advance for any help!
  11. errandwolfe

    Dell E1505

    Anyone? Any response would be appreciated.
  12. errandwolfe

    Dell E1505

    Does anyone have 10.6.8 running successfully on a Dell Inspiron E1505 with the Intel GMA950 video? If so can you please explain how you have gotten it working? Would also be very helpful if you could include your DSDT.aml file. Thanks!
  13. errandwolfe

    Dell E6400/E1505 Black screen on installer.

    Did completing the install with an external monitor work? Once you have finished the install do you need to continue using an external monitor or does it work with the internal display on its own?
  14. Greetings to Miami Beach!

    Well i always wanted to live there,i kinda jealous you. xD

  15. errandwolfe

    After Dark Screen Saver

    I miss the soothing sounds of toasters flapping their wings.
×