Jump to content

Leo4AllV3 Dell Studio Graphics and WiFi

- - - - -

  • Please log in to reply
220 replies to this topic

#201
Boombeng

Boombeng

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 598 posts
  • Gender:Male
  • Location:France

Well Guys it has been fun and I hope you are able to keep up the good work I unfortunately had my Blackberry , GPS and Dell stolen out of my explorer last night. So unless I get another one out of my insurance my development my be done.


Weird! Ask the insurance a laptop with a good graphic card for OSX86...
cheers

#202
Mr.Krabs

Mr.Krabs

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male
Sorry to hear that ridgeline, hope you'll get your stuff back with your insurance.

#203
CompCrasher86

CompCrasher86

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 175 posts
  • Gender:Male
  • Location:Massachussetts
  • Interests:Building computers, audio and video editing, HOME THEATER, Xbox 360.
I just got back here after months of not being able to use OSX. So I found out the whole time the BIOS update switched it to AHCI mode and not ATA mode, thus screwing up the OSX from booting. Weird though, Windows Vista didnt have a problem with the switch to AHCI but it won't go back to ATA? So now I just switch it into ATA whenever I want to boot up OSX and back to AHCI whenever I use vista. I need to update the entire thread because last I checked there is a full audio solution out there I have yet to install

Ridgeline, your loss really saddens me, you are our inspiration (and also the guy who basically gets the development done haha) for making the Studio a full-featured hackintosh. If it makes you feel any better, some loser stole my camera out of my backpack while I was using a urinal at JFK international in NYC

#204
spencerlim

spencerlim

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
erm , now my main os is mac and here is the problem i got ,

the fan speed not stable
after sleep , the display stuck then cannot wake if the time is too long~
any one here got these problem ?

using 3450 here...

#205
spencerlim

spencerlim

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
one member said can do something for our mobility 3450 ,
he said we may flash the bios of our grappic card ,
then insatll a workable kext ,
may i know is this help ?
here is the link to the forum...
http://www.insanelym...p;#entry1143499
and here is the link to the article about flash rom...
http://www.mvktech.n...ent/view/17/37/
someone tried before ??

#206
Mr.Krabs

Mr.Krabs

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male
Hey guys,

just to let you know, i've easily updated to 10.5.7 and installed Chameleon 2 RC1 with the specs in sig without a single problem.

#207
scutzi129

scutzi129

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Does anyone know where to get ridglines updated applehda.kext file? I have audio, but my volume control does not work and I see in one of his posts that he fixed this with an updated applehda.kext. However it looks to be removed from his post. Any help would be great.

#208
shivdreamz18

shivdreamz18

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
i guess the dell studio 14 (this particular model only specific to india!!) is compatible enough for your guide. Even dell Studio 13 is hackintosh comaptible.... i am posting the studio 14 config which looks pretty similar to yours

Dell Studio 14 Laptop configuration;

Up to Intel CoreTM 2 Duo Processor T9500 (2.6GHz, 6MB L2 Cache, 800MHz FSB)


Operating System: Genuine Windows Vista Home Basic


Memory: Up to 4GB Dual Channel 800MHz DDR2 SDRAM3.

Chipset: Intel 965PM / GM Express Chipset

Graphics: Intel Integrated Graphics Media Accelerator X3100

LCD Display: Glossy, widescreen 14.1 inch display

Audio and Speakers: Intel High Definition Audio 2.0

Hard Drives: Up to 500GB configured with a 5400 RPM SATA hard drive.

Optical Drives: 8X Slot Load CD/DVD Writer (DVD+/-RW5) or Blu-ray Combo Drive

Power: 6-cell 56WHr Li-Ion Battery or 9-cell 85WHr Li-Ion Battery

Camera: Built-in 2.0MP webcam

Wi-Fi : Dell Wireless 1397 802.11g Half Mini Card

Bluetooth Options: Dell Wireless 370 Bluetooth Internal (2.0 +
Enhanced Data Rate) Mini-Card


Ports, Slots, Chassis,Externally Accessible :
a) 3 USB 2.0 compliant 4-pin ports
;) HDMI connector
c) 15-pin VGA video connector
d) Integrated network connector 10/100/1000 LAN (RJ45)
e) AC adapter connector
f) Audio jacks (2-line out, 1 Mic-in)
g) 4-pin IEEE 1394 port
h) 54 mm ExpressCard slot
i) 8-in-1 Media Card Reader
j) Consumer IR

Dimensions & Weight
Width: 13.1" (334.1 mm)
Height: 1.0" (25.4 mm) front / 1.5" (39.2mm) back
Depth: 9.6" (246mm)
Weight: Starting weight of 5.27lb (2.392kg)(14.1" WXGA TL display, 6
cell battery, DVD +/- RW5, integrated graphics)

if you guys have any posts.. feedback please feel free to do so..

#209
Sevan

Sevan

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
  • Gender:Male
  • Location:Omaha, Nebraska
  • Interests:Computers, Computer Programming (Software Development), Writing, Music Production, and Photograp...
Just so we're on the same page here, everything but the Audio works in this patcher.

Nice work though.

#210
Gatzy118

Gatzy118

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

The one that is HFS+ (always appears to be the one with the asterisk in front of the number but I cant say for sure)


The asterix marks the active partition. The one with the 'boot' flag. You will find the asterix always marking the HFS+ one right after installing OSX because it sets the OSX partition to active.

Hope this clears it up ;)

#211
djspan

djspan

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Brighton, UK
I have two problems.

I don't fully understand mac terminal etc. So I can not do wifi.

Also do I have the only studio with an Intel G4500HD?? I found, then lost a post about it on google but it gave me a.bash file and when i followed the instructions it didn't work. I can give more information if needed.

Cheers,

Dan

#212
djspan

djspan

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Brighton, UK
I can't make the vanilla kernel work. The only one that works for me is the kernel-9.2.2

Am I the only one that finds the system to be incredibly unstable?

#213
seng12

seng12

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
i am doing dual boot with Vista and Ideneb 1.6 10.5.8. i can boot into Vista after installing OSX, but failed to boot into OSX. The grey screen freezed! Anyone can help?Thanks in advance.

Dell Studio 1555
ATI Raedon 4570
4GB RAM

#214
tjheyer

tjheyer

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
im not sure what is wrong with mine but ill try to explain the problem. so i can install everything just fine and get everything set up but when i restart it can't boot. i get the small white text to scroll down the screen but it stops on 2 things that are different each time. one of them is "Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string<key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>" the other is "Extension "com.apple.driver.AppleACPIPlatform" has immediate dependencies on both com.apple.kernel and com.apple.kpi components; use only one style." im not sure wat either of these mean but could sum1 please help me??

#215
chickenlittleeeeeeeeee

chickenlittleeeeeeeeee

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
guys i need some help. when i first installed kalyway it worked fine. eithernet worked great. but then i updated straight to 10.5.8 and it crashed. I cleared my partion and started over but now when i try to intall the applebcm57.. watever its called kext on my mac....it just freezes up and when i try to reboot it gets held up and wont boot into mac. please help?

#216
GeppyZ

GeppyZ

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Hi all,

Can someone repost the Ricoh Card SD Reader Driver that was listed in the first post? The link behind that was dead. Thanks in Advance!! :D

#217
bluedogmike

bluedogmike

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Location:Nashville
I know this is an old thread, but has anyone been able to achieve sleep while running Leopard or Snow Leopard on this model. (with 3100 graphics) If so please share your experience, it would be greatly appreciated. :wacko:

Well to answer my own question here it is. I was able to enable sleep by tweaking my dsdt.aml file. It has a powerbutton fix and speedstepping (p-states) . Sleep is working well and wakes via powerbutton. Sleep on lid close is working.

*Sleep only works while plugged in to ac (10.5.8),
Works on battery also on 10.6.1.....

Find attached the dsdt.aml file. Working on 10.5.8, also works with Snow Leo 10.6.1

You MUST set your lidwake to 0 for this fix to work at all. Attached is a shot of the terminal with the proper commands :)

Attached Files



#218
mrtreamer

mrtreamer

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
did you try it under 10.6.3 ?

... did you know its working with dell studio 1737 ?

#219
bluedogmike

bluedogmike

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Location:Nashville

did you try it under 10.6.3 ?

... did you know its working with dell studio 1737 ?


Are you talking about my dsdt.aml? If so thats even better, haven't even tried on 10.6.2, don't know about 10.6.3 either.

#220
Muneeba

Muneeba

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
THANKS!!! IT WORKED FOR ME!! GOT MAC ON MY DELL Studio 1737 ;)!! THANKS AGAIN





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy