Jump to content

djspan

Members
  • Content count

    13
  • Joined

  • Last visited

About djspan

  • Rank
    InsanelyMac Protégé
  • Birthday February 19

Profile Information

  • Gender
    Male
  • Location
    Brighton, UK
  1. ADC adapter

    Sorry don't know where to put this but anyway I've just inherited a 23" apple cinema display (plastic/acrylic version) and I need an adapter to make it work with DVI or VGA, I know that the power, USB and video is sent down one lead so you need to split it. Am i right in saying that my only choice is the apple branded version and will that work with my PC on windows xp with nVidia 7300gt geforce card
  2. Photo Booth and Dell Studio 15

    sweet how did you install 10.6 what way did you go? I used Leo4all v3 10.5.2 but hadnt even thought about 10.6
  3. Hi all, My friend has a Packard Bell Mh35, and after seeing my Dell Studio Hackintosh, he wanted to join me. He has a Packard Bell Mh35 Specs: OS- Windows Vista Home Premium RAM- 896mb RAM (1GB but 128mb shared for GPU) CPU- Intel Celeron Dual Core Processor 1.73gHz GPU- Shared SiS Mirage 3 128mb GDDR2 HDD- 150 GB Sata HDD (can be ACHI or IDE) Not sure what distro to use etc. I am using Leo4all v3 but I know that it varies per computer. I want to help him but I don't know what variations to use. Thanks for any help, Dan
  4. Another studio problem, The built in array mic, does not work. It shows up in system profiler as 'Intel High Definition Audio: Device ID: 0x1028029F Audio ID: 12 Available Devices: Microphone: Connection: Internal Speaker: Connection: Internal Microphone: Connection: 1/8 inch Jack' Although in System Preferences it does not show up. There is nothing under 'Input' in 'Sound'. Cheers, Dan
  5. Hi all, I've got a problem with Photo Booth on my Dell Studio 1537 Hackintosh. Every time I launch it I get the following message: 'Photo Booth cannot open The graphics card installed in this computer does not support Photo Booth.' I have a Dell Studio 1537 with the following specs: Intel Pentium Dual-Core processor 2.00 gHz, 3.00 GB Ram, Intel x4500 Graphics card- (Thanks to various patches, I have native reseloution (1280x800) and no cursor artifacts, but no QE. Please can you help me out? Thanks, Dan
  6. Thanks your a genius! :L Works great on My Dell Studio 1537 Hackintosh! Finally native res and cursor. Keep up the good work! Dan
  7. GMA X4500

    Has anyone else got a problem of not being able to play DVD's or videos? Dell Studio 1537, Intel x4500HD Graphics. Also this cursor thing is incredibly anoying any luck with that?
  8. GMA X4500

    Hi I know for now it can't be helped but is it going to be possible for a fix for the cursor. I have a jumbo cursur and I don't know how long I can put up with it. Any help would be great, cheers, dan
  9. Dell Wireless 1397 Half MiniCard

    Do I just install the kext in Kext Helper?
  10. How to run OSX on a Dell Studio 1537?

    http://www.insanelymac.com/forum/index.php...p;#entry1311038 http://www.insanelymac.com/forum/index.php...p;#entry1311038
  11. Leo4AllV3 Dell Studio Graphics and WiFi

    I can't make the vanilla kernel work. The only one that works for me is the kernel-9.2.2 Am I the only one that finds the system to be incredibly unstable?
  12. Leo4AllV3 Dell Studio Graphics and WiFi

    I have two problems. I don't fully understand mac terminal etc. So I can not do wifi. Also do I have the only studio with an Intel G4500HD?? I found, then lost a post about it on google but it gave me a.bash file and when i followed the instructions it didn't work. I can give more information if needed. Cheers, Dan
  13. Leopard on a dell studio 15 and 17

    I can't seem to get graphics working at all. Has anybody got any insight into the Intel GM4500HD?? I'm pretty sure its not the x3100 and when i check that box it just crashes and wont ever boot into OS X. Wht am I doing wrong? Going to install vista then install os x and dual boot for now. Can anyone help, cheers, Dan
×