Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Mr.Krabs

  • Rank
    InsanelyMac Protégé
  • Birthday 03/01/1976

Contact Methods

  • Website URL

Profile Information

  • Gender
  1. Dell Wireless 365/370/410 Bluetooth

    Great news, and big thanx to bcc9 for making this possible. Will give it a try today, and hope my tethering with iPhone will work over bluetooth now
  2. Leo4AllV3 Dell Studio Graphics and WiFi

    Hey guys, just to let you know, i've easily updated to 10.5.7 and installed Chameleon 2 RC1 with the specs in sig without a single problem.
  3. Leopard on a dell studio 15 and 17

    vorguees, should be safe enought if you use chameleon bootloader and pcefi9 fautmanu, any latest distro like iDeneb or iPC should be great for your laptop, not sure about the graphocs card though. Try looking here in forums
  4. Leo4AllV3 Dell Studio Graphics and WiFi

    Sorry to hear that ridgeline, hope you'll get your stuff back with your insurance.
  5. Leo4AllV3 Dell Studio Graphics and WiFi

    Hi guys, Just wondering, any luck with bluetooth. Does anybody got it working? I find quite strange, since my iPhone see's my laptop's bluetooth, but can't connect to it, and certenaily cannot send/receive files to/from laptop. I'm sure the should be somekinda solution to this.
  6. Leopard on a dell studio 15 and 17

    have a look at here, hope this helps
  7. Leo4AllV3 Dell Studio Graphics and WiFi

    Hey guys, haven't been there for some time... However, just wondering: every 10th - 15th boot a got a random kernel panic, with the error Backtrace terminated-invalid frame pointer 0. What i managed to google is, some advices to go and change your mac by warranty, as it's something with hardware... Since we're not on real mac's i suppose there's something to do with somekinda drivers or something. So, again, just wondering, does anyone experienced the same problem? It's not really scary, and i can easily live with it, but resilving it would be the best option of course Thanks in advance
  8. Leo4AllV3 Dell Studio Graphics and WiFi

    Then you'll have to wait, i beleive.
  9. Leo4AllV3 Dell Studio Graphics and WiFi

    Hi LinK14, It depends on which video card do you have, since most of us DO have 1280x800 on Intel GMA X3100 cards...
  10. Leo4AllV3 Dell Studio Graphics and WiFi

    yep, thanks ridgeline, figured that out already, but i doubt that it's possible to turn laptop on using that LED button.... since on the laptop used in the tutorial in the link above, media direct button is a real button, not the led-touch-stuff whatever
  11. Leo4AllV3 Dell Studio Graphics and WiFi

    Damn was doing it all in a hurry yesterday, so i missed the part with EHCISleepEnabler, and the answer is, No, i didn't used it Will try again today/tomorrow and post back with the results. Btw, I think i'll agree that those 9 warnings are the reason for improper sleep functioning... And some questions to you guys, what did you use the Wifi button for? ( if you use it of course ) I'm asking since I found the thread in here, where a girl made Dell media direct button to load winblows while original power button loads Os X (or vice versa), but since we don't have Media Direct button but do have Wifi (the one that is opposite to power on/off button) I wonder, if there's a chance we could use it?
  12. Leo4AllV3 Dell Studio Graphics and WiFi

    Hey Boombeng, Just tried that stuff with sleepimage, and here's what i've got: mode 0 - screen goes black, hard drive stops, fans still running, and i cannot woke the laptop up from that sleep state, holding the power button helps though) mode 1 - everything is absolutely the same, except when i go to sleep, all the lids on front panel (ie volume plus and minus) flash like they do when you turn on your laptop. and still i cannot wake up... So i used the method you described - removed sleepimage from /var/vm and set hibenatemode to 0 to disable that silly image has garbage lines at boot. will still look at this as i really want my sleep mode to work
  13. Leo4AllV3 Dell Studio Graphics and WiFi

    Hi Boombeng, glad to hear that i'm not the only one in here messing with this stuff. I'll try looking onto dsdt patcher a bit deeper, since it could be a problem according to netkas's website.
  14. Leo4AllV3 Dell Studio Graphics and WiFi

    Hi guys, Going to take my hands on my hackbook this everning, to try out all the latest kext's posted here... Also i i will take a look at my sleep problem, which is basically not working. When i press sleep , my desktop goes black and eventually goes back to normal state. i.e. sleep is not working maybe somebody had similar issue? Also, after upgrading to 10.5.6, as the darwin counts down from 5 to zero at boot, i get "Sleepimage has garbage" error, and then it starts booting... anyone has idea what's this garbage about?))
  15. Хай, посмотри тут. не забудь промотать то того момента где описаны 2 метода Still waiting for root device Мне помог второй вариант, тоесть в БИОСе поменять АТА на АХЦИ и все заработало.