Jump to content

Official Uphuck v1.4i r3 10.4.9 Installation DVD thread


114 posts in this topic

Recommended Posts

This is for Intel PC..


- isync, mail, dictionary and desktop pictures are removed

- 1.36 gb mini-dvd size

- sure a faster OS X ever..


This version has rosetta, this means that you can run powerpc applications.




You know where to get it...

Visit http://www.uphuck.com/ for more info...


Uphuck release notice:

"Due to our team members leaving for their mandatory military service, the remaining DVDs will be left till September."

Link to comment
Share on other sites

I've just finished downloading R3 (actually uploaded 3.1gb before it finished downloading 1.06gb). Does anyone know what the basic differences are between R2 and R3? I know about the software packages being removed etc. I'm talking about if there were any inherent errors fixed between the two versions. Couldn't find the answer on uphuck's website. R2 seems to be running well on my system right now, but if there's something that might happen down the road that R3 fixes, I'd like to address it now rather than later.

Link to comment
Share on other sites

Installed 10.4.9 V. 1.4_R3.

Thanks for fixing the VIA chipset and Rhine Lan support.

Installed with ATI AGP Support and Callisto 008, however: "About this Mac" shows: still no Core Image/Quartz Extreme support for my Radeon X1600 AGP card.

My IDE DVD-RW shows: "Burn Support: Yes(Unsupported)" ??; haven't tried burning a disc yet.

Software Update shows 3 updates available: Itunes, QuickTime, and the 10.4.10 system update.

System goes into sleep mode after 10 minutes of inactivity and will not resume; probably due to having selected the "remove CPU power option"


Edit: Re-installed with "ATI X1x00, ATI X1x00 AGP support, Callisto b008" which enabled Core Image/Quartz Extreme support.

Link to comment
Share on other sites

im confused does this not include a kernel? i tried installing last nite with only pathes that my system requires but nothing loaded on restart - i havent bugged with any uphuck releases so is there something im missing. also erasing and formating disk in utility doesnt work well.

Link to comment
Share on other sites

how do i flag my hd -flag disk0s1 ?



Boot in single user mode by pressing F8 and then type -s press enter

the type "fdisk -e /dev/rdisk0" (w/o quotes) press enter

type "flag 1" enter

type "quit" enter

type "reboot" enter




Hope this helps ;)

Good luck!

Link to comment
Share on other sites

Installed and I have sound but no display?

GMA 950!

I did not see a driver or patch for GMA 950.


What do I need to do to my vaio notebook diplay to work???


Please help

Thanks ;)


There is.. its under VGA. I have a gma950 aswell and works fine.

Link to comment
Share on other sites

I want to thank uphuck and the guys that worked with him on bringing this releaseout. I have it installed on my other computer and everything is working perfectly.


Mobo Biostar

Proccesor Intel Celeron D 3.2 MHz

Memory 1024 MB

Video Ati 9550

Link to comment
Share on other sites

Crappolla, every other uphuck release has worked for me by r2 craps out. I tried to install it on a Sata drive using the ICH8 Sata ports on a Gigabyte DS3. Install went fine, but panic immediately upon the apple screen when I try to start for the first time. I think I've tried every variation of SATA setting in the BIOS.

Link to comment
Share on other sites

THX uphuck for offering OSX to us intel users! :D


I need some advice regarding wich box to tick during installation.


My notebook system:


CPU: Pentium M

GPU: Nvidia 7800 GTX

Chipset: ICH6 915PM


Sound: Realtek HD (Intel Azalia)

Net: Marvel Yukon 88E8053

Atheros W-Lan


So what i would choose from the list is:


Nvidia Mobile

USB Driver

Ps/2 driver

Azalia Audio

Power Management

Intel Speedstep


Marvel youkon 88E8001

Temperature Monitor


What is nonsense and what do i have to add (also from the patches and app list, what is usefull)


P.S.: I mainly want the system for FinalCutPro!


Thank you very much in advance for helping an osx noob out!

Link to comment
Share on other sites

Thank you for the your hard work on this and thanks for adding the IONetworkingfamily.kext from 10.4.8 for the Broadcom Corporation BCM4401-B0 100Base-TX (rev 02). The patch works great for this chipset!!


The only thing missing from this release is I still need to download and install the ALC883Audio.pkg patch which is required to make Intel 82801G (ICH7 Family) High Definition Audio Controller (rev 02) work properly.


Thanks again, it's working great! [my specs]

Link to comment
Share on other sites

There is.. its under VGA. I have a gma950 aswell and works fine.



I got it to work. I did not see the other dropdown under intel!

Thanks for the help, got me to look closer and there it was :)

Now I have 4.9 working perfect for the first time! Even Frontrow and DVD player work.

Thanks Uphuck, You ARE the man!

Look Forward to more from you in the future :P :P

Link to comment
Share on other sites

The startup freezes after login window, what patches do i need for a asus p5w-dh and c2d

Jas 10.4.8 worked..

. . . I've installed 1.4iRev3 to a P5WDH: you need to disable the jmicron controller in the BIOS before installation.


1.4iRev3 recognises/identifies the ICH7R SATA ports [i checked 'SATA support' in the installer], & ;) auto-installed support for the Marvell onboard NICs [i checked nothing under 'Networking' during the install]


Speedstep appears not to properly install, tho' idle temps are recorded at some 7C below a JaS 10.4.8 install [this seems to be through a better basic HLT implementation].


Frontrow installed & works fine; am now trying to find/install the packages for mail, iSync, & Dictionary [i use all of these]


For onboard sound you'll need the ALC883 pkg [gives line in/out & SP/DIF] from here


Managed to get the jmicron 363 SATA ports listed by using the "gigabyte_ds3-4pack.1.2.dmg" then re-enabling the device in the BIOS - but unsure this is the right way to go about it: now all 6 SATA ports are listed as the same kind of generic AHCI [previosuly the 4x Intel ports were listed as ICH7R].


1.4iR3 appears to work well & was relatively hassle-free to install - many thanks to Uphuck & his team.


Obviously the big hassle with this & other common hardware is the jmicron 36x . . . unlikely [given the similar hassles in Linux] to be resolved until there's proper kernel-level support for the dratted thing.

Link to comment
Share on other sites


  • Create New...