Jump to content

[pre-release] macOS Ventura


3,139 posts in this topic

Recommended Posts

18 hours ago, ricola said:

Beta 8 on Haswell

image.png.f0ade3eb319c9655cb6e61a1893229a5.png

Hi, your HD 4600 is working fine?
Mine is patched, it is recognized correctly, monitor info too, but acceleration isn´t working properly. Ventura is working with terrible lag. I can´t launch Geekbench 4 test, Monterey 12.6 all is working fine.

I used OCLP 0.5.0 alpha, in my other computer, an Ivy laptop my HD 4000 is working pretty well.

Thanks in advance.

Cheers.

Edited by asdesoso
  • Like 2
Link to comment
Share on other sites

Could ventura beta 8 work with asus x79 sabertooth + intel 3930k sandy bridge ?

is there any method, patching, trick in OC or other bootloaders when the cpu is missing avx2 to boot ventura and have it work properly ? 

Edited by axonleo
Link to comment
Share on other sites

42 minutes ago, axonleo said:

Could ventura beta 8 work with asus x79 sabertooth + intel 3930k sandy bridge ?

is there any method, patching, trick in OC or other bootloaders when the cpu is missing avx2 to boot ventura and have it work properly ? 

About AVX2.0 look here Opcode Emulator (OPEMU) Plug-in Project

But I can't prove the Ventura will work on such chipset.

  • Like 1
Link to comment
Share on other sites

1 hour ago, Slice said:

About AVX2.0 look here Opcode Emulator (OPEMU) Plug-in Project

But I can't prove the Ventura will work on such chipset.

you mean the x79 chipset ? I think there is some mobos out there with x79 that had ventura installed and working on but maybe usb 3 is not working or something similar.. havent looked into it much to be honest.

Im not sure if Opcode Emulator (OPEMU) Plug-in Project could work with my sandy bridge or not...? looks like its made for older cpu or am i misstanking ? 

how do i install ventura with clover btw or can i use opencore and place the kext there the same way ?

Link to comment
Share on other sites

1 hour ago, axonleo said:

you mean the x79 chipset ? I think there is some mobos out there with x79 that had ventura installed and working on but maybe usb 3 is not working or something similar.. havent looked into it much to be honest.

Im not sure if Opcode Emulator (OPEMU) Plug-in Project could work with my sandy bridge or not...? looks like its made for older cpu or am i misstanking ? 

how do i install ventura with clover btw or can i use opencore and place the kext there the same way ?

Latest Clover includes Opencore 0.8.3 and also has own functions. It is compatible with Ventura thats proved.

  • Like 2
Link to comment
Share on other sites

9 minutes ago, maly70 said:

can I install Ventura on a Haswel HP laptop, i7 4700 and 70 Nvidia mobile gpu, If yes I need some help regarding open core ore clover pls

There is a little problem. Haswell iGPU will not work in Ventura without special complex patches. Mobile Nvidia will not work at all, it should be switched off by special SSDT.

Anyway all is possible.

 

  • Like 1
Link to comment
Share on other sites

2 hours ago, fernando.c.neves said:

 

Your score in GeekBench 5 is slow...

 

RX 570 4GB Geekbench 5 Score

 

570

It's no wonder why Your device is stronger Looking at your machine, the i5 Gen 10 CPU has 6 cores and 12 threads. Besides, your RX570 graphics card is already stronger than mine.
My RX560 graphics card is an energy-saving model. Do not need to plug in additional power.

  • Like 2
Link to comment
Share on other sites

12 minutes ago, naiclub said:

It's no wonder why Your device is stronger Looking at your machine, the i5 Gen 10 CPU has 6 cores and 12 threads. Besides, your RX570 graphics card is already stronger than mine.
My RX560 graphics card is an energy-saving model. Do not need to plug in additional power.

Ok, did you tried in Metal benchmark?

Link to comment
Share on other sites

3 hours ago, fernando.c.neves said:

Ok, did you tried in Metal benchmark?

Absolutely not. Metal type. I can't use it.
because I don't have the HD4600 graphics enabled. The reason is because if I install OCPL won't boot It conflicts with the RX560.

edit RX 560 metal works Excuse me geekbench 5

Edited by naiclub
works
Link to comment
Share on other sites

13 hours ago, maly70 said:

can I install Ventura on a Haswel HP laptop, i7 4700 and 70 Nvidia mobile gpu, If yes I need some help regarding open core ore clover pls

Thank you Alice for reply, I disabled Nvidia from dsdt and ssdt, but looking for high Sierra acceleration, can I install web driver for 10.13.6(17G66)?

Or I should install Mojave instead to make uhd630 works with acceleration!

Thanks for your te Slice

Link to comment
Share on other sites

1 hour ago, ichelash said:

beta  8 stuck here  for past hours

 

WhSxhin.png

Hiya - logic dictates if as you said 'stuck here  for past hours' something is not quite right, I would advise to stop the download and go into Disk Utility/Show all Devices and run a Health check on all the Vetura volumes there one by one and note any warnings on the Readouts. Hopefully it will do a OTA repair if needed. After it is finished, do a reboot and clean the Nvram and then try the Beta 8 download again. Apart from downloading the whole 11+gb and doing a fresh install that is the only solution I can think of. Good luck.

  • Like 4
Link to comment
Share on other sites

2 minutes ago, eSaF said:

Hiya - logic dictates if as you said 'stuck here  for past hours' something is not quite right, I would advise to stop the download and go into Disk Utility/Show all Devices and run a Health check on all the Vetura volumes there one by one and note any warnings on the Readouts. Hopefully it will do a OTA repair if needed. After it is finished, do a reboot and clean the Nvram and then try the Beta 8 download again. Apart from downloading the whole 11+gb and doing a fresh install that is the only solution I can think of. Good luck.

Thanks

Link to comment
Share on other sites

×
×
  • Create New...