Jump to content

Insanely HackBeast GA Z390 DESIGNARE - Thunderbolt - Full DSDT patches - Clover - OpenCore


235 posts in this topic

Recommended Posts

Hi. This is my first hackintosh in around 5 Years. And i stuck right at the beginning to try a full installation of dosdudes latest 10.15.1 on his website. 
 

 

My Sepcs:

 

I9 9900KS

Z390 Designare

Corsair Vengeance LPX 32GB (2x16GB) DDR4 DIMM 3200MHz 

Saphire RX5700 XT

 

Attached my Clover Folder without serialnumber and SmUUID

 

maybe somebody knows help.

 

 

CLOVER.zip

 

image.png

Edited by Peter-Umh

Hey I hope this thread is still alive. 

 

I have built almost the exact same computer you have hoping for an easy process. 

 

Z390 GIgabyte Designare

9900ks

Corsair 3000 Ram

Radeon Vii

 

I've made the Catalina install USB and pasted your EFI onto the flash drive. 

 

When I boot I get 
 

"Error allocating 0x11c5d pages at.... alloc type 2

couldn't allocate runtime area

boot failed; will sleep for 10 seconds before exiting

 

I followed all of your steps in BIOS except for enabling CPU graphics. I didn't see the option and my cpu doesn't cpu graphics.

 

Thanks!

9 hours ago, Peter-Umh said:

added it to my drivers folder and turned IGPU off. didn't work :(

still stuck on the ++++++++++++++++++++

but now only the ++++ without the text. 

 

 

try with fakecpuid 0x0506E3

7 hours ago, Contedracula081 said:

Unfortunately my version iMac Pro ( 2017 ) doesn't work with Sidecar, do you know how to fix it?

 

Thanks

use iMac19,1 smbios

Hi MaLd0n, can you get native NVRAM to work on Z390 Designare? I'm trying to figure out the files I should send you, should I boot with or without iGPU? iMacPro1,1 or iMac19,1? Is your DSDT compatible with OpenCore also? Thanks in advance!

14 minutes ago, Contedracula081 said:

I received the Message of Update to 10.15.2 ( actually I use the 15.1 ) do you think I can use the updater or will be a problem after?

 

Thanks

 

if u use my files, just update

  • Like 1
  • 2 weeks later...
  • 2 weeks later...
4 hours ago, DazzboDuck said:

Thanks, is there an installation guide step by step, my system is freezing with 2 mins remaining

Extract tables with F4 key in Clover boot screen, files generated in Clover/Acpi/origin, post here

3 hours ago, MaLd0n said:

Extract tables with F4 key in Clover boot screen, files generated in Clover/Acpi/origin, post here

Hi

 

Many thanks, I didn't copy your boot file over just the Clover, so all booting good, do you have a fix for the Thunderbolt connectors

11 hours ago, DazzboDuck said:

Hi

 

Many thanks, I didn't copy your boot file over just the Clover, so all booting good, do you have a fix for the Thunderbolt connectors

u need use my folder with my dsdt edited, just it

 

extract tables with f4 key and u put edited dsdt into clover/acpi/patched with my full efi folder from first post

2 hours ago, MaLd0n said:

u need use my folder with my dsdt edited, just it

 

extract tables with f4 key and u put edited dsdt into clover/acpi/patched with my full efi folder from first post

Hi, Thank for reply I will donate again , Iam new to all this, currently I have these files in the patched folder, I didn't see your dsdt's, is there another file ?

What are the names of your edited dsdt's ?

 

Thank you very much you are so far best help I had getting up and running

 

 

468282842_Screenshot2020-01-13at13_34_33.png.107e1bd31429c3a54e69736fb95ecac1.png

Edited by DazzboDuck
1 hour ago, DazzboDuck said:

Hi, Thank for reply I will donate again , Iam new to all this, currently I have these files in the patched folder, I didn't see your dsdt's, is there another file ?

What are the names of your edited dsdt's ?

 

Thank you very much you are so far best help I had getting up and running

 

 

468282842_Screenshot2020-01-13at13_34_33.png.107e1bd31429c3a54e69736fb95ecac1.png

dsdt is personal, just press f4 key in clover boot screen and post files here(generated into clover/acpi/origin folder)

25 minutes ago, perpio said:

Hi, I have a Gigabyte Z390-M revision 1.0
Bios configured and updated as indicated in the clover guides.
Mojave 10.14.6 installed and running but with graphic problems and the ableton does not start, does not turn off.
GA-Z390-M, Core i7 9700k, Integrated Graphics 630.
thank2!

Send me Tonis-iMac.zip

Arquivo Comprimido.zip

use my folder for serie 300

https://olarila.com/forum/viewtopic.php?f=28&t=8222

1 hour ago, MaLd0n said:

dsdt is personal, just press f4 key in clover boot screen and post files here(generated into clover/acpi/origin folder)

Ok I see what you mean, unfortunately clover did not get installed on my Nvme system drive, I created the partition using clover boot loader, but I havent got clover screen on startup. My system just goes straight to mac OS. Is there an easy way to get a boot partition on the drive without killing the EFI which is working nicely but with some things missing. 

10 minutes ago, DazzboDuck said:

Ok I see what you mean, unfortunately clover did not get installed on my Nvme system drive, I created the partition using clover boot loader, but I havent got clover screen on startup. My system just goes straight to mac OS. Is there an easy way to get a boot partition on the drive without killing the EFI which is working nicely but with some things missing. 

ur format entire ssd with guid and apfs?

×
×
  • Create New...