Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Styxie

  • Rank
    InsanelyMac Protégé
  1. radeon hd 6670 flick on 10.12.4?

    Same issue on HD 5870, with two displays connected thru DVI. The colors are not inverted, as I initially thought, blue gets changed to yellow, yellow to green, orange to blue, red to purple, but all the grey stuff like Finder windows are still grey. And the changes are irregular, sometimes a few seconds of either distorted or correct colors, other times flickering like crazy. I think it's related to refreshing the screen, when I drag a window around the frequency of the changes increases by a lot! Same story when watching a YouTube video. Moving the mouse around the screen does not affect the frequency. I'm on Clover r4035 and most up-to-date FakeSMC (2017-01-17) Enabling HD4000 on my 3770K results in normal operation, but only on the HD4000 connected display
  2. Lenovo ThinkPad T420 with UEFI Only

    This is the behaviour I also get in Sierra, but not was is expected based on my experiences in both El Cap and Yosemite. Scrolling up and down should not trigger the links, all those opening tabs can be quite annoying. UltraNavBundle fixes the issue, it looks to be a great alternative to VoodooPS2. I can't disable the trackpad though, sadly. On the upside, the sensitivity can be controlled through the System Preferences Trackpad pane.
  3. Lenovo ThinkPad T420 with UEFI Only

    Middle button worked fine up untill Sierra. I've been using this machine since Yosemite, works just as intended by Lenovo. I recognise your copy/paste issue, it does that for me when I'm in the terminal, for instance.
  4. Lenovo ThinkPad T420 with UEFI Only

    Thanks for the suggestion tluck, but unfortunately it doesn't solve the problem. I tried several combinations of the FakeMiddleButton option in both VoodooPS2Trackpad.kext and VoodooPS2Mouse.kext, without succes. I even tried installing the 1.8.21 version of the overall VoodooPS2 kext on 10.12.1, but it still crashes, so back to 1.8.24. The middle mouse button still acts like the left mouse button when pressed down to scroll using the red nipple button. Even though I am on a X220 I think the keyboard and subsequent driver should be the same between the T420 and X220.
  5. Lenovo ThinkPad T420 with UEFI Only

    I have the exact same problem. I think it was caused by using a newer version of VoodooPS2, as Sierra doesn't support older versions of this driver. I'm on an X220, but I encounter the same problem budkin describes. Hope there's a fix somewhere!
  6. I've got Zephyroth 10.5.2 up and running, everything works except the sound. Whenever I try to listen to sound (say, when visiting a youtube page) I can here a small burst of sound, but then it stops. It plays the first second of sound correctly, but after that, it's just silence (and no, it's not the youtube page to blame, I've checked it multiple times). I have no idea why this is happening, can someone please help me? Specifications: AMD 3200+ ASUS A8V-MX K8M800 MOBO GeForce 7600 GS 256MB AGP Realtek ALC653 on-board sound
  7. Can't see text in menu's

    Still no-one with a solution?
  8. ACL653 driver for Leopard?

    And again.
  9. ACL653 driver for Leopard?

  10. Can't see text in menu's

    Nope still nothing. If you use the link I posted earlier you can get menu text, only no Quartz Extreme support, so the animations (Exposé, Spaces, etc.) will be laggy.
  11. Same problem, has anyone found a solution yet?
  12. Can't see text in menu's

    Here it says how to disable QE. This way you will have a higher resolution than 1024x768, but all the animations are choppy http://www.macosxhints.com/article.php?sto...040724190553112
  13. ACL653 driver for Leopard?

  14. Can't see text in menu's

    I've now disabled QE (CI still hardware) and my menus are drawn correctly again, but I really want both QE and proper menus...
  15. Can't see text in menu's

    I'm sure this error has something to do with QE/CI, because before I had these working, I could see my menu text just fine. Maybe I should edit something in the kext files?