Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 

332 posts in this topic

Recommended Posts

Thanks you

You are absolutely right;  works perfect MacOS Sierra 

No Bump no POP nothing  :thumbsup_anim:

 

Edit**

in

EFI/CLOVER/kext/10.12


Do you have the new

VoodooHDA.prefPane

VoodooHdaSettingsLoader.app

 

?

Share this post


Link to post
Share on other sites

@Slice -- I see you patched 2 nodes in the config.plist.  Could you explain them?  I have 3 nodes patched in order to get my Beats Audio to function (midrange and subwoofer speakers).  I see your codecs are different than mine.  Does that mean that 2.8.9 will work the same for me as 2.8.8?  Your kext works fine for me but I think I have more treble than I used to.  I'm still playing with it to see if I get any sound improvement.  Thanks for your reply.

Share this post


Link to post
Share on other sites

@Slice -- I see you patched 2 nodes in the config.plist.  Could you explain them?  I have 3 nodes patched in order to get my Beats Audio to function (midrange and subwoofer speakers).  I see your codecs are different than mine.  Does that mean that 2.8.9 will work the same for me as 2.8.8?  Your kext works fine for me but I think I have more treble than I used to.  I'm still playing with it to see if I get any sound improvement.  Thanks for your reply.

My info.plist is just an example what can be written here. This is not working example and will be ignored by the driver.

You have to write here all you want and yes it will be the same as 2.8.8 if you know how to disable InputMonitor.

The version 2.8.9 is for those who don't care about it.

Share this post


Link to post
Share on other sites

This is info.plist for make sound on VIA1708

			<key>MixerValues</key>
			<dict>
				<key>PCM</key>
				<integer>90</integer>
				<key>Rec</key>
				<integer>90</integer>
				<key>iGain</key>
				<integer>90</integer>
				<key>iMix</key>
				<integer>90</integer>
			</dict>
			<key>NodesToPatch</key>
			<array>
				<dict>
					<key>Codec</key>
					<integer>0</integer>
					<key>Comment</key>
					<string>One connector</string>
					<key>Conns</key>
					<array>
						<integer>16</integer>
					</array>
					<key>Node</key>
					<integer>22</integer>
				</dict>
			</array>

Look "Conns" array.

Share this post


Link to post
Share on other sites

I already try 10000000 different versions of voodoohda and nothing works for my alc271x acer 4739. I get audio working during few seconds so voodoo stop, when I change my sample rate I get audio working again for few seconds and stop again. Can someone help me with this problem?

Share this post


Link to post
Share on other sites

I already try 10000000 different versions of voodoohda and nothing works for my alc271x acer 4739. I get audio working during few seconds so voodoo stop, when I change my sample rate I get audio working again for few seconds and stop again. Can someone help me with this problem?

I think you have wrong bus speed. Did you use Clover? Show boot.log.

Share this post


Link to post
Share on other sites

My processor is one I3 370m and my clock is 2390 but I got good and bad news! Good! I don't need to think more about this problem because my notebook died yesterday!!!! Rest in peace. After 5 years of a good service he completed his trip and now can enjoy the computer paradise. Hahahahaha

But I after one month fighting to get audio working I found out what is the problem. If I use one patched IOAudioFamily kext my audio onboard works great but my USB audio interface isn't recognize by the system. This can help also others with the same problem. If you don't work with audio record and only need your onboard audio working its a good solution.

Share this post


Link to post
Share on other sites

Hello

 

Last VoodooHDAPref not detected my USB Headphone set on Yosemite 10.10.5 and Sierra DB8. With Sierra, I can't open Voodoohdasettings.

 

Thanks

Share this post


Link to post
Share on other sites

Hello

 

Last VoodooHDAPref not detected my USB Headphone set on Yosemite 10.10.5 and Sierra DB8. With Sierra, I can't open Voodoohdasettings.

 

Thanks

VoodooHDA is not intended for USB.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×