Jump to content

Mustafa_Hoca

Members
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by Mustafa_Hoca

  1. Mustafa_Hoca

    HELP TOPIC - [AMD] OS X El Capitan (10.11)

    Hello spakk, thanks for the EFI folder. I am still getting the same error. I think the problem is related with OsxAptioFixDrv-64.efi. I tried OsxAptioFix2Drv-64.efi, OsxAptioFix2Drv-free2000.efi, test2.efi and test2016.efi. Still the same error. I am sending my bios setting and config.plist. Please, take a look and if there is something wrong, please inform me. Thanks... config.plist.txt
  2. Mustafa_Hoca

    VoodooHDA 2.9.2

    Thanks a lot.
  3. Mustafa_Hoca

    HELP TOPIC - [AMD] OS X El Capitan (10.11)

    Thanks spakk. I'm waiting...
  4. Mustafa_Hoca

    HELP TOPIC - [AMD] OS X El Capitan (10.11)

    Hello spakk and shaneee, first of all very very very thanks to both of you. Dear Shaneee, I installed El Capitan using your AMD OS X V2.dmg. Then I updated 10.11.6 with combo update. My sound Codec is Realtek ALC889. Thanks a lot. Dear spakk, Audio works with voodoohda 2.8.8. I extracted native AppleHDA from 10.11.6 combo update with pacifist. I tried toledo's, rehap's etc. method But sound didn't work. I have tu use npci=0x2000/3000, some guys says that on el capitan, these commands disable the audio. I don't know it is tru or not. My another problem is Clover not working GA-990XA-UD3 rev3 board. It gives me OsxAptioFixDrv: Starting overrides for System\Library\CoreServices\boot.efiUsing reloc block: no, hibernate wake: no Thanks.
  5. Mustafa_Hoca

    HELP TOPIC - [AMD] OS X El Capitan (10.11)

    Thanks a lot space bro. I don't have original El Capitan 10.11.6 AppleHDA.kext. When I find it, I will try method 1 and 2. Method 3 works. I have installed VoodooHDA 2.8.8 and audio works. Thanks for your help.
  6. Mustafa_Hoca

    HELP TOPIC - [AMD] OS X El Capitan (10.11)

    Hello spakk, thanks for your efforts. I put the dsdt.aml to extra folder, add dsdt code to the chameleon plist, restart the machine, no kernel panics and when I check the setting, still no audio. I run the File: audio_codecdetect.command_v1.6,No audio codec detected Verify BIOS, hardware, etc. This is my chameleon.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x11</string> <key>DSDT</key> <string>/Extra/DSDT.aml</string> <key>EnableHDMIAudio</key> <string>Yes</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>HDAEnabler</key> <string>Yes</string> <key>HDEFLayoutID</key> <string>1</string> <key>Kernel</key> <string>/System/Library/Kernels/kernel</string> <key>Kernel Flags</key> <string>-v -f npci=0x3000 -force64</string> <key>USBBusFix</key> <string>Yes</string> </dict> </plist> EDiT: When I check the system info, I can see the audio device but no kext loaded. Devices: Intel High Definition Audio: Audio ID: 2 HDMI / DisplayPort Output: Connection: Display HDMI / DisplayPort Output: Connection: Display Intel High Definition Audio: Audio ID: 2 HDMI / DisplayPort Output: Connection: Display HDMI / DisplayPort Output: Connection: Display
  7. Mustafa_Hoca

    HELP TOPIC - [AMD] OS X El Capitan (10.11)

    Hello again space. Here is my ioreg file. Mustafas Mac Pro.zip
  8. Mustafa_Hoca

    HELP TOPIC - [AMD] OS X El Capitan (10.11)

    Hello Spakk. Here is my dsdt files. I will upload ioreg file soon. Thanks for your interest... Hello Spakk. Here is my dsdt files. I will upload ioreg file soon. Thanks for your interest... DSDT-GB-990fx.rar
  9. Mustafa_Hoca

    HELP TOPIC - [AMD] OS X El Capitan (10.11)

    Thanks for your interest Spakk. I could manage to install El Capitan 10.11.5. Everything works except audio. It has Realtek ALC889 audio device. After updating 10.11.6, I will try to get sound. And I will send the dsdt and ioreg file soon. I can't send them now, because I don't know how to get them. I will ask Uncle google. Thanks..
  10. Mustafa_Hoca

    HELP TOPIC - [AMD] OS X El Capitan (10.11)

    Hello Spakk, I have GB 990XA-UD3 Rev3, AMD Phenom X4 965, Evga Nvidia GTX760. First of all in any clover, I have no mouse and keyboard. But In Enoch, They work. I installed Yosemite 10.10.5 but nvidia is problem. It freezes when I use official and web driver. If I use nv_disable=1, no freeze. I installed El Capitan 10.11.6, mouse and keyboard works when installing but After restart it finishes, no mouse and keyboard, so the installation not complete. Do you have dsdt file of your motherboard? Thanks..
×