Jump to content

Airport-like app for Ralink 2870


144 posts in this topic

Recommended Posts

thanks,
already knew about that forum, I meant if somebody could contact him and asked for sources.

btw: this is not even originally made by aqua, I really don't understand u man. how many people should die before u remember u made a topic on insanelymac ?

  • 1 month later...

I have installed the pref pane, the drivers from ralink site and i have the airpot icon.

 

BUT i'm only connected at G speed, no N available (in ralink pref it is set to 2,4G and greyed out)

 

My time capsule provide N speed.

 

how can I set my usb wifi ralink 2870 key to connect in wifi N mode

(i tried to set my time capsule to pick channel 36 for N, but the ralink key would definitively not go into N)

 

please help

  • 1 month later...

I have a Linksys WUSB100 v2 and had some problems getting it all to work, main problem being the need to unplug/re-plug the dongle every time I turned the computer on (even with the latest drivers). Bogus. But after a mish-mash of methods, I finally got it working right. Here's what worked for me on my EP45-UD3L system on 10.6.4 64-bit...Thanks a million to AquaMac whose RalinkAirport app makes all this work!

 

In case someone else is having the same re-plugging issue, this is how I got mine working...

You'll need the files from AquaMac's first post and the latest Ralink USB2870 driver: http://www.ralinktech.com/support.php?s=3

 

1. Install the RT2870 driver from the Ralink dmg. Don't restart when it asks you to.

2. Copy Aquamac's "Ralink Airport" app to /Applications.

3. Copy Aquamac's "RalinkWirelessUtility.prefPane" to /System/Library/Preferencepane

4. Restart.

5. Once back on your desktop, go to System Preferences-->Accounts--->LoginItems

6. Get rid of the "AwakeX$#$#X" item and add the "RalinkAirport" app.

7. Go to System Preferences-->RalinkWireless. Set up and save your wireless profile/etc).

8. Restart.

 

This worked for me. Now I don't have to replug my thing everytime, my internet's connected as soon as I'm on the desktop. Thanks again!

  • 4 weeks later...

heyy... after a few restarts... I need to go to system preferences, ralink wireless, to make it connected!

Why is this ? As soon as I am inside the ralink wireless, it would get connected! If I did not go there, no matter what the device wouldn't get connected to internet.

 

what did I do wrong ? any help would be appreciated..

  • 3 weeks later...

 

 

aqua-mac

Anyhow I have provide a zip version and a installer script I just made so that you can test it out...



Thanks for this! It works a treat. The original install files (which I'm also grateful for) screwed up the railink app so I couldn't select networks. This version works perfectly, is light (on my hackintosh mini) and is really authentic. Great job!

 

 

heyy... after a few restarts... I need to go to system preferences, ralink wireless, to make it connected!
Why is this ? As soon as I am inside the ralink wireless, it would get connected! If I did not go there, no matter what the device wouldn't get connected to internet.

I'm having the same problem. I followed the steps Kunal2139 posted correctly, but when I restart my Mac it won't connect. If I click on the menubar icon and then click on "Wireless Preference," it'll open up the Ralink System Preference pane and THEN connect. It's works fine after that.

Any thoughts?
  • 2 weeks later...
  • 2 weeks later...

Works great! (the new driver and configuration utility..)

 

cleanup old Ralink stuff and install this one ... the catch is you have to add MiniTaskUsb-DWA125 to the startup items for it to connect to the available profiles ... the Minitask sits in /System/Library/StartupItems/DWA125/ folder , dont add it hidden cuz then you won't see it in the bar ...

 

nice one!

Hi everybody and thank a lot for all this great stuff.

 

I have a DWA-140 and the installation was without problem, but the connection to the internet is very very slow. I'm very close to the source, I can see 100% for the signal.

I used .drift's link ftp://ftp.dlink.cz/Czech/DWA-125/driver_s...AC_v2.3.8.0.zip for the driver

 

Any idea ?

 

Greatings

Thanks a lot for this issued.

 

Ok! works with me , R60 + Leopard but found that low signal wireless level than use with WinXP

I used SMCWUSBS-N3 (RT2870) in same range compare if on WinXP detect level for 100%,

My Leopad can receive signal ony 65~80%.

Can we improve for this problem?, pls. help me too.

  • 2 weeks later...
  • 3 weeks later...

@ Apisite: cross-OS signal strength level comparisons are NOT representative! You need to measure real/ actual THROUGHPUT with a Download Manager which is capable of several (i.e. 4) parallel segments for several minutes. I use DownThemAll Add-On for Firefox in Windows, OS X and Ubuntu and dl i.e. Windows XP SP3 Network Installation 316MB because it is extremely well-spread over an array of multiple servers.

anyone with a working f5d8055 usb mind sharing their plist devids?

 

the dongle is listed as working with the RT2870 driver, but i cant seem to get it working.

 

ive tried jadrans w aquamacs patch, the ralink drivers, the new dlink driver. changed the ids to 33,825 and/or 32,825- both not working.

  • 1 month later...

You don't get them. This software doesn't integrate with airport system. There seems to be some out there claiming that they do, but I've never seen one that really works, as this works very well I'll stick with it for a good time.

In time: you can quit the "percentage" display in the top bar, this will free up system resources and won't affect the wireless connection.

Hi, I'm new to the whole hackintosh world.

 

My hackintosh is running Snow Leopard (10.6.5) and it's 64-bit I believe.

 

I have an Asus USB-N13 (Newegg) and I'd like to get it to work with this application.

 

I got the application up and running with the N13, but I still can't connect to the internet via Safari.

 

In the network preferences menu it says "802.11 n WLAN has a self-assigned IP address and will not be able to connect to the internet."

 

 

I would appreciate any assistance.

×
×
  • Create New...