Jump to content

geticus

Members
  • Content count

    118
  • Joined

  • Last visited

About geticus

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  • Location
    Paris
  1. Latitude E4310 DSDT debugging

    Hi, any good, or bad news about your Latitude E4310 ?
  2. HDA Wizard - Simple tool for AppleHDA.kext

    Thank you ErmaC but I'm looking for a non DSDT solution because I want to keep my Speedstep working. Is working only without DSDT.
  3. you can try fakesmc plugins from Tonymacx [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] or direcly here http://www.kexts.com/view/1476-fakesmc_to_...nd_plugins.html
  4. HDA Wizard - Simple tool for AppleHDA.kext

    Hi evrybody and thank you janek for all your usefull three contributions I have a issue here on the MSI P67A-GD65 with ALC892 codec. I have audio but the sound is stopping evry 2 minutes with annoying pops. I have the same pops when I activate an audio reader, finder, itunes, VLC. I'm using actually ALC8xxHDA + AppleHDA Rollback + ALC892 from Tony's [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Any idea ? Thanks
  5. Well, I just deleted the DSDT, simply. I'm using iMac 12,2 and Chameleon-2.1svn-r1516, not Chimera. Hope this help.
  6. Realtek 8168/8111 solution

    Hi guys I have some strange behavior with my RTL8111E on the new B3 MSI P67A-GD65 mobo. For B2 version Lnx2mac's driver (many thanks to him) was perfect. After upgrade I'm using the official one I can use internet, but Mail.app can't connect to the server. I have to put the computer on Sleep and come back to allow Mail.app to connect properly. Any idea ? Thanks
  7. MSRDumper

    Thank you man. I tired with a ancien version and speedstep is finaly working. DSDT was the problem.
  8. Enfin, it's working. DSDT was the problem. Thanks everybody and special thanks to flAked for his Speedsteper. Good job man !
  9. MSRDumper

    @iStigPL What version of Chameleon are you using ? thanks
  10. @flAked, thank you for interest. Well, the only thing I get after patching is that I can load AICPUPM and no more need Null... But my CPU, i5 2400, is stucking at 1.6 Ghz. Even with imac12,2 plist, but i have tried with DSDT. This can be the problem ?
  11. Hi guys Do you think this can work on MSI mobos ? I'm trying to get Speedstep working for my P67A-GD65. Speedsteper is not working for me. Thanks
  12. Thank you, well I used to read it. My question is just how to get SSDT.aml from SSDT.dsl ? With DSDTSE for example ?
  13. Joshua, I am using vanilla kernel coming with 10.6.8 of course, and tried with Chimera latest or newest Chimera build, but is still not working for me. MacPro 3.1 doesn't change enything either. I'm still asking myself about how to obtain SSDT.aml from SSDT.dsl for my i5 2400 ?
  14. joshua, glad to hear that is working for you, this give some hope for my rig to get speedstep working. I tried with MacPro 3.1 system definition but is not working for me. Maybe I was wrong when I compiled ssdt_i5_2400.dsl with DSDTSE to get SSDT.aml ? Is this the good way ? In boot I can read SSDT.aml not found if I use SSDT-1.aml and vice versa.
  15. Right, I'm always using DSDT.aml. So, is not here the problem. Maybe I was wrong when I compiled ssdt_i5_2400.dsl from your first page with DSDTSE ? Is this the good way ?
×