Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About uninc

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. i was never able to get wacom properly recognized, see pic. tho the pen input works via touch-base so i didnt really mind. any idea where to look for wacom issue?
  2. Thanks , Ill try again with the touchbase drivers... again... and again... Do you have any Third Party USB KernelEXTions? If so, remove them. Use only stock OS. Check S/L/E & your EFI/Clover/Kexts/... Clover Config DO NOT CHECK any USB fix. Try the dsdt patch USB3_0x0D again.
  3. @Leon Hong about sleep issues on 10.11: There was a post about this but I think it was deleted. It solved my sleep issue. After linking Rehabman's ASL patches for dsdt on MaciASL, DO NOT PATCH the USB3 Multiplex as OP instruction, but rather DO PATCH "USB3_0x0D" . After following this my XE700T1C-A01 sleeps perfectly, just like a real mac, including deep sleep/hibernate. @keiner99 post 48 TY muchos for sharing AppleHDA and reset method. Many hours wasted trial and error until this. Problem for me was DSDT needed to be edited from this Device (HDEF) { Name (_ADR, 0x001B0000) OperationRegion (HDAR, PCI_Config, 0x4C, 0x10) Field (HDAR, WordAcc, NoLock, Preserve) { DCKA, 1, Offset (0x01), DCKM, 1, , 6, DCKS, 1, Offset (0x08), , 15, PMES, 1 } Method (_DSM, 4, NotSerialized) { If (LEqual (Arg2, Zero)) { Return (Buffer (One) { 0x03 }) } Return (Package (0x06) { "layout-id", Buffer (0x04) { 0x0C, 0x03, 0x00, 0x00 }, "hda-gfx", Buffer (0x0A) { "onboard-1" }, "PinConfigurations", Buffer (Zero) {} }) } } to this Device (HDEF) { Name (_ADR, 0x001B0000) OperationRegion (HDAR, PCI_Config, 0x4C, 0x10) Field (HDAR, WordAcc, NoLock, Preserve) { DCKA, 1, Offset (0x01), DCKM, 1, , 6, DCKS, 1, Offset (0x08), , 15, PMES, 1 } Method (_DSM, 4, NotSerialized) { Store (Package (0x06) { "layout-id", Buffer (0x04) { 0x1C, 0x00, 0x00, 0x00 }, "hda-gfx", Buffer (0x0A) { "onboard-1" }, "PinConfigurations", Buffer (Zero) {} }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } 100% hardware working , Except Touchable Gestures in 10.11 They working in 10.10 but not 10.11 . Ive purchased the software awhile back . Ive inquired about support but no reply Anyone have multitouch gestures working in 10.11?
  4. Guide Samsung Ativ 700t (Yosemite)

    I can't get Androidx86 to dual boot w OS X on 700t1c. Followed this guide: http://forum.xda-developers.com/showpost.php?p=57941649&postcount=134 Thing is I removed Win entirely. So EFI location is different from in the guide. I made the changers necessary in order to follow but once complete, after Android is copied to SSD I boot with Clover select Android = black screen. No go. How does Clover know which partition to boot up? After an efi entry is added? is it written in the efi file? anyone able help with dual booting android x86?
  5. Link for grub.cfg of Android installation is down. Anyone able to share or tell me what was needed to be added?
  6. Guide Samsung Ativ 700t (Yosemite)

    in clover options > "binaries" > select kernelPM Kernel CPU and appleintelPM patch also check if you are booting with flag "-xcpm"
  7. Guide Samsung Ativ 700t (Yosemite)

    I'm having trouble keeping P-State Turbo States functioning properly. Anyone else? OS X 10.10.3 They've worked in the past when I generate them via Clover but then stop after reboot w dsdt & ssdt. Used ssdtPRgen script v15.x . w all ivybridge workarounds. they works but only states 8-17, & 26 . but step 26 doesn't load. -xcpm loads correctly but no turbo. aicpupm mode loads correctly with all states but stuck on step 8 (800Mhz) anyone else have this issue? any remedies? UPDATE: turbo states osx10.10.3 ssdtPRgen.sh -w 0 -x 1 -bclk 100 had to sleep wake cycle to initiate turbo states. don't know why. power management doesn't seem to pick them up until wake. ? after doing a sleep wake cycle, i Re-Extracted DSDT with dpciManager program. save for clover. turbo states seem to load with initial boot. but still only getting step x24(2.4Ghz) max.
  8. Asus 1201N Installation and support

    since updating to 10.6.6 I have been having freezes; i must hard reboot. it occurs while using a flash player in the browser, typically U-tube, which tells me it is gpu related. heat doesnt seem to be the issue. anyone else having this problem? any ideas? i am removing nvclockX now, hoping that is the source.
  9. Asus 1201N Installation and support

    @VMonHeros i installed and updated to 10.6.6 using your guide and files - thank you it solved the bluetooth problem that rocksalt26 is having. however, i am using a 2GB dsdt . i can remove the cpu c states and p states from the dsdt but i am more interested in understanding how to simply change your dsdt from 4Gb to 2Gb so i can compare the two. can you outline that?
  10. Airport-like app for Ralink 2870

    anyone with a working f5d8055 usb mind sharing their plist devids? the dongle is listed as working with the RT2870 driver, but i cant seem to get it working. ive tried jadrans w aquamacs patch, the ralink drivers, the new dlink driver. changed the ids to 33,825 and/or 32,825- both not working.
  11. Belkin F5D8055 drivers?

    +1 . wiki.ox86 has this dongle listed as working w dev id mod, however , i cant get it to work. if anyone has successully added the dev id and has this dongle working, posting the plist would be greatly appreciated.
  12. i am having the black screen issue too... Zotac 9800GT 1 Gb Eco / DVI to HDMI the monitor is hdmi only. 10.6.2 works great but it ends there. It is too bad, because I want to play Left 4 Dead 2 via Steam but it refuses b/c of late graphics issues. it says 10.6.4 is required to play. is it probable that the near 10.6.5 update will address this issue we are having?
  13. i am deciding whether to make a hack out of this board or the new zotac itx usb3. can i have confirmation that if adding kernel flag "arch=i386" to boot.plist ethernet still does not work with the realtek driver mentioned by Tristan? Zotac H55ITX is 100% working but more expensive than the H55N UPDATE: Ive bought the H55N off eBay for $80 - awesome deal. Ill be joining the community as soon as I get me an i5 760. Ive got a custom case begging for the itx. GPU - Zotac 9800 GT for the time being. UPDATE: All hardware is on its way! So excited. INCLUDING SHIPPING & TAXES: H55N-USB3 - $80 ebay i5 760 - $230 ncix thermalright AXP-140 HS - $80 a-power. SALE today! arctic cooling 550RF psu - $85 ncix - last one! G.Skill 2x2Gb Eco 1333 - $100 - newegg Zotac 1Gb 9800GT Eco OC with H55n - I hope - free from last build case - $10 - value village & home depot. Azzaro cologne kit (aluminum + plastic) + Aluminum heatduct plates. whats that all add up to: priceless excitement!
  14. Asus 1201N Installation and support

    kafp, i had no issues installing the security update All, in sys prefs > sound i have hdmi listed as an output; i can select it, however it doesnt work. i am using voodooHDA. i am wondering if it is a matter of the system correctly interpreting the audio via dsdt for voodoohda. i have been trying to understand and modify what tmongkol states here: http://www.insanelymac.com/forum/index.php...p;#entry1448833 i understand it is for a pci e gpu card address, but does anyone understand how we might incorporate tmongkol's ideas into our own gpu address? EDIT: can anybody provide directions in understanding HDMI pin configurations for the 1201N? has our voodooHDA been patched following the instructions here by Slice et al? http://www.projectosx.com/forum/index.php?showtopic=355 EDIT: im just jonesin' for hdmi audio . I NEED IT!!!!
  15. Asus 1201N Installation and support

    thx for providing the converted hex id's toine44; i assumed additional drivers is the wrong direction - but that said i don't really know how your injector works. maybe you can elaborate its benefit over adding ids to original drivers? i don't think any apple update will change the modified device ids once changed - and if there is a driver update it sure isnt difficult to once again add the ids.