Jump to content

Drivers For Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.


  • Please log in to reply
240 replies to this topic

#1
machead5678

machead5678

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts
Hi,
I have a driver for Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.
I have a SoundMAX (Analog Devices) card and it works perfectly.
I am running Mac OS X 10.4.8 (Tiger).
Please comment if it works.
All you have to do is download the attatchment. Unzip it and install it.
It got my SoundMAX card working with mac.
Thanks, Machead

Attached Files



#2
drakxstar

drakxstar

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

Hi,
I have a driver for Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.
I have a SoundMAX (Analog Devices) card and it works perfectly.
I am running Mac OS X 10.4.8 (Tiger).
Please comment if it works.
All you have to do is download the attatchment. Unzip it and install it.
It got my SoundMAX card working with mac.
Thanks, Machead


Thanx for the driver, but sadly it can only work partially.
Tested with Leopard kalyway 10.5.2 on Compaq Presario v3736
Still no input device for my Conexant HDA, internal speaker working but no sound for output jack.

#3
machead5678

machead5678

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts
This is only for output devices. At least it plays audio.

#4
sh0td0wn

sh0td0wn

    InsanelyMac Protégé

  • Members
  • PipPip
  • 87 posts
restart/shutdown/sleep capable?

#5
krishabang

krishabang

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Does nothing for me... Realtek AC'97 audio Device Id: 7012

#6
PRABALIORI

PRABALIORI

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

Hi,
I have a driver for Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.
I have a SoundMAX (Analog Devices) card and it works perfectly.
I am running Mac OS X 10.4.8 (Tiger).
Please comment if it works.
All you have to do is download the attatchment. Unzip it and install it.
It got my SoundMAX card working with mac.
Thanks, Machead

Hi am new here......Just installed leopard on my pc......945GNT motherboard, Sigmatel 92xx sound card......everything is working fine except for the sound. Does this pkg gonna do any help.....I am downloading it anyway....Thanks anyway.

#7
machead5678

machead5678

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts

restart/shutdown/sleep capable?

Restart and Shutdown capable. I have no idea about the sleep because I have problems with sleep on the mac.OK well I have an AD1986A SoundMAX card and it is 100% compatible.

#8
miscbeep

miscbeep

    <key>George</key>

  • Donators
  • 119 posts
  • Location:Bulgaria
THANKS A MILLION! !!!!!!

#9
mleung999

mleung999

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Inspiron 1420 - Sigmatel 9228 - Doesn't work.

THanks for posting though!

#10
ckybam69

ckybam69

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 101 posts
installed this on my comp didnt work. i got realtek ALC880. does this only work for laptops as i am using a desktop

#11
sh0td0wn

sh0td0wn

    InsanelyMac Protégé

  • Members
  • PipPip
  • 87 posts
I'm guessing its Tiger-only driver then.

#12
taetae

taetae

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 581 posts
  • Gender:Male
  • Location:Italy
no works 198b sound max leopard 10.5.2

#13
albeaux

albeaux

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

Hi,
I have a driver for Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.
I have a SoundMAX (Analog Devices) card and it works perfectly.
I am running Mac OS X 10.4.8 (Tiger).
Please comment if it works.
All you have to do is download the attatchment. Unzip it and install it.
It got my SoundMAX card working with mac.
Thanks, Machead

Hi, I tried it on my system but no luck. My mobo is an Asus Maximus with the SoundMAX Integrated Digital HD Audio capability built in. I show no sound device for output in my Sound system preference panel. I can plug in a logitech headset with microphone into a usb port, and the mac system sees and uses them. Just can't see my built in capability yet. Oh well, will keep searching.
5/08/2008 Update:
Taruga released a patcher that works with my devices. It fixed my Vendor ID:11D4, and Device ID: 198B to allow stereo line out and digital out. Sign up for his wiki at http://wiki.taruga.net and look for Analog Devices 1988B. Or check his blog at http://taruga.net. He is a great contributor here and moved his stuff to his own wiki to provide more organization to his files.

Thanks,
Albeaux

#14
chaozhouzi

chaozhouzi

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Singapore
Thank a million, now my compaq c722 has sound coming from the speakers. Mine is conexant HD. Am running XxX 10.4.11. HW is T2330 1.6Ghz. installed Software and testing them. System cannot sleep, intel 965 video limited to one setting-1024 x 768. Intel 3945 waiting for driver. Built in NIC MAC cannot be seen by software installer (Maya) but sys profiler show it is en0 with MAC add. Anyone can help? New at this as I installed OSx86 2 days ago.

#15
teyunglee

teyunglee

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Hi,
I have a driver for Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.
I have a SoundMAX (Analog Devices) card and it works perfectly.
I am running Mac OS X 10.4.8 (Tiger).
Please comment if it works.
All you have to do is download the attatchment. Unzip it and install it.
It got my SoundMAX card working with mac.
Thanks, Machead


can you send this attach file to my e-mail??
i can't download it here, i don't know why??
i do really want to try this drive see if work on my ALC 861-vs
i use 10.4.8 same as your, but i don't have drive support my GMA 900, for 915 GM
no QE and CI, but that is fine, i more care about sound....
i need music!!!!
----------------
OOPS never mind, i just finally download the file !! thanks for share!!
------------------
after i try the drive.... no luck~ sound still not work

#16
uplifter

uplifter

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
I am running leopard and have a Conexant sound card and it works great but there is no audio out of the headphone jacks it only comes out the speakers even when headphones are plugged in. Any way to fix this? thanks.

#17
bob92

bob92

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
I applied the app and now finally I get a HD Audio Output in system preferences but still don't actually get sound out from my speakers ( they are not mute and are on full volume). I have a Sound Blaster Audigy 2ZS sound card.

#18
bbmax1

bbmax1

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
It's work for me really THANK ^-^

#19
shu8i

shu8i

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
will this also work on Realtek ALC660?

#20
chinmay007

chinmay007

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Earth
Good news for all ASUS P5K series MOBOs, (with audio codec id AD1988b : check on the site http://wiki.taruga.net/ ), the new Taruga_AD1988b_rev3_Installer works. microphone and audio-out working. but i had to reinstall the nvinject for my GT 8600 along with the new kernels ( comes in the package of nvinject_41). and all is working well now including sleep, restart, and shut down.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy