Jump to content

MacTommie

Members
  • Content count

    7
  • Joined

  • Last visited

About MacTommie

  • Rank
    InsanelyMac Protégé
  1. I am trying to set up a toshiba satellite p100-ma1 and i have alrea.dy installed it but with no sound. Any suggestions. This package did not work for me. Help
  2. Hi, Any chance that any of these two (internal and usb) network cards may work in Leopard 10.5.2. T.
  3. Installing Leopard

    Hi, Thanks for the reply, but i have tried that, obviously doing something wrong, here's my partition set, please advice. /dev/disk0 #: TYPE NAME SYZE IDENTIFIER 0: GUID_PARTITION_SCHEME 232.9 Gi disk0 1: EFI 200.0 Mi disk0s1 2: Apple_HFS leopard 116.4 Gi disk0s2 3: Apple_HFS files 116.0 Gi disk0s3
  4. Installing Leopard

    I have an Asus,P5LD2AI Lifestyle Series- Intel 945P chipset- Intel LGA775 Pentium 4 CPU- Intel® Core™2 Extreme / Core™2 Duo Ready- Dual-Core CPU Ready- FSB 1066/800/533- DDR2 667/533/400- Marvell PCIe Gbit LAN - 200 GB SATA HDDThe first error was the b0 error then, it would not boot after installation. Those are the problems. New error: "System config file '/com.apple.Boot.plist' not found"
  5. Installing Leopard

    Hi, I have Leopard (Kalyway), I have tried all the available manuals and guides with no success. My problem seems to be PARTITION related. If I use MBR it does not boot, if I use GUID it boots with the CD, any suggestions. Tommie
  6. Hello, How do I set up my bios to "stock speed" to make it work.
  7. Hi, I am getting the same error. Burned DVD again and still getting the same. Any suggestions. Thanks in advance.
×