Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About krishabang

  • Rank
    InsanelyMac Protégé
  1. [TOTALLY VANILLA] Retail Snow Leopard

    I can't get to the installer screen when booting from the usb stick, i just get the grey screen with a mouse pointer and then after a moment a spinning beachball, leaving it on for hours doesn't help. When it's booting I can see that it loads NVDANV50HAL then my monitor turns of and then on again and after a moment i get the grey screen. I've tried editing the com.apple.boot.plist with the GFX string thing for my gtx 260, that doesn't help. Removing all the nvidia and geforce related kexts from the usb stick just makes it go to the grey screen a little faster. PC specs: MB: Asus P5QL Pro (DSDT modded bios) CPU: Intel Core 2 Quad Q9550 GPU: Nvidia GTX 260 RAM: 4GB 1x SATA HDD 1x SATA DVD-drive 1x IDE HDD (The one i'm planning to install this on) I also have the AppleInterPIIXATA kext and kexts for audio on network in my KEXTs folder. Could this be what's preventing the installer from working? I'm getting tired of trying things because I have to use the iPC LIVEDVD because Leopard won't work either (I can install it though)
  2. Does nothing for me... Realtek AC'97 audio Device Id: 7012