Jump to content

bob92

Members
  • Content count

    24
  • Joined

  • Last visited

About bob92

  • Rank
    InsanelyMac Protégé
  1. I have an XPS 14z machine, with HD 3000 graphics. I've successfully run Yosemite 100% with chameleon. When I installed Clover to use as my boot loader, it shows the apple logo and the loading bar about 30% of the way complete and then the screen {censored} off. The system boots to desktop just fine as I can hear audio buttons provide feedback and can play my iTunes library from my keyboard but regardless, I still have a black screen. I''ve tried injecting/unijecting Intel graphics to no avail. Anyone possible have an idea as to why this would happen?
  2. Ok, so I got snow leopard ( 10.6.3 using iATKOS S3 v2) up and running, but I have two main problems. My keyboard, touch stick and touch pad (ALL) do not work. My graphics card ( a Nvidia Quadro 160M) is not QE enabled. Everything either works fine or is not really important. Just these two deal breakers. can anyone please post their kexts for just these two things? any help would be stellar
  3. you are awesome. Thanks.
  4. Hi, I need to place a certain ktext file in /Extra/Extensions but I can't seem to navigate to it. I realize that this is an extremely stupid question but I can't seem to figure it out. I realize that I have to something with mounting the EFI partition but I have no idea how to at all. Any help would greatly be appreciated. Also I am running iAtkos 10.5.8 andn have a dell E6400. Oh also I used Chameleon rc4.
  5. Ok, so I want to get Snow Leopard onto my OSx86 (currently 10.5.7 Leopard). I have one external hard drive (160gb) that can't be boot into. This is what I am thinking: 1. Reformat my main drive ( 3 oses Vista,7, ox86 leopard) as a GUID/ GPT drive. 2. Install Leopard (iAtkos 10.5.7) again. 3. Boot into leopard, run the snow leopard installer ( with modified files) 4. Install Snow leopard in another partition on drive. 5. Be happy with snow leopard, delete partition of Leopard 6. Boot into bios, put in Win7 x64 install disk and install Win 7 on another partition. 7. Restore Windows files Would this work? Or do I have a logical flaw? I really sucks that my external hard drive can boot
  6. can anyone confirm if the driver posted above works?
  7. A quick bump, has anyone made an progress on this or is this impossible?
  8. bob92

    iWeb not working on Leopard

    I have an ati radeon x300 graphics card, so is there any way to enable quartz extreme?
  9. bob92

    iWeb not working on Leopard

    I have an intel pentium D, but however, have no quartz extreme. There is no window behind it and others have had the same problem example: http://forum.insanelymac.com/index.php?sho...mp;#entry741911 Also I have already used iATKOS and same problem and now I'm using Kalaway 10.5.2 with all updates ( but it still did not work without updates)
  10. bob92

    iWeb & iMovie issues

    I have the same problem here
  11. bob92

    iWeb not working on Leopard

    Here is a picture of the screen: Screen.tiff
  12. bob92

    SoundBlaster Audigy?

    There are no drivers yet...
  13. bob92

    Creativ Audigy 2 Driver?

    I don't think there are any , I have one two and I don't get sound either.
  14. bob92

    Creativ Audigy 2 Driver!?

    is there any progress on making drivers?
×