Jump to content

The 99% sure way to fix SoundMax Sound (ATTENTION UPDATED AS OF 11/24/07)


  • Please log in to reply
159 replies to this topic

#21
Grav3Mind

Grav3Mind

    Super l33t T3H HaX0r ARE YOU? WELL..I can..umm..HaX your Tires?

  • Members
  • PipPipPipPipPip
  • 324 posts
  • Gender:Male
EVERYONE PLEASE CHECK MY EDIT AT THE TOP OF THE PAGE THERES A LINK THAT WILL SAVE ME AND U TIME PLEASE RE-READ. Thanks



Mac-Nipulate

#22
nuprin

nuprin

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Thanks to mac-nipulate and the AppleAC97Audio.kext from macgirl, I was able to get audio working on my Dell 400SC (soundmax audio). The only gotcha was that in Utilities/Audio Midi Setup there were confusingly two AC97 Audio (PCM) properties listed. The first AC97 Audio (PCM) only showed Input configuration and no Output settings. Selecting the second one allowed me to configure the speakers/channels.

Thanks mac-nipulate and macgirl!

nuprin

#23
w00t

w00t

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
works great! thanks :(

#24
Grav3Mind

Grav3Mind

    Super l33t T3H HaX0r ARE YOU? WELL..I can..umm..HaX your Tires?

  • Members
  • PipPipPipPipPip
  • 324 posts
  • Gender:Male

Thanks to mac-nipulate and the AppleAC97Audio.kext from macgirl, I was able to get audio working on my Dell 400SC (soundmax audio). The only gotcha was that in Utilities/Audio Midi Setup there were confusingly two AC97 Audio (PCM) properties listed. The first AC97 Audio (PCM) only showed Input configuration and no Output settings. Selecting the second one allowed me to configure the speakers/channels.

Thanks mac-nipulate and macgirl!

nuprin


that would be ther part where i said "make sure you choose the output!!!" because i knew that would confuse some people xD.


ps dont forget to tell me if you got it to work!!

#25
dutchforce

dutchforce

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
thnx for your tutorial.It was a good help for me.Thnx a lot!!!!!

without the second part it still wouldn't work!THNX!

#26
Grav3Mind

Grav3Mind

    Super l33t T3H HaX0r ARE YOU? WELL..I can..umm..HaX your Tires?

  • Members
  • PipPipPipPipPip
  • 324 posts
  • Gender:Male

thnx for your tutorial.It was a good help for me.Thnx a lot!!!!!

without the second part it still wouldn't work!THNX!



No problem glad i could help :D

#27
cyclonefr

cyclonefr

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,751 posts
  • Gender:Male
  • Location:Paris, France
mac nipulate any solution to have OPENAL working for games like QUAKE 4 DOOM3 etc?

#28
bren

bren

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
I would like to personally thank mac-nipulate for the great guide. if you follow it correctly, you should have no problem getting your sound up and running.

Also, a big thanks to macgirl for supplying the kext file!

#29
Grav3Mind

Grav3Mind

    Super l33t T3H HaX0r ARE YOU? WELL..I can..umm..HaX your Tires?

  • Members
  • PipPipPipPipPip
  • 324 posts
  • Gender:Male

I would like to personally thank mac-nipulate for the great guide. if you follow it correctly, you should have no problem getting your sound up and running.

Also, a big thanks to macgirl for supplying the kext file!


lol wow well thanks for the props, didnt think anyone used this anymore xD lol.

#30
GaMerZ84

GaMerZ84

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Location:Singapore
thanks for the guide, works for me. Now I just need to get it dual boot. damn chain booting error.

#31
cyclonefr

cyclonefr

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,751 posts
  • Gender:Male
  • Location:Paris, France
i repeat no one tried to play OPENAL game? and found a fix for that?

#32
Grav3Mind

Grav3Mind

    Super l33t T3H HaX0r ARE YOU? WELL..I can..umm..HaX your Tires?

  • Members
  • PipPipPipPipPip
  • 324 posts
  • Gender:Male

i repeat no one tried to play OPENAL game? and found a fix for that?



nope not that i kno of.

#33
dilnalomo

dilnalomo

    idilnalomo

  • Validating
  • PipPipPipPipPipPip
  • 420 posts
  • Gender:Male
hey, this worked for me, thanks. i will add a linky to your fix in my guide too.

#34
cyclonefr

cyclonefr

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,751 posts
  • Gender:Male
  • Location:Paris, France
eh guys my brother installed osx on a sony vaio notebook sound is ac97 loaded but no sound out of speakers how to fix it?

#35
Grav3Mind

Grav3Mind

    Super l33t T3H HaX0r ARE YOU? WELL..I can..umm..HaX your Tires?

  • Members
  • PipPipPipPipPip
  • 324 posts
  • Gender:Male

eh guys my brother installed osx on a sony vaio notebook sound is ac97 loaded but no sound out of speakers how to fix it?



did you even bother to read my tutorial?? xD

#36
cyclonefr

cyclonefr

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,751 posts
  • Gender:Male
  • Location:Paris, France
yeah i cannot select 6 ch so im dead :lol:

#37
Grav3Mind

Grav3Mind

    Super l33t T3H HaX0r ARE YOU? WELL..I can..umm..HaX your Tires?

  • Members
  • PipPipPipPipPip
  • 324 posts
  • Gender:Male

yeah i cannot select 6 ch so im dead :)



did u try all the others? and even though you already have something there did u try replacing the kexts with the one that i linked to?

#38
cyclonefr

cyclonefr

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,751 posts
  • Gender:Male
  • Location:Paris, France

did u try all the others? and even though you already have something there did u try replacing the kexts with the one that i linked to?

no i used the one on my desktop pc : myzar 10.4.5DVD that works on my P4P800SE
the driver is loaded but no sound

#39
Grav3Mind

Grav3Mind

    Super l33t T3H HaX0r ARE YOU? WELL..I can..umm..HaX your Tires?

  • Members
  • PipPipPipPipPip
  • 324 posts
  • Gender:Male

no i used the one on my desktop pc : myzar 10.4.5DVD that works on my P4P800SE
the driver is loaded but no sound



i mean did u try all the channels? and specifically what sound card do u have btw?

#40
cyclonefr

cyclonefr

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,751 posts
  • Gender:Male
  • Location:Paris, France
i cant choose more than 2 channels! the card seems to be a ADI198X





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy