Jump to content

ASK For It !


  • Please log in to reply
43 replies to this topic

#21
enzobelmont

enzobelmont

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 168 posts

I don't think this would qualify as a script, but since I see the kernel heavy hitters are here, please I beg of you help us ATI x200 users get the video card working! There is a large user base that has the x200 on their laptops and for most of us we have everything BUT the x200 working. I am sorry but without QE/CI it just isnt a very functional OS. Even simple DVD playback is a major issue.

If there are any of you kings of the kernel out there who would be willing to take up the challenge, PM me and I can point you to all the information we have compiled so far.


ONE MORE petition please......

X200.... we need QE/CI badly

thanks in advance.

#22
enzobelmont

enzobelmont

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 168 posts
from post 4 from this thread...

http://forum.insanel...o...c=57678&hl=


prasys said:

"I just gave up on it. Its useless to run OSX on that laptop

Therefore I still prefer my iBook...It still rocks"

it's a shame... we realy feel sad about the X200m current development...

#23
enzobelmont

enzobelmont

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 168 posts
here's other petition:

USB devices working on X200, keeping Keyboard and synaptics (PS2) working as well.

#24
capybara

capybara

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Location:county kerry, ireland
  • Interests:sleeping<br />working<br />carrying heavy things<br />quoting JFK
i would like to see a page here [or in the wiki]
with 3 columns only:

Hardware_Component........... use_this_kext............. find_it_here.....................

[for example]
Intel 2011 wifi card ..............IO80211family.kext................................................
............................................from 10.4.7 update......... http://www.foo.com/downloads

imho this will be a real time saver! :)

#25
JeffroDH

JeffroDH

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
I would like someone to port a kext for the Creative's X-Fi Cards. Failing this, could someone direct me to a location where I might learn how to write and modify kexts? I'll do it myself, but I can't find anywhere that gives a good tutorial. Gracias

#26
PaxXx

PaxXx

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,115 posts
  • Gender:Male
  • Location:ITALIA
There is a large user base that has the x200 on their laptops and for most of us we have everything BUT the x200 working. I am sorry but without QE/CI it just isnt a very functional OS.

Please help us ........... Thanks !!!!!!!!!!! :( :unsure: :angel:

#27
tacoofabudda

tacoofabudda

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:US
I would love to get some instructions to change the system ID in profiler to Mac Pro!ThanksI would love to get some instructions to change the system ID in profiler to Mac Pro!ThanksI would love to get some instructions to change the system ID in profiler to Mac Pro!Thanks

#28
Elnorel

Elnorel

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
I would love (as would countless others) that someone with knowledge/hax correct the kext file for AC97 audio for ALC653 codec.

My motherboard is Abit A8V-MX and it has integrated AC97 audio with ALC653 codec.
Im one of those people who at best hear 1 second,.. yes 1 second of audio, then silence after that.
Volume icon is present and I can freely change it. Yet there is no sound.


If I knew whats the catch I would try it myself. I edited the files, used other edited kexts plist.info IDs etc.... nothing worked.

People would offer to help with uploading a kext or two but it looked like they were uploading kexts from ALC655 which is sadly not the same as, nor does it work with ALC653.

My mac instalation works perfect, no complaints, but its a major problem since I cant use multimedia (music, movies etc.) and its a MAC. :/

========================================

I followed many different advices and read countles forums and posts that tackle this problem one way or another.
I notticed they are mostly for HD audio codecs tho. ALC653 is not HD.

On WIKI it has been confirmed that the sound works on A8v-MX with a Plist.info modification. I tried changing ID to mine without success. Maybe Im doing one important step wrong, I dont know, but I would appreciate any person who owns this motherboard or any other with ALC653 onboard.

Cheers ;)

#29
roneil4

roneil4

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 148 posts
  • Gender:Male
  • Location:VA
Would a script to sleep/wake the system display before the login screen appears be possible? On my Latitude D630, graphics only work after sleeping/waking the display, so automatic login has to be enabled. I have written an applescript to sleep/wake the display, but it only works when run after login (as a login item), and makes use of the sleepdisplay application (made for imac users). For this reason, I know it should be fairly easy to make a shell script to do this, but I don't know how I could get it to run before login. I want to be able to login, because it adds security, and multiple people use this computer so I don't want them to have to let my account log in before logging out and logging back into their accounts. If it is possible, could someone help me make it or tell me how to make it? Thanks.

#30
themacmeister

themacmeister

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 257 posts
A real brain breaker here...

My 7012/1039 AC97 SiS Audio is ALWAYS at 50% volume on login. Would it be possible to write a small startup script to max out the volume on login?

many thanx if possible.

PM me if you need more details...

#31
kdb424

kdb424

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 195 posts
  • Gender:Male
  • Location:Right Here, USA
I know you said no kexts, but there are tons of laptop mics that don't work. Can you try to help with that? That is one of the few reasons that people go back to windows. Stupid, huh?

#32
weardo

weardo

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
hello guys
i been loking for the right drivers for my wireless miniPCI Ralink RT2500 1814:0201 bran billionton
but nothing can you post me a reply if anyone have this fully working and if it not too much to ask if anyone knows a way to get work a Via/S3 unichrome pro IGP
thanks :)

#33
MikeHunt79

MikeHunt79

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 158 posts
  • Gender:Male
  • Location:UK
Hi, I would really really like a package or proggie that disables Spotlight under Snow Leopard... Thanks. :)

#34
bcmalloy

bcmalloy

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
hello

been messing about trying to make an install script in applescript studio sin packagemaker does not seem to want to run any script i make whats wrong with my simple script I keep getting an obscure error , any ideas would be appreciated...

----------------------------------------------------
-- gigasound.applescript
-- gigasound

-- Created by bcmalloy on 16/12/08.
-- Copyright 2008 _poosoft__. All rights reserved.

on clicked install

tell application "Finder"
if (file "/System/Library/Extensions/ALCInject.kext" exists) then
do shell script "sudo rm /System/Library/Extensions/ALCInject.kext" with administrator privileges
end if
end tell

tell application "Finder"
if (file "/System/Library/Extensions/HDAEnabler.kext" exists) then
do shell script "sudo rm /System/Library/Extensions/HDAEnabler.kext" with administrator privileges
end if
end tell

tell application "Finder"
if (folder "/System/Library/Extensions.kextcache" exists) then
do shell script "sudo rm -R /System/Library/Extensions.kextcache" with administrator privileges
end if
end tell

tell application "Finder"
if (file "/System/Library/Extensions.kextcache" exists) then
do shell script "sudo rm -R /System/Library/Extensions.mkext" with administrator privileges
end if
end tell

tell application "Finder"
if (file "/System/Library/Extensions.mkext" exists) then
do shell script "sudo rm -R /System/Library/Extensions.mkext" with administrator privileges
end if
end tell

tell application "Finder"
if (file "/System/Library/extentions/applehda.kext" exists) then
do shell script "sudo rm -R /System/Library/applehda.kext" with administrator privileges
end if
end tell


do shell script "sudo cp -r /volumes/giga/kext/applehda.kext /System/Library/Extensions/" with administrator privileges
do shell script "sudo chmod -R 755 /System/Library/Extensions" with administrator privileges
do shell script "sudo chown -R root:wheel /System/Library/Extensions" with administrator privileges

tell application "Finder"
display dialog "Install complete"
end tell

end clicked

on clicked quit
quit
end clicked
-----------------------------------------------------------------------------

#35
benmcl

benmcl

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
I have a Dell inspiron 600m. Running 10.5.2....... Dose any one have a Sleep on lid close driver? so when i close my lid of my laptop it will sleep? but, The Display dosent turn off?!??! but the computer sleeps??

Please reply

#36
carrera594

carrera594

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
I need to get my EDIMAX EW-7727ln PCI WIFI adapter to work, the software it comes with is junk. It connects to my network but still doesnt access the internet though. Any help would be appreciated.

#37
elric50

elric50

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Hey guys and gals,


Since this is a new project , I would like your input. Thats right , just say what is your need and we might able to get that working , thus making your life easier. I am focusing on stuff that people do require [Please do not ask me for drivers and stuff like that] such as easy Kernel Updater and stuff like that. That makes our lifes even easier

So if you need something , dont panic , dont run around in circles. Just post it here and I will see if I could help you out with that


Thank you

i would love to have my belkin wirelees g network adapter work on my hackintosh.running kaly 10.5.2 i,ve tried the ralink stuff and am having no luck maybe you could walk me through it. thanks in advance for any help

#38
muttoxx

muttoxx

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Location:Ciutadella
Hey,im having problems getting Quartz Extreme on my Hackintosh with ideneb 1057 updated to 1058 with the ideneb combo update. Never had QE in this new set. My Graphics card is am ATI HD2600Pro. This is the output of my System Profiler, (sorry its in spanish, i hope you will understand):

ATI Radeon HD 2600 XT:

Modelo de chipset: ATI Radeon HD 2600
Tipo: Pantalla
Bus: PCIe
Ranura: Slot-1
Anchura de canal PCIe: x16
VRAM (total): 256 MB
Fabricante: ATI (0x1002)
ID del dispositivo: 0x9589
ID de la revisión: 0x0000
Revisión de la ROM: 113-B1480A-236
Versión del driver EFI: 01.00.236
Pantallas:
BenQ FP202WA:
Resolución: 1680 x 1050 @ 60 Hz
Profundidad: Color de 32 bits
Core Image: Software
Pantalla principal: Sí
Duplicado: Desactivado
En línea: Sí
Quartz Extreme: Incompatible
QuartzGL: Compatible

Conector de pantalla:
Estado: No hay ninguna pantalla conectada

As you can see its detected as an ATI HD2600 XT, and QE its incompatible, meanwhile QuartzGL its enabled, but cant play Urban Terror for example.
I've installed one driver package for 2600pro, i think the last one available at #radeonHD.

What can i do? I had full 3d support on another PC set and now i can get it working. Please help, i need an infalible script.

ASUS P5Q, with modded bios 2106
Intel Core2Quad 9550
ATI Hd2600pro detected as hd2600xt
4gb Ram
Chameleon2 RC2

Thanks there.

#39
Guest: Mr.Vaughn_*

Guest: Mr.Vaughn_*
  • Guests
ok here's my problem. I have an Atheros AR5007 Wireless card in my laptop. And the only way to get it to connect is by the jerry rigged way found in this forum here http://www.insanelym...howtopic=138351

basically you install the kext file there then you install kismac then you use it to search then when it finds it you have to Close kismac really fast then go up to the air port icon real fast THEN click the network and sometime kismac locks up and sometimes it finds nothing and its a big mess.... i was wondering if there was some way to use the kexts that kismac loads to make a startup script or something to make this process MUCH easier...

Thanks

#40
MoonDogg

MoonDogg

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 105 posts
  • Gender:Male
  • Location:Arkansas
I am looking for help porting this app: eee-control to OS X. I have had various levels of success and failures with it. If anyone is willing to help, I would greatly appreciate it.

Little Info:

Its a Linux app that controls the EeePC's CPU and FAN. It is written in python. I can provide compiling logs to anyone willing to help. There is a kernel module that is required for it to work and I think that is where I am running into my problems.

Thanks.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy