Jump to content
InsanelyMac Forum

muttoxx

Members
  • Content count

    9
  • Joined

  • Last visited

About muttoxx

  • Rank
    InsanelyMac Protégé

Profile Information

  • Location
    Ciutadella
  1. muttoxx

    Dell Studio 17 - Core i7 Install

    i join this thread. Im thinking too get one of this laptops, the one with touch screen. Ill follow closely.
  2. Its done. Thank you ba-ton, i tried wrongly with -x32 flag and it didnt work at all because this flag (-x32) works on PC-EFI 10.x bootloaders. I am using chameleon 2 rc3 and i had to set arch=i386 kernel flag on the boot file and now everything works flawlessly. So if you use PC EFI 10.x then use the -x32 or -x64 kernel flags, if youre using chameleon 2 rc3 then use arch=i386 or arch=x86_64. It seems too that even running 32 bit kernel we can use 64bit apps. The kernel flag that turns this off only letting you execute 32 bit code is -legacy, which is not recommended in this case. Golden Master distro is very recommendable, updated to 10.6.2 with minor issues and now firewire (which i suposse now always was running) and my TC Konnekt audio card works too perfectly right now. Thanks for the clue again Ba- ton. After reading your reply i surf tc's support forum for more info and exactly this was the info ive found: http://forum.tcelectronic.com/viewtopic.php?id=4664 It seems that the daw software and other audio hardware drivers still run at 32 bit from factory design. They havent changed the code yet but seems they are working on. Now, after a disgusting MBP hardware fatal death, i feel again quite happy with my solid SL Hackintosh. Thanks to the community. Keep on.
  3. Thank you Das Human, for your quick help. Ill try it soon and ill post my results. Looks good, need some time for deep reading (seems to me kind of outdated after Chameleon v2 RC3...??). As i could see after few lines read, its that this method is not friendly with previous chameleon installation, and i want to make it bootable from usb to run it throu my current bootloader. However, the idea of using EFI partition to make the hacks and the dual system boot capabilities look very nice. Ill take that deeplook. Thank you. More ideas welcome.
  4. After suffering a real torture with my macbook pro performance the last 2 years, fixing myself DVD, thermal paste and LCD vertical lines/replacement, it is dead. Finally is really dead, i think the problem is inthe mobo and the graphics chip that are burned out. :censored2: Everybody says to me that what a shame and bad luck having a defectous Macbook. Bad luck? I dont think so. I believe it is a real piece of bad designed and cheap hardware overpriced to pay huge maketing campaings. Well, now i dont want to think anymore in this kind of xhit about apple marketing technics. What i want is to fix this taking my MBP HD back to live over my P5Q hardware. I have both 10.5(.6) and 10.6(.1) in my PC set, running well with minor issues. And i have two 2'5" HD from Macintosh: - The original one, with Leopard 10.5.8 on it - The one inside the MBP right now, with 10.5.8 and 10.6.1 I've taken the first one for testing, to find out the procedure to aplly after over the one inside the MBP, that has the important data, and after all restoring the whole HD to another bigger inside my hackintosh. Over this one,with 10.5.8 in it, i have copied boot file from / of my Leo hackintosh install and dsdt.aml from my SL hackintosh install. Tried booting with chameleon 2 rc3 and have an error like this: error parsing plist file What can i do? Im sure can profit the vanilla install from my MBP to be run over my HAckintosh frame... I need some wise advises. PLEASE HELP... Bump!!! I think that if i could do this, i would a take a pc laptop, make the tweaks needed foor that hardware, install botloader, replace by the factory one and boot n OSX86??? Would be marvelous, for me and for all those who bought an "unlucky" MBP mid 2007.
  5. muttoxx

    nVidia 9400 GT 1GB

    Hi there. I've bought one of this cheap-lowend 9400gt cards to replace my old ati 2600pro, that is not compatible with sl. After removing all injectors i used trying to install my old ati and adding the string to boot.plist it is recognized perfectly. OpenCL running smooth. In my first tries i get a confused black/not signal screen on my monitor; i just change the monitor conector from the vga plg to the dvi one with an adaptor and there it was the graphics card accelerated output. It should work.
  6. Hi. Having same issuewith fw on p5q and tc konnekt. First i had the red error message in systemprofile, then i installed the updated drivers from tc and now when i turn the audio card on, it's listed in sytem profiler but not detected by the prefs pannels. Not working for me even removing appleHPET.kext. Installed from Golden Master "distro" on an ASUS P5Q, nv9400gt working, audio voodoohda working,ethernet working, ram detected as 800 instead 1066. Any chances? [edit] i have this in my system log after installing the driver package and turning on the card; suggestions are very appreciated. Oct 18 02:53:24 iois-Mac-Pro com.apple.kextd[10]: Can't load /System/Library/Extensions/TCNear.kext - no code for running kernel's architecture. Oct 18 02:53:24 iois-Mac-Pro com.apple.kextd[10]: Failed to load /System/Library/Extensions/TCNear.kext - (libkern/kext) requested architecture/executable not found. Oct 18 02:53:24 iois-Mac-Pro com.apple.kextd[10]: Load tc.tctechnologies.driver.TCNear failed; removing personalities. Oct 18 02:53:24 iois-Mac-Pro com.apple.kextd[10]: Can't load /System/Library/Extensions/TCNear.kext - no code for running kernel's architecture. Oct 18 02:53:24 iois-Mac-Pro com.apple.kextd[10]: Failed to load /System/Library/Extensions/TCNear.kext - (libkern/kext) requested architecture/executable not found. Oct 18 02:53:24 iois-Mac-Pro com.apple.kextd[10]: Load tc.tctechnologies.driver.TCNear failed; removing personalities. I thought TC has updated the konnektseries driver forSL.??? nothing about firewire in my systemlog. Dont know where is my problem
  7. muttoxx

    Asus P6T deluxe V2 iATKOS v7

    Buen post.
  8. muttoxx

    ASK For It !

    Hey,im having problems getting Quartz Extreme on my Hackintosh with ideneb 1057 updated to 1058 with the ideneb combo update. Never had QE in this new set. My Graphics card is am ATI HD2600Pro. This is the output of my System Profiler, (sorry its in spanish, i hope you will understand): ATI Radeon HD 2600 XT: Modelo de chipset: ATI Radeon HD 2600 Tipo: Pantalla Bus: PCIe Ranura: Slot-1 Anchura de canal PCIe: x16 VRAM (total): 256 MB Fabricante: ATI (0x1002) ID del dispositivo: 0x9589 ID de la revisión: 0x0000 Revisión de la ROM: 113-B1480A-236 Versión del driver EFI: 01.00.236 Pantallas: BenQ FP202WA: Resolución: 1680 x 1050 @ 60 Hz Profundidad: Color de 32 bits Core Image: Software Pantalla principal: Sí Duplicado: Desactivado En línea: Sí Quartz Extreme: Incompatible QuartzGL: Compatible Conector de pantalla: Estado: No hay ninguna pantalla conectada As you can see its detected as an ATI HD2600 XT, and QE its incompatible, meanwhile QuartzGL its enabled, but cant play Urban Terror for example. I've installed one driver package for 2600pro, i think the last one available at #radeonHD. What can i do? I had full 3d support on another PC set and now i can get it working. Please help, i need an infalible script. ASUS P5Q, with modded bios 2106 Intel Core2Quad 9550 ATI Hd2600pro detected as hd2600xt 4gb Ram Chameleon2 RC2 Thanks there.
  9. muttoxx

    Acer Aspire 5715Z Step-by-Step Guide

    Hi Blue-K: I´ve read over there you´ve got problems of overheating on the Acer aspire 5715z. Do you still have that problem acording to this guide? I'm going to try with iDeneb 1.1 to see what happens. Sadly i didnt read the issue with the networking. If you notice some fix for that i´ll be very interested to know. Thanks in advance.
×