Jump to content

Can't install OS X 10.11

el captain clover stuck error installation

Best Answer newapple4g, 10 June 2015 - 11:32 AM

I find out that the problem was in graphics. I simply add nv_disable=1 And it works. Thanks all for help.

Go to the full post


  • Please log in to reply
15 replies to this topic

#1
newapple4g

newapple4g

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Armenia

I tried to install OS X 10.11 But installation stuck at Service exited with abnormal code: 255.

If someone success please help me



#2
Allan

Allan

    V.I.P. Member

  • Supervisors
  • 11,526 posts
  • Gender:Male

Some users have preparing guides for install OS X 10.11.

Let's wait a little bit.  ;)



#3
newapple4g

newapple4g

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Armenia

Ok



#4
anonymousnbs

anonymousnbs

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 277 posts
  • Gender:Male
  • Location:Ho Chi Minh Viet Nam
  • Interests:MAC OS X

Ok

 

 

if u have error still waiting root device .. u need Restore OSX 10.10 to hdd and create usb boot .working 100% ( and use fakesmc v5.xxx or fakesmc 3.4.1 > fakesmc v6 dont working )

 

boot arg = rootless=0

 

and audio working rollback applehda pre version working 



#5
artur_pt

artur_pt

    InsanelyMac V.I.P.

  • Moderators
  • 6,335 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

hello

 

i use last branch from kozlek .. and no problem with fakesmc .. is quiet dubious that statement ..

 

good hack



#6
newapple4g

newapple4g

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Armenia

There's no still waiting for root error and I don't think that problem was in FakeSmc



#7
newapple4g

newapple4g

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Armenia

Best Answer

I find out that the problem was in graphics. I simply add nv_disable=1 And it works. Thanks all for help.



#8
mrctll2

mrctll2

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Roccacasale Italy

My both PC, laptop Dell M4400 and desktop with Gigabyte P35 -DS4 reset at this point. Thanks 

 

"https://copy.com/d89oFujruHhwz0gd" picture where both machine resets

 

Sigh!!!! :D :D :D



#9
Glaude

Glaude

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:France

Same return code 255

 

I use Clover v3229
I use 'Fakesmc.kext Yosemite' (version 6.9.1315)  from Insanelymac / download

In 'EFI/ Clover/kext  create a directory '10.11'

Copy ' FakeSMC.kext ' both
        in ' EFI / Clover / kext / 10.11

 and in ' EFI / Clover / kext / 10.10

 

After that install continue



#10
dodo

dodo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 161 posts

Same return code 255

 

I use Clover v3229
I use 'Fakesmc.kext Yosemite' (version 6.9.1315)  from Insanelymac / download

In 'EFI/ Clover/kext  create a directory '10.11'

Copy ' FakeSMC.kext ' both
        in ' EFI / Clover / kext / 10.11

 and in ' EFI / Clover / kext / 10.10

 

After that install continue

 

these work...

i got the installer to work but after the install i can not see the drive to boot from all i see is clover boot drive.



#11
copil

copil

    InsanelyMac Deity

  • Banned
  • PipPipPipPipPipPipPipPipPipPip
  • 2,483 posts
  • Gender:Male
  • Location:Italy

dodo

try

reboot and start-mode install again osx x for the second time-

you'll see that will appear after the restart boot HD-


#12
dodo

dodo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 161 posts

 

dodo

try

reboot and start-mode install again osx x for the second time-

you'll see that will appear after the restart boot HD-

 

 

i get Kernel Panic

when it get to about 12 minutes remaining

any advise...



#13
Glaude

Glaude

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:France

dodo

 

if you use for the installer a USB 3 drive, try with a USB 2 drive

(With a usb 3 drive the installation took place but the the automatic restart wait a long time and occur after a time-out, El Capitan was not bootable)



#14
macq

macq

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 238 posts

hey guys. 

 

i am stuck at "missing bluetooth controller  transport".

 

Any suggestions, Yosemite works fine,

specs in signature.

 

thanks in advance.



#15
copil

copil

    InsanelyMac Deity

  • Banned
  • PipPipPipPipPipPipPipPipPipPip
  • 2,483 posts
  • Gender:Male
  • Location:Italy

hey guys. 

 

i am stuck at "missing bluetooth controller  transport".

 

Any suggestions, Yosemite works fine,

specs in signature.

 

thanks in advance.

Create install media  used to create usb stick?



#16
StoneTemplePilots

StoneTemplePilots

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 371 posts
  • Gender:Male
  • Location:Mödling, Austria

without a metal compliant driver is no fun at all so far








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy