Jump to content

newapple4g

Members
  • Content Count

    78
  • Joined

  • Last visited

About newapple4g

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Skype
    live:armen4g

Profile Information

  • Gender
    Male
  • Location
    Armenia
  1. Few days ago I bought ASUS Zenbook 533FD for my CS classes. I wanted to install mac OS Mojave, so I tried to do it. It's been a while since I installed Hackintosh to PC. The last successful one was Mojave on my HP Envy 17. I researched about some new info about hackintoshing new PCs because my old one was 5 years old. I had found some difficulties as: Spoofing IGPU( My laptop come with i7-8565U(Whiskey Lake-U) which is not natively supported in macOS as its IGPU (UHD 620)). I tried to use Rehabman's clover config and it's boot installer. I2C Touchpad(ELAN 1200) instead of PS2 Trackpad(I used external mouse instead of internal one) Lot's of DSDT patches to be applied. I managed to install it and boot. But there is no sound, no touchpad, WIFI, lots of other things and the worst one is no QE/CI. I tried to look at other builds with almost same configuration except CPU. I found guides with models ASUS Q405UA and one with Zenbook models before 2018. But there is no change. Then I tried to find some other configurations with just same CPU. I had found one in one reddit threads. I tried it with some modifications and it gets QE/CI. But after restarting it something goes wrong, so I cant boot and something damaged my SSD. So I need to reinstall macOS. The latter configuration of QE/CI is gone. Then comes another treat before macOS can be installed ASUS BIOS update. After it I had noticed some ACPI errors while booting verbose in CLOVER. I hardly managed to reinstall it and even boot first time. But after the restart of it after install Android Tether driver for macOS(I don't have Ethernet at home), I can't boot it. I don't know what to do what configuration to use, it's new for me to work with such hardware. Also I need some help for post install. Also I tried to remove FakeSMC and use VirtualSMC, use configs from guides to boot, nothing helps. It either shows errors like in screenshot below, just shows black screen. There is my CLOVER Setup with dumped ACPI and minimal kexts from Rehabman's Laptop install guide and screenshot from clover bootloader in attachments below: CLOVER-INST.zip
  2. Hello, Micky1979 I used your kext and have some problems. When I connect headphones the default sound input and output becomes headphones ones. To speak via skype i need to hold the headphones mic button to activate internal speaker (headphones not working showing line in microphone). I want to choose laptop internal speaker for microphone but there is no option. And after some pressings it crushes and even after disconnecting or repressing microphone and speakers not working.
  3. newapple4g

    AppleHDA for El Capitan discussion

    I used older patched dummyhda for yosemite and clover applehda patch to get hdmi and general sound. Do you try DSDT AppleHda and HDMI patches or do you try to rebuild caches again?
  4. Pokenguyen I followed your guide for pathcing apple hda on fly using update script but sound did'nt work. Then I use only script to get clover on fly patch config and use older one dummyhda downloaded from here httpwww.insanelymac.comforumtopic290687-wip-hp-envy-17t-j000-quad-haswell-10851091010 and sound works. Can you tell me what i do wrong by makeing my custom apple hda.
  5. I use this(http://www.insanelymac.com/forum/topic/298027-guide-aio-guides-for-hackintosh/?do=findComment&comment=2019599) guide to make installer. But instead of downloading clover.zip I compile it from source and install it to usb. I used hackinotsh vietnam tool generated config and add rooteless=0 and nv_disable=1 to boorargs. USB 3.0 works but webcam didn't. Pokenguyen said that some devices may not work in this DP. Sound fixed by using update bc9 script.
  6. newapple4g

    OS X El Capitan Test Thread

    Pokenguyen what you can say about 8-series chipset. Mine is HM87 and usb ports not working well, camera not recognised, but other controllers or flash drives have been recognised.
  7. newapple4g

    Can't install OS X 10.11

    I find out that the problem was in graphics. I simply add nv_disable=1 And it works. Thanks all for help.
  8. newapple4g

    Can't install OS X 10.11

    There's no still waiting for root error and I don't think that problem was in FakeSmc
  9. I tried to install OS X 10.11 But installation stuck at Service exited with abnormal code: 255. If someone success please help me
  10. newapple4g

    OS X El Capitan Test Thread

    I tried to install it but stuck at Service exited with abnormal code: 255. There is someone who success and can help to fix it ?
  11. newapple4g

    Clover General discussion

    1. My system is 10.10 2. I use UEFI Clover with OsxAptioFix2Drv.efi
  12. newapple4g

    Kernel Panic HDMI Intel HD 4600 Mobile Yosemite 10.10

    If you mean HDMI as something then yes.
  13. newapple4g

    Clover General discussion

    I didn't try Chameleon to hibernate but Clover is working better than Chameleon for me.
×