Jump to content

newapple4g

Members
  • Content Count

    77
  • Joined

  • Last visited

About newapple4g

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Skype
    live:armen4g

Profile Information

  • Gender
    Male
  • Location
    Armenia
  1. Hello, Micky1979 I used your kext and have some problems. When I connect headphones the default sound input and output becomes headphones ones. To speak via skype i need to hold the headphones mic button to activate internal speaker (headphones not working showing line in microphone). I want to choose laptop internal speaker for microphone but there is no option. And after some pressings it crushes and even after disconnecting or repressing microphone and speakers not working.
  2. newapple4g

    AppleHDA for El Capitan discussion

    I used older patched dummyhda for yosemite and clover applehda patch to get hdmi and general sound. Do you try DSDT AppleHda and HDMI patches or do you try to rebuild caches again?
  3. Pokenguyen I followed your guide for pathcing apple hda on fly using update script but sound did'nt work. Then I use only script to get clover on fly patch config and use older one dummyhda downloaded from here httpwww.insanelymac.comforumtopic290687-wip-hp-envy-17t-j000-quad-haswell-10851091010 and sound works. Can you tell me what i do wrong by makeing my custom apple hda.
  4. I use this(http://www.insanelymac.com/forum/topic/298027-guide-aio-guides-for-hackintosh/?do=findComment&comment=2019599) guide to make installer. But instead of downloading clover.zip I compile it from source and install it to usb. I used hackinotsh vietnam tool generated config and add rooteless=0 and nv_disable=1 to boorargs. USB 3.0 works but webcam didn't. Pokenguyen said that some devices may not work in this DP. Sound fixed by using update bc9 script.
  5. newapple4g

    OS X El Capitan Test Thread

    Pokenguyen what you can say about 8-series chipset. Mine is HM87 and usb ports not working well, camera not recognised, but other controllers or flash drives have been recognised.
  6. newapple4g

    Can't install OS X 10.11

    I find out that the problem was in graphics. I simply add nv_disable=1 And it works. Thanks all for help.
  7. newapple4g

    Can't install OS X 10.11

    There's no still waiting for root error and I don't think that problem was in FakeSmc
  8. I tried to install OS X 10.11 But installation stuck at Service exited with abnormal code: 255. If someone success please help me
  9. newapple4g

    OS X El Capitan Test Thread

    I tried to install it but stuck at Service exited with abnormal code: 255. There is someone who success and can help to fix it ?
  10. newapple4g

    Clover General discussion

    1. My system is 10.10 2. I use UEFI Clover with OsxAptioFix2Drv.efi
  11. newapple4g

    Kernel Panic HDMI Intel HD 4600 Mobile Yosemite 10.10

    If you mean HDMI as something then yes.
  12. newapple4g

    Clover General discussion

    I didn't try Chameleon to hibernate but Clover is working better than Chameleon for me.
  13. newapple4g

    Clover General discussion

    Hello i have a problem with hibernation via clover i have been sugested to report problem here. The problem post link http://www.insanelymac.com/forum/index.php?/topic/305195-Hibernate-not-working-well
×