Jump to content

New OS X compatible motherboard -> QUO

mobo

  • Please log in to reply
1885 replies to this topic

#1521
IronManJFF

IronManJFF

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 121 posts
  • Gender:Male
  • Location:Montréal

 

BTW how did you notice that Ivy Bridge and GPU power management don't reflect as much as possible your components with an (assumed) "MacPro3,1" configuration?

I would suppose that 10.9.4 includes downward compatible "family" device drivers for the Intel CPU & Chipset + NVIDIA GPU that should ensure ideal power management.

 

MacPro3,1 did not come  a i5 processor

MacPro3,1 did not come with a Nvidia GTX (some model did come with Quatro or GT8600)

MacPro3,1 did not have USB 3

MacPro3,1 did not have Thunderbolt

 

iMac13,2 has all the above but not FireWire that MacPro3,1 had.

I remember reading a post from TheKing (I will not  dispute TheKing's wisdom) that MacPro3,1 was chosen for SnowLeopard compatibility OOTB with H3A BIOS, and that it might not be the best choice for Lion and up


 


i tried, but from that cd i cannot install the lan driver, don't know why, it says that the intel® adapter is not present. I'm on windows 8.1 64 bit. Also tried to download the last driver from intel website, same problem

 

UPDATE: i finally installed the driver from cd, still no option for magic packet under advanced t

 

 

 

 

I am getting confused here ..... are we actually talking about a Z77MX-AOS-QUO board or  Asus Sabertooth board in your signature ?

 

Have you tried with another OS ? 



#1522
rakimbadu

rakimbadu

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Sorry old signature, i'm on z77mx, tried Windows 8.1 and yosemite beta

#1523
IronManJFF

IronManJFF

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 121 posts
  • Gender:Male
  • Location:Montréal

Sorry old signature, i'm on z77mx, tried Windows 8.1 and yosemite beta

My suggestion : Try with Mavericks or Mountain Lion (beta software is beta software) with custom BIOS, it should work straight away. 

 

If it still does not work, I would have to conclude that the LAN port is defective



#1524
IronManJFF

IronManJFF

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 121 posts
  • Gender:Male
  • Location:Montréal

 

 

 

#Generated with Chameleon Wizard, Champlist doesn't know about iMac13,2
sudo nvram 4D1FDA02-38C7-4A6A-9CC6-4BCCA8B30102:BiosVersion=IM131.88Z.010A.B05.1210121459
sudo nvram 4D1FDA02-38C7-4A6A-9CC6-4BCCA8B30102:ProductName=iMac13,2
sudo nvram 4D1FDA02-38C7-4A6A-9CC6-4BCCA8B30102:SystemSerial=xxxxxxxxx
sudo nvram 4D1FDA02-38C7-4A6A-9CC6-4BCCA8B30102:BaseBoardSerial=xxxxxxxxx.....
sudo nvram 4D1FDA02-38C7-4A6A-9CC6-4BCCA8B30102:ProductFamily=iMac
sudo nvram 4D1FDA02-38C7-4A6A-9CC6-4BCCA8B30102:ProductId=Mac-FC02E91DDD3FA6A

 

I did the above, shows as iMac in about this Mac, everything hardware is working

 

But when I signed into iMessage... it disabled my AppleID, I had to call Apple to re-activate...

 

Any idea on what I missed ?



#1525
juri.rld

juri.rld

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

MacPro3,1 did not come  a i5 processor

MacPro3,1 did not come with a Nvidia GTX (some model did come with Quatro or GT8600)

MacPro3,1 did not have USB 3

MacPro3,1 did not have Thunderbolt

 

iMac13,2 has all the above but not FireWire that MacPro3,1 had.

I remember reading a post from TheKing (I will not  dispute TheKing's wisdom) that MacPro3,1 was chosen for SnowLeopard compatibility OOTB with H3A BIOS, and that it might not be the best choice for Lion and up

 

OK, I see that I have to learn much more about Macs.

I was of the mind that the "MacPro3,1" platform is kind of a basis because almost anything could be added to it thanks to expansion cards. But in fact USB 3 is part of the Intel chipset and Thunderbolt is somehow linked to the chipset, too - no chance to add it by inserting an expansion card. At least it is possible to add the current NVIDIA generation. It seems that the Wiki needs an update. They're still recommending the outdated  "MacPro3,1" platform ?!

I will give "iMac13,2" a try once I will set up my build (still undergoing case / PSU modding).



#1526
eHack Extreme

eHack Extreme

    AMD for hackintosh is great! (With hair-pulling).

  • Members
  • PipPipPipPipPipPip
  • 416 posts
  • Gender:Male
  • Location:You tell me where I am
  • Interests:My Lord and saviors God, Jesus, and the holy spirit.

We will take down the site tomorrow.

:hysterical:



#1527
InteliMac Pro

InteliMac Pro

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 277 posts
  • Gender:Male

does anybody have airplay extended desktop working in the menu bar? Airplay works from iTunes, but I don't have the option from the menubar.



#1528
IronManJFF

IronManJFF

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 121 posts
  • Gender:Male
  • Location:Montréal

Nope I don't but my AppleTV is ATV2, not sure it is supported on all AppleTVs



#1529
InteliMac Pro

InteliMac Pro

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 277 posts
  • Gender:Male

Nope I don't but my AppleTV is ATV2, not sure it is supported on all AppleTVs


Yeah my Apple TV's are 3rd gens, and it works on my MBP, just not the hack. If I remember correctly I think it worked fine until like 10.9.2. King mentioned something about it being an OS X issue I think. Anybody know how to get it working?

#1530
IronManJFF

IronManJFF

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 121 posts
  • Gender:Male
  • Location:Montréal

Sometimes i wish I had stayed on Mountain Lion



#1531
eHack Extreme

eHack Extreme

    AMD for hackintosh is great! (With hair-pulling).

  • Members
  • PipPipPipPipPipPip
  • 416 posts
  • Gender:Male
  • Location:You tell me where I am
  • Interests:My Lord and saviors God, Jesus, and the holy spirit.

I would love to get my hands on one those.



#1532
IronManJFF

IronManJFF

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 121 posts
  • Gender:Male
  • Location:Montréal

I would love to get my hands on one those.

 

You want a QUO board ?



#1533
xelanaiznac

xelanaiznac

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 211 posts
  • Gender:Male

hi guys. is someone here who tried to put osmosis on x79 motherboard?



#1534
IronManJFF

IronManJFF

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 121 posts
  • Gender:Male
  • Location:Montréal

Check the Ozmosis forum I am sure someone did.



#1535
xelanaiznac

xelanaiznac

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 211 posts
  • Gender:Male

i asked twice there and no one said that it's possible.



#1536
IronManJFF

IronManJFF

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 121 posts
  • Gender:Male
  • Location:Montréal

The one person that knows most of Ozmosis to my knowledge is xpamamadeus. Try sending him a pm.

 

 

Now back on topic, anyone has built a hack with the QUO board, stock BIOS (F2N or F3A)  with a successfull overclock would like to share his experience ?

 

I am asking because H-Bios does not support overclock.... and I have a K cpu



#1537
InteliMac Pro

InteliMac Pro

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 277 posts
  • Gender:Male

Is 894 an H bios? I'm overlocked to 4.3GHz just fine on 894 unless I'm missing something. Bios reports 4.3 and so does about this mac and system profiler.



#1538
IronManJFF

IronManJFF

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 121 posts
  • Gender:Male
  • Location:Montréal

Yes  BIOS: H3B.894M is H-BIOS to me ... I was looking forward to overclock using voltage offset and found out I could not set it. But looks like you were able to change the CPU multiplier nontheless....is that the only thing you changed that you recall ?



#1539
InteliMac Pro

InteliMac Pro

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 277 posts
  • Gender:Male

yessir



#1540
IronManJFF

IronManJFF

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 121 posts
  • Gender:Male
  • Location:Montréal

I notice in your sig that you picked 1867Mhz RAM, was it on purpose for overclocking or you happened to have some already ?

Are you using the stock CPU cooler or did you get one te replace the one that came with the CPU ?







Also tagged with one or more of these keywords: mobo

  Topic Stats Last Post Info

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy