Jump to content

alberto21

Members
  • Content count

    42
  • Joined

  • Last visited

About alberto21

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    FRANCE
  1. alberto21

    New OS X compatible motherboard -> QUO

    You may give a try to this : https://m.ebay.fr/itm/4-Digit-PC-Laptop-Analyzer-Diagnostic-Motherboard-Tester-USB-PCI-Post-Test-Card-/263121920044?hash=item3d4349e02c%3Ag%3AZt8AAOSwl5pZgt5v&_trkparms=pageci%253Ae82c03de-8cb4-11e7-ba26-74dbd1809838%257Cparentrq%253A2df29a3015e0a9e46f6e9e4fffffabe0%257Ciid%253A14 There is some hardware who can do it as well: google pciexpress diagnostic card. Hope it helps.
  2. alberto21

    New OS X compatible motherboard -> QUO

    Try to disable sip : recovery partition -> terminal -> csr disable
  3. alberto21

    New OS X compatible motherboard -> QUO

    I think so, because I'm actually using a solution like this one, but mine is working. Take a look to my signature
  4. alberto21

    Ozmosis

    Try with SIP disabled
  5. alberto21

    New OS X compatible motherboard -> QUO

    Yes, I'm in trouble too ! and I didn't find any way to get out of this without doing a fresh install
  6. alberto21

    New OS X compatible motherboard -> QUO

    Hey eaym3tal, you can fix it under OS X in the pref panel, set the startup boot disk to be OS X, it should work
  7. alberto21

    New OS X compatible motherboard -> QUO

    Great ! I have missed this ! Thank you IronManJFF
  8. alberto21

    New OS X compatible motherboard -> QUO

    Hi eaym3tal, Here it is: Z77MXQUOAOS.H3C.167X-MASS.ROM , sadly, It seems that the shell menu doesn't work at all so you could be in difficulty if you want to perform a PR reset or if you want to use the shell. Also, if you want to, you'll have better graphics results if you flash your GFE with a UEFI (GOP) Vbios -> The way to check that it actually works for me, each of my IGPU and IGFE show up, at the same time, the bios screen.
  9. alberto21

    New OS X compatible motherboard -> QUO

    You're right, sorry, I wanted to mean that: If I try to have mirroring activated with all this bios options together, Display UEFI only, Igpu first and Integrated enabled with nothing connected to IGPU then I have the yelling beeps. Is that this setup you're using ? And according to the king: So my concern: I would like to have AirMirroring working, My 2 screens connected to my GFE and my GFE working both on windows and OS X. and nothing connected to IGPU DVI. No matter how I tried with 1669 and 167X I was never able to get this full result. Only a partial one . As far I tried the only bios who get me to the result I am expecting was the H3C. So I guess that this the way H3C is managing the Graphic cards who does the trick. That the reason why I am trying to export this behavior into a most recent bios version. Maybe it's impossible, but I don't want to give up.
  10. alberto21

    New OS X compatible motherboard -> QUO

    Hey eaym3tal, I just did a new version of H3C melted with the Xmass Ozmosis part. ...now no more cosmetic troubles. tell me if I should post it I Know that H3C is old but something interesting with it: unlike the H2O no need to have the Igpu dvi port populated to boot the computer ( no yelling beeps ), only the GFE ports. Is there someone to help me to make a H2O version with just the 1479's graphic bios part ? I would be most grateful for it ! thanks
  11. alberto21

    New OS X compatible motherboard -> QUO

    No, it doesn't. Maybe if you disable Intel injection?But for myself, the goal was to get the gfe dvi2 working by disabling nvidia injection, and to not have to use the igpu. So igpu is active but not connected, I can have Air Mirroring without "screen unplugged beeps". I have just updated my gfe vbios to gop vbios.
  12. alberto21

    New OS X compatible motherboard -> QUO

    Yes I tried and I also confirm that it works.
  13. alberto21

    New OS X compatible motherboard -> QUO

    Here the one I did some days ago: http://www.mediafire.com/download/cyqxi4mp3ctg6le/Z77MXQUOAOS.H3C.1669M.ROM, it's H3C updated with 1669. I'm currently using it, hope it can help.
  14. alberto21

    New OS X compatible motherboard -> QUO

    Is it 1669 with H2N or H3C ?
  15. alberto21

    New OS X compatible motherboard -> QUO

    Ok, so after a fresh Elcapitan install no more fans running at full rpm for GFE but still the glitches for iGPU. Anyway, I can deal with it since it is no connected to any screen. But now, new problem, no sound under Elcapitan. Maybe it's because of SIP ? How can I check that my kext are ok inside my H3C.1669 ? I am starting to tell myself it would be easier to switch the graphic core inside the H2N from H3C.
×