Jump to content

Good news afoot in 10.8 Mountain Lion for Fermi cards


  • Please log in to reply
42 replies to this topic

#41
Colask8

Colask8

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
Wow i havent noticed that it says GT 430, i have GTS 450.

#42
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,049 posts
  • Gender:Male
  • Location:Brazil
It's just cosmetics. If it bothers you, you can fix it like this:
http://www.insanelym...dpost&p=1843593

Core 2 Duo E8500 + 1GB GTX 460 = 1454 points.
1280x1024@72Hz, 10.7.4 w. latest nvidia drivers, MacPro3,1 identifier, no AGPM loaded.
Attached File  Unigine Heaven.png   1.53MB   35 downloads

I'm close to doubling your score which doesn't seem unreasonable if you compare the specs here:
http://en.wikipedia....orce_400_Series

#43
Colask8

Colask8

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
Guys have you tried playing games, after those patches on ML, some of u might seen me posting about this, anyways, i get some flickering in wow, also, players and some stuff in wow are blacked out until i get really close to them, in swtor i see boxes with lines, some triangles and stuff. Anyone knows if its possible to fix GLL or whatever is causing that problem.. In Unigine, as I've seen, there were no problems, but it uses OpenGL. So OpenGL is working fine i guess... What drivers are games on mac using? Are they using OpenCL or something else, like that GLL I'm unfamiliar with? Its really disturbing, I'll see how GuildWars are running once i get my key tomorrow.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy