Jump to content

Lion_10.7.2 (11C37)


  • Please log in to reply
28 replies to this topic

#1
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,764 posts
  • Gender:Male
Attached File  Capture_d___e__cran_2011_08_13_a___07.56.20.png   35.1KB   332 downloads



iBench results :

10.7.0 (11A511) --> 4.26 (iMac9,1)

10.7.2 (11C26) --> 4.33 (iMac10,1)

10.7.2 (11C35) --> 4.69 (iMac10,1)

10.7.2 (11C37) --> 4.36 (iMac10,1)


Mmm, performances worse than the 11C35 ! :unsure:

P.S : in 32bits mode, i have 4.74 !!! :o :wacko:

i think i'll stay on 32bits mode, all appl. start much quickly and the boot like too ! It seems to be the perfomances some increased ! ;)

#2
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,165 posts
  • Gender:Male
OS X Lion 10.7.2 11C37 os_x_lion_10.7.2_update_11c37.dmg 662.69 MB

ahaha....still fight with the previous version ...

ok downloading.

#3
Nanael

Nanael

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 165 posts
  • Gender:Male
I think that i will never do a update because this time i got a black screen when i boot... I have an 9800GT with efi string...

#4
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,764 posts
  • Gender:Male
try to delete your efi string and then restart !

#5
diskeeper

diskeeper

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
  • Gender:Male

I think that i will never do a update because this time i got a black screen when i boot... I have an 9800GT with efi string...


Same here with ATY_Init.kext. I deleted it and applied an EFI string. Now works.

#6
tdtran1025

tdtran1025

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 353 posts

I think that i will never do a update because this time i got a black screen when i boot... I have an 9800GT with efi string...


Same here, very strange! Don't know what to make of it. Maybe it's NVidia specific.

#7
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,165 posts
  • Gender:Male

Same here, very strange! Don't know what to make of it. Maybe it's NVidia specific.


i was only lucky with dsdt injection....

http://www.osx86.es/?page_id=312

http://x86osx.blogsp...for-nvidia.html

http://tonymacx86.bl...a-graphics.html

#8
mitch_de

mitch_de

    InsanelyMacaholic

  • Local Moderators
  • 2,880 posts
  • Gender:Male
  • Location:Stuttgart / Germany
No probs updating from C35 to C37.
C2D, 9600GT (using chameleon 1078 + graphic enabler=yes )
EDIT: AppleRTC.kext stays untouched again by C37, so before patched Version (to avoid CMOS resets at restart/shutdown) no needs new patch.

#9
mnfesq

mnfesq

    Emenef, Esquire

  • Members
  • PipPipPipPipPipPip
  • 466 posts
  • Gender:Male
  • Location:Southern California
This update installed OK on my Dell Inspiron 1720 with GMAX3100 but it would hang after a couple minutes every time I booted up. I ended up going back to version 11C35. I couldn't do much testing before the system would hang but I am thinking it may have to do with the new AHCI kexts.

#10
Nanael

Nanael

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 165 posts
  • Gender:Male
i'll try when i got my new proc. Which chameleon support 9800GT with GE=Yes?
Thanx in advance!

#11
symp

symp

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

i'll try when i got my new proc. Which chameleon support 9800GT with GE=Yes?
Thanx in advance!


I guess if your current chameleon rev is working with your 9800GT, every newer release would too.

Btw, 10.7 to 10.7.2 11C37 = no problem upgrading (at least with my 8800 gts 640mb) but I had issues with (from what i've understand) a 10.7 => 11C26 => 11C37 upgrade (black screen and wierd debug messages)

#12
andeify

andeify

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
I can't seem to update (11c26 was fine), when i ran the reversioner for 11c35 it wouldn't work, said something about not being on 11c35 :D same with 11c37 reversioner.

not too fussed about these updates tho, i might just wait for the non beta.

#13
Nanael

Nanael

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 165 posts
  • Gender:Male

I guess if your current chameleon rev is working with your 9800GT, every newer release would too.

Btw, 10.7 to 10.7.2 11C37 = no problem upgrading (at least with my 8800 gts 640mb) but I had issues with (from what i've understand) a 10.7 => 11C26 => 11C37 upgrade (black screen and wierd debug messages)


So very strange. With the last chameleon, same thing than before... I will try with a DSDT but i got a probleme... I'm using Cartri's BIOS who works perfectly so, cartri's bios or graphic with less powerfulml... ='(
I will try from 10.7.0 this after noon and if it don't work i'll stay in 11c35

#14
mitch_de

mitch_de

    InsanelyMacaholic

  • Local Moderators
  • 2,880 posts
  • Gender:Male
  • Location:Stuttgart / Germany
Q: How to "update" from 10.7.2 C37 to the official 10.7.1 ?

#15
mediamac

mediamac

    Mediarays

  • Members
  • PipPipPip
  • 174 posts
  • Gender:Male
  • Location:INDIA
  • Interests:Hackintoshing

Q: How to "update" from 10.7.2 C37 to the official 10.7.1 ?

You should run the revisioner that is given for c37.

#16
mitch_de

mitch_de

    InsanelyMacaholic

  • Local Moderators
  • 2,880 posts
  • Gender:Male
  • Location:Stuttgart / Germany
Thanks, i was thinking same but was unsure.
WARING: Some apps may not run anymore if you downgrade. At least mail is affected. I installed mail 10.7.0 and worked again.
Perhaps my own problem but also textedit fails.
So be warned , 10.7.2 > 10.7.1 may NOT work out of the box.

#17
Nanael

Nanael

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 165 posts
  • Gender:Male
Hi,
I just solved my probleme with my black screen.
So i delete the EFI string, then I reinstalle the 1083 rev of chameleon and I add DSDT=cartri GE=yes PCIRootUID=1 to my boot.plist.
Now everything is working perfectly!

Thank for your help

Nanael

#18
kirasir

kirasir

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:St. Petersburg

Q: How to "update" from 10.7.2 C37 to the official 10.7.1 ?

Install again 10.7.0 and upgrade to 10.7.1.

#19
constil

constil

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 643 posts

Install again 10.7.0 and upgrade to 10.7.1.

another Solution:
edit your Sys/Lib/CoreServices/SystemVersion.plist

put the old Version in (11A511) and 10.7

reboot.....now update 10.7.1

Attached Files



#20
Nanael

Nanael

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 165 posts
  • Gender:Male

another Solution:
edit your Sys/Lib/CoreServices/SystemVersion.plist

put the old Version in (11A511) and 10.7

reboot.....now update 10.7.1


But if you do that, some application may not work correctly =(





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy