Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

harrydeo

Members
  • Content count

    22
  • Joined

  • Last visited

About harrydeo

  • Rank
    InsanelyMac Protégé
  1. Just update to Chameleon 1957 onwards it works without requiring any fixes
  2. ML DP4 anyone?

    Wow lot of good news. Anybody know about the 6950/6970 status. It was perfect in DP1 & DP2 But broke in DP3 was wondering how it is going in for DP4 folks. Also, guys can you recommend a good low price GPU with mini display port which will work on Mountain Lion. I need my ACD 27 LED to work with it. Thanks
  3. ML DP3 Problems: HDA, Nvdia

    I am in a bit of strange situation. Starting with MountainLion (DP1 & DP2) I was able to get native 6970 support but not on it's own. I had to boot from 8600GT, that will in turn start both 6970 and 8600 GT card. I would only get a white screen if I boot from 6970 alone. So I kept my 8600GT to boot from. With dp3 the whole setup has gone nuts. While I was able to run the installer just fine, now I only get a white screen on 6970 and boot console stuck on 8600 GT. I have already removed ATIRadeonAccelrator.kext. Strangely I am able to boot fine if it boot using -x (using the same dual card setup explained earlier), full resolution and all ports working but I loose 3D acceleration. I concluded there is some additional Kext is being loaded in DP3 which is screwing up the boot in normal boot. I would really appreciate if somebody could let me know what I am missing. Thanks
  4. Lion_10.7.2 (11C37)

    Any news about the 6970 support ??
  5. Since creating this thread I was on track to install it. Here is how I have done it. Let me know if you have any trouble with the steps presented here : Hardware : P5QPro Motherboard CPU : Core 2 Quad RAM : 8GB Graphics Card : MSI HAWK ATI R 5770 Graphics Card What works Everything apart from Shutdown and Reboot. Whats awesome is, My MSI 5770 graphics card now detects all ports and configures it properly without adding any additional kexts. Everything works just out of the box. Another thing is I have been able to use all previous kexts successfully here including Audio, Ethernet, IOAHCIBlockStorageInjector.kext, etc. So keep those handy Here is How to do it : 1. Preparing [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. (Very important Step). This is not the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] based on chameleon (so don't download from Tonymacx86) but something more closer to mac. It is a duet based EFI boot loader. The developer has posted a link at http://osx86.co/f36/new-duet-based-efi-bootloader-t6383/ . It is developed by OS_Ninja. Download the archive on a Windows. I am using Windows because it is easy and it works. The folder includes [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Setup Tool (Windows). Start the setup tool. Click Format. Remove and Re-Insert the flash Drive then Click Install [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. 2. Boot Snow Leopard and do the following (copying and correcting steps given by blade5502) Mount 10.7 image in Terminal: open /Volumes/Mac\ OS\ X\ Install\ ESD/BaseSystem.dmg Restore “Mac OS X Base System” to a partition (diskutility) //You should have 2 free Partitions: 1 for Installation Files ond another for the System should be installed. Remove “Packages” alias from System/Installation on that partition in Terminal: sudo cp -R /Volumes/Mac\ OS\ X\ Install\ ESD/Packages /Volumes/Mac\ OS\ X\ Base\ System/System/Installation 3. Installing fakesmc (very important) Copy fakesmc.kext to System/Library/Extensions of Mac OS X Base System Installation . Set the proper permissions for next : $ chown -R 0:0 fakesmc.kext $ chmod -R 755 fakesmc.kext 4. Boot from the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] USB drive Type U to cycle between resolution. Select the Mac OS X Base System Installation Disc, Install as usual. If you are stuck at colored wheel then fakemc has some problem in loading. 5. Reboot to Snow Leopard Remove /System/Library/CoreServices/PlatformSupport.plist from Mac OS Lion partition 6. Reboot to Mac OS X Lion (Using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] USB Disc of course) Copy all the device specific kexts to System/Library/Extensions . Set the correct permissions (see above) and reboot. Enjoy. Hopefully now you will have a complete system.
  6. Hi All Mac OSX Lion has been released to mac developer program members. If you are a Mac developer program member you can start at http://developer.apple.com/devcenter/mac/c.../lion/index.php I am downloading it right now. It is only available via Mac App Store. Will only run on Core 2 Duo onwards.
  7. ATI HD 5770

    I am using Mohamed Khairy's solution with 5770 ROM from http://www.insanelymac.com/forum/index.php?showtopic=231756 MSI Hawk has three ports one DVI one HDMI and one Display Port. As of now only DVI port is working for me. HDMI is not working. HDMI-Audio is also not working. I was wondering if anybody has developed generic kext for HDMI audio in ATI 5770 card.
  8. ATI HD 5770

    Same here. P5Q Pro, MSI Hawk R5770. No output from HDMI either
  9. ATI HD 5770

    This is how it is showing up in the system profile. You also want to look at ioreg ?
  10. ATI HD 5770

    I did actually. It did not work. With trauma's boot file I was getting black screen + fan blowing 8 out of 10 times. Even when it booted I could not get the HDMI to work. I have seen people adding entries in the following section in ATY_INIT.kext. Could not found anything on MSI HAWK card. It comes with threee ports only. 1 DVI, 1 HDMI, 1 Display port.
  11. ATI HD 5770

    Thanks a lot sir. My MSI HAWK 5770 is working great now. Jumping mouse and Black Screen (With blowing fans) are gone now. Still I am not able to use my HDMI port. DVI works great. Any help would be highly appreciated.
  12. ATI HD 5770

    MSI HAWK 5770 I am using boot 9 and 5770 ROM from the same model. But 6 out 5 times I get fan blowing and black screen only once it will start. When I do get a display I am facing jumpy mouse syndrome. Any help. Also, I am only getting Display from DVI port not HDMI.
  13. ATI HD 5770

    Thanks for doing the great work. Let me share my experience hope it helps, I am using MSI HAWK R 5770 graphics card. When using the boot file provided and setting GraphicsEnabler=yes is casuing graphics card to stop and cause continuous beep sound. If started without using GraphicsEnabler then causes a kernel panic at ATIX3000 load. I will post the ioreg later today. Using ATY_init following were the results: Regarding framebuffer selection I have tried all three and following were the result : a. Uakari : Works only on display port b. Vervet : Works only on DVI port c. Wormy : Works only on HDMI port When I say port I mean the display which is connected on the port will be identified properly. Deleting ATIX3000* (dont remember the exact name) can broke the 3D acceleration (no QE/CI) for all 5XXX series card so do not delete them. Looking at the info.plist of the card it contains the device IDs of all 5XXX series cards. So if somebody is having problems with 3d they should add there dev ids in ATIX3000 as well.
  14. Hi Thanks a lot of putting this worked like a charm. Couple of things though : 1. Xcode installation crashed the system during installation and then during subsequent bootup process. I had remove CHUD* from /System/Library/Extensions to get it boot again. 2. Pure 32 bit mode. So no apps can be ran in 64 bit more so no question of kernels and extensions working in 64 bit 3. Mouse and Performance was little firsky, so did a complete decrypt and CPUID patches and the performance was amazing. I must say Marvin utility still works great Lets bring a 64 bit enabled kernel. About XNU sources its being delayed more at the following darwin mailing list http://lists.apple.com/archives/Darw.....;/msg00168.html
  15. New ALC861VD ALC268 ALC660/660VD

    Hi I have been using this. This works quite good. Many thanks for that. Laptop model is Toshiba Satellite A 100 Only problem is external mic is not working. Although it shows in the system preferences. with control. I dont have any built in mic.Any suggestions ?
×