Jump to content

robinc

Members
  • Content Count

    14
  • Joined

  • Last visited

About robinc

  • Rank
    InsanelyMac Protégé
  1. Don't work with my 5850 extrem (on 10.7.2 (11C57)), i've got the same kernel panic as Simania_NL. Your Asus works out of box ?
  2. robinc

    Radeon HD 5870 / HD 5850

    I tried your kext, but graphicsEnabler, Dvd Player et Geekbench still don't work.
  3. robinc

    Radeon HD 5870 / HD 5850

    Don't work for me with the 11c40 update
  4. robinc

    Lion_10.7.2 (11C37)

    Ok, i'll wait for it. Thanks, i'll try with this id, but why not a iMac9,1, cause i've got a Quad Core ? ( my id is actually MacPro3,1)
  5. robinc

    Lion_10.7.2 (11C37)

    11C37 crashes my system during the install (even with a 9600GT). I had to reinstall Lion
  6. Lion won't install with a Sapphire 5850 Extreme. Only the Lion install wallpaper appears (no problem with a 9600gt)
  7. robinc

    Radeon 5870 Fan Speed too high? (Lion)

    It works not for me (5850 Extreme)
  8. robinc

    Radeon HD 5870 / HD 5850

    Hi, On the Lion GM, The Dvd Player and Geekbench crash with my 5850 Extreme. Steam games does not start, but Starcraft II did (i have a full QE/CI). I tried to turn GraphicEnabler to Yes but Lion crash on boot. Any solution ? Thanks !
  9. robinc

    Supported Graphics cards with Full QE/QI

    Sapphire 5850 Extreme works ootb, with full QE / CI, but Dvd Player crashes and Steam games (Team Fortress II, L4D2) don't run (Starcraft II works like a charm)
  10. Works great today, i don't know why Thanks anyway (no problem with the 11A494a update)
  11. Thanks for the kext but it don't work with me. I had to install the Realtek package (Thx tseug ). Now it works but the bandwidth is calamitous. Any suggestion ?
  12. first thanks for your tutorial. All works except my ethernet, a Realtek 8111c on my EP45-DS3R. Does anyone have the same problem ? (it has always works on leopard and snow leopard)
  13. robinc

    probleme boot dvd avec le ahci

    Bon je m'autoréponds J'ai pu faire un double boot Windows 7 et Ipc 1.5.6 sans ce fameux ahci activé.
  14. robinc

    probleme boot dvd avec le ahci

    Bonsoir à tous, j'essaie de me lancer dans l'installation d'IPC. Les problèmes arrivent très vite vu qu'après avoir modifié le bios pour activer l'AHCI ma machine ne veut plus booter sur DVD, alors qu'il n'y a aucun problème quand il est désactivé (j'ai essayé avec plusieurs isos, les derniers iDeneb et iPC). J'ai donc tenté une install sans toucher au bios (AHCI désactivé) et tout se passe bien apparemment. Je formate ma partition xp en mac journalisée, j'installe leopard dessus tout va bien et ça redémarre. Là 2 problèmes differents : - si le AHCI est activé : j'ai le message "system config file '/com.apple.boot .... - si le AHCI est désactivé : il me sort qu'il manque un fichier windows SI mes autres durs (qui ne sont pas systeme) sont branchés, sinon meme message qu'au dessus. Est-ce que ce soucis vient du fait de ne pas avoir installé ipc avec le AHCI activé ? Pourquoi les dvds ne boot plus avec ce AHCI ? Voici ma config : quad 6600, ep45-DS3R, 3 durs sata, lecteur dvd sata pioneer 216, 9600gt. Merci d'avance pour vos remarques
×