Jump to content

ATI Radeon HD pkg installers 10.5.x & 10.6


  • Please log in to reply
2377 replies to this topic

#121
lastExile

lastExile

    lastExile��

  • Members
  • PipPipPipPipPip
  • 333 posts
  • Gender:Male
  • Interests:netadmin of osx86.hu irc network for the past few years
To be clear on ATI Radeon HD mobility. At this moment its not working with the laptop screen only with vga or dvi out to an external monitor
this is being research and there is no time frame or eta when its working fully :(

#122
scho

scho

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
lastExile,

Thanks for all the hard work. I updated my AMD Zephyroth to 10.5.3 and used the pkg installer from this page. However, there are some problems. I have white menus, and the driver broke my eyeTV program. It crashes whenever it tries to display the television stream (I believe it's mpeg2). It may be related to the OpenGL framework issue, but I haven't been able to successfully patch any of the files in /System/Library/Frameworks/OpenGL.framework

Any ideas?

#123
nimitch

nimitch

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
lastExile I love you!!!! Anyhow,...I was thinking that I was going to have to buy a new graphics card until I accidentally stumbled across this page with your wonderful installation file on page (2).

Anyhow,..I tried out the installation for (2) ATI cards. HD 3650 and 2400 PRO,...both PCIE. The HD 3650 gave me a 1280 x 1024 resolution but the menus were white. The 2400 PRO works like a charm! Anyhow,..thanks again!! Finally free from 1024 x 768 resolution!! :-D

#124
bo1206

bo1206

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
I have Toshiba laptop with HD 3470 Mobility, willing to test.

#125
emsee

emsee

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
Confirmation: Driver from the first post:

Ati HD 2400 Pro 1GB
Device ID:94c3

CI/QE Confirmed working!

Just two questions my graphics card is 1GB how come it shows 256MB?

I have this connected to my monitor through DVI to VGA adapter...

So I don't understand what you mean, when you say you need to fix the DVI..

Does that mean if it was a straight through dvi port to monitor it wouldn't work?

Or does that mean dual screening (extending the desktop) needs to be fixed? because that doesn't work for me! :P

But it did without this driver installed OR ANY OTHER driver for that matter? but that obviously had no CI/QE.

EDIT-----

This driver's not working perfectly, it's made the start up slow and my computer freezes more often than it used to, and on one startup it even scrambled half of my screen but went back to normal.

Please help

#126
Eps

Eps

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts
Installation package is not work on my ASUS EAH3650 HDMI 256M GDDR3.
Device id is 0x9598 that can find in original 10.5.3 kext and installation package.
But when I install 3650 package,my monitor displayed alot garbage with white squares.

My spec:

MB: ASUS P5K-VM
Video card: ASUS EAH3650 HDMI 256M GDDR3
RAM: 4GB

I hope there are a solution of this video card soon.
Thanks for any help.

#127
emsee

emsee

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
How do u get the s-vido tv out to work on ATI 2400 HD card?

#128
nekton

nekton

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
Will it possible to drop the new Ati HD 3870 for PC and Mac straight into a Hack and have it work without jumping thru the usual hoops?

#129
mitch_de

mitch_de

    InsanelyMacaholic

  • Retired
  • 2,896 posts
  • Gender:Male
  • Location:Stuttgart / Germany

you can use both natit and EFI String for 2600xt but its all up to you :(



Ok , works.
I used the 10.5.3 package here for ATI 2600 XT.

Hmmm. compared to my before NV 6600 GT or NV 7600 GT (both are much slower / slower on PC) the cars isnt really faster.

Perhaps some with near same card can check and comment my post with his OpenGLExtensionsViewer Benchvalues here:

http://forum.insanel...howtopic=110661

Thanks

#130
bzuriel

bzuriel

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Bueno en mi caso no funciono este
ATI Radeon HD 2400pro

Device ID: 94c3

me dice que el kext no fue bien instalado por lo tanto no puede ser usado...

En espera de contribiur a esta noble cauza estamos pendientes

#131
emsee

emsee

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
lastExile,

Im using zephyroth's 10.5.1 as thats the only release that will work with my AMD Phenom 9570 processor.

My system works without any freezes without the display driver.

On 10.5.1 with the ATI 2400 HD PCie driver my computer keeps freezing everytime I open anythin like safari (to load a website) Mac messenger etc.

When I update to 10.5.2 and istall the driver you have supplied again it does the same thing.

Even on 10.5.3 update same thing.

Even if I dont do anything i just switch on my computer the mouse will move, ill leave it like that without doing anything for a coule mins and the computer will freeze?

#132
bayard

bayard

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hi,
I have an ati radeon hd 3850 AGP device id : 9515 not working, no QE/CI and no resolution change. If you need some tester, it's ok for me.

bayard.

#133
lastExile

lastExile

    lastExile��

  • Members
  • PipPipPipPipPip
  • 333 posts
  • Gender:Male
  • Interests:netadmin of osx86.hu irc network for the past few years
hmm need testers for 3850 agp

Hi,I have an ati radeon hd 3850 AGP device id : 9515 not working, no QE/CI and no resolution change. If you need some tester, it's ok for me.bayard.

letme know more info on it so i can make a test pkg

#134
CSOSX

CSOSX

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:HK

hmm need testers for 3850 agpletme know more info on it so i can make a test pkg



hi lastExile, I want the know your Sapphire HD3870 board outlook, because I planning buy this.

thanks

#135
lastExile

lastExile

    lastExile��

  • Members
  • PipPipPipPipPip
  • 333 posts
  • Gender:Male
  • Interests:netadmin of osx86.hu irc network for the past few years

hi lastExile, I want the know your Sapphire HD3870 board outlook, because I planning buy this.

thanks



ATI Radeon HD 2600XT & 3870 works just fine only natit is required for both cards and they are found @ www.netkas.org

:)

#136
zuz_242

zuz_242

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 159 posts

hi lastExile, I want the know your Sapphire HD3870 board outlook, because I planning buy this.

thanks


3870 seems to work but the odd configuration may fail.
i got the sapphire 3870 ultimate (passive cooling) and it does not work for me.
i dont know if it is my nforce mobo, my amd proc or the graphics card...

so i wish u good luck!

#137
emsee

emsee

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
LastExile?.... erm Hello?

#138
jaeger

jaeger

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
previous Traikis.pkg w/ Netkas Natit working just fine (10.5.1-3) ATI HD2600XT 256MB

#139
sume5h

sume5h

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
  • Gender:Male
ATI Mobility Radeon HD 2300 will work?

#140
ferlie

ferlie

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Depok, Indonesia
HIS ATI Radeon HD 3650Pro 256MB DDR2 works well on 10.5.3, Thx 4 ur packages mate

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy