Jump to content

Leo4All-10.5.2 Universal AMD/INTEL[SSE2/SSE3]


1,392 posts in this topic

Recommended Posts

  • 2 weeks later...
  • 2 weeks later...

heyy so ok ive bin trying to dual boot vista and leo4all v2 on my tx1000 and when i do it wich ne should i install first well actually i tried both and both of them said hfs partition error can some one please help and give me steps on how to dual boot them

Link to comment
Share on other sites

  • 2 weeks later...

Am trying installing ideneb 10.5.5 and dvd start instalation as well, finished very well instalation ,reboot and i get two errors CoreRAIDServer not responding and IOPCCardbridge start failed with the special advise waiting for root device ,i did with -v -f cpus=1 etc etc and keeps the same errors ,my laptop specifications :


Compu:Acer aspire 5570Z

Model: zr1

SOs:Windows vista ultimate SP1,Intrepid ibex,and system than dont start yet jejejeje 3 partition.

Procesador: Intel Pentium dual-core T2080 1 MB L2 de caché, 1,73 GHz y FSB de 533 MHz

Chipset: Mobile Intel 945GM Express

Memoria del sistema: 2 GB de memoria DDR2 533

Wifi: atheros ar5007eg

Lan: marvell yukon rtl8139

Sonido: realtek high definition audio alc883

Tarjeta video: intel GMA950

Motherboard: acer prespa 1

HDD: ATA 120 gb


now some body know whats going on here,really apreciated any help thanks

Link to comment
Share on other sites

Hey Ed first off thanks for helping us pc users get a taste of the apple haha, now, ive been having some trouble installing Leo4allV3 on my Hp tx1000, it seems no mater what options i choose, after the installation completes and the system restarts my pc just wont boot into the os, any help with the correct options to chose from the customize menu in the installer would be great... thanks in advance :D

Link to comment
Share on other sites

  • 1 month later...

ih...i have installed leo4all v2 done gr8...but after first reboot ..my keyboard & mouse not working....i gave this kext....using disk utility....under terminal....i typed tis....kext...


cp -Rf /System/Library/Extensions/ if i type tis m getting "extension.mkext"

then if i type the path like tis....

cp -Rf /Volumes/Macosx/Sytem/Library/Extensions/ApplePS2controller.kext/Contents/Plugins/ApplePS2keyboard......??????then i dont wat to type.....so plz help ...to complete terminal process...... if possible ..write to mail id arunsvfx@yahoo.in

Link to comment
Share on other sites

Hi all and Eddie,


I really would like to have a mac on my pc. I have downloaded leo4all and not sure if what I have done is correct. Basically I unrar the 37 files and what I got is a leo4all.iso file with size of 4.5GB. But I also have about 7 or 8 files with total file size of 150KB. Am I suppose to burn all these into the root directory of my DVD?


I have burned the DVD with these files. Tried to boot up (just testing with my P4B800s Asus Mobo, 2.4GHz CPU, 160GB SATA HDD but an IDE DVD drive) but I think due to the IDE DVD, its not booting up at all and its just blank screen with a dash at the top left corner of the screen. AM I on track here.What I need to do now is get a new SATA DVD Drive and I should at least see some installing activity, correct?


Can't wait to get a new SATA Drive. If anyone can help answer my questions, that will be great. Thanks.



Link to comment
Share on other sites

Hi all,


Got the image ISO file transferred to a DVD. I am having the problem of the installer rebooting endlessly. Has anyone found a fix for this?


I am currently downloading OSX Tiger and ToH X86 version as suggested here.



Link to comment
Share on other sites



I have HP Pavilion DV6000 with AMD Turion 64 X2 Mobile Technology TL-56, 1800 Mhz, 2 Core(s), 2 Logical Processor(s)


I Downloaded Leo4all v4.1 , but when I try to boot the DVD it freezes my Keyboard and Mouse.


can someone help me with this issue?


I also have problem with iAktos . it won't even let the system boot. it restart my laptop automatically.


my concern is about this Leo4all... I need help guys..



Link to comment
Share on other sites

Hi all,

trying install on optiplex 745. Everything goes great until the install hangs with 2 minutes left. activity bar and install menus frozen but mouse still works. check sum on iso good and disk check for install passes. have set a journaled primary partition of 18GB. any suggestions?

Link to comment
Share on other sites

  • 2 months later...



I have the same problem and the same GPU card. Did you find any solution for black drop-down menus?





Thanks for the very stable install!!! I do, however, have a problem... I have tried using the x19x0 drivers in your install, but end up with mouse tearing and black menus. Oh the plus side, all the resolutions and QE are available. I have tried just about everything I can find on these forums, to no avail. The best I can get is to install leo4allv3 without the driver, then installed Apple Graphics Update 1.0 and then the jcool installers for my card, and I get QE and good menus, but am stuck at 1280 x 1024 with mouse tearing. My specs are below. I am sure you are inundated with help requests, but I would greatly appreciate any insight you can offer.


Asus A8R32 MVP Deluxe

Athlon 64 x2 4800+

2GB corsair ram

ATI Radeon X1900 XTX

Pioneer 20x +-r RW DVD

Baracuda 7200 RPM 500 GB HD


Type: Display

Bus: PCIe

PCIe Lane Width: x16

VRAM (Total): 256 MB

Vendor: ATI (0x1002)

Device ID: 0x7249

Revision ID: 0x0000



Resolution: 1280 x 1024

Depth: 32-bit Color

Core Image: Hardware Accelerated

Main Display: Yes

Mirror: Off

Online: Yes

Quartz Extreme: Supported

Link to comment
Share on other sites

  • 1 year later...
  • 2 weeks later...

  • Create New...