Jump to content

Kernel panic tavoletta grafica dsdt


42 posts in this topic

Recommended Posts

Non c'è bisogno di aprire un topic per ogni argomento..potevi continuare sull'altro...

come ti dicevo non è buona cosa usare dsdt altrui..

il dsdt attiva il "discorso" I2C quindi potrebbero esserci conflitti a riguardo con quel dispositivo

il discorso che il dsdt  è altrui e non sai se l'altra persona ha lo stesso bios...rimane

Pensavo che essendo il problema "diverso" dalla descrizione dell'altro post dovessi aprirne uno apposito. Chiedo scusa. 

In ogni caso io non so mettere mano nei dsdt.. Per questo ho utilizzato quello... 

Ed è per questo che ho chiesto aiuto qui 

nessun problema...facevo per informarti..nel senso se uno apre un topic su per un portatile può tranquillamente continuare li per tale argomento :)

il dsdt posso rifartelo, ma ho bisogno delle tue acpi pulite

nonostante questo che è la buona regola riguardo a acpi, come ti ho già spiegato non posso garantirti che l'abilitazione di I2C non vada a creare problemi in caso di uso  di quella tavola

sei sicuro che la configurazione è la solita dell'altro utente?

a me non risulta

Appena controllato per sicurezza...

non è uguale... è errata per il tuo hardware...

per la grafica etc...

poi FakeCPUID??

Quindi le modifiche le hai fatte tu...

17 minutes ago, gengik84 said:

sei sicuro che la configurazione è la solita dell'altro utente?

a me non risulta

Appena controllato per sicurezza...

non è uguale... è errata per il tuo hardware...

per la grafica etc...

poi FakeCPUID??

Quindi le modifiche le hai fatte tu...

La configurazione base lho fatta io aiutato da un ragazzo che ne capisce più di me... Quindi ora cosa devo correggere? :wacko:

no no niente reinstallazione... ovviamente do per scontato una sistema "pulito"

Prendi il config dell'altro utente però rigenera il smbios cosi da avere altri seriali

guida i vari kext e usa gli stessi, ovviamente aggiornati

6 minutes ago, gengik84 said:

no no niente reinstallazione... ovviamente do per scontato una sistema "pulito"

Prendi il config dell'altro utente però rigenera il smbios cosi da avere altri seriali

guida i vari kext e usa gli stessi, ovviamente aggiornati

Quindi aggiorno solo il config e i kext? Dsdt ecc non li metto? 

4 hours ago, iCanaro said:

non credo serva rigenerare i seriali, se usi appleALC il problema potrebbe essere questo

Però prima andava senza problemi... e usavo sempre appleALC :huh:

4 hours ago, gengik84 said:

Sostituisci, riavvia e rifai ioreg

 

 

config.plist 2.zip

Allora, ho provato per bene... La tastiera ad un primo avvio non è andata, al secondo invece si..lo faceva anche prima a volte.

Trackpad e gesture funzionano bene.. l'unica differenza rispetto a prima è quel delay che c'è quando trascino qualcosa..

Siri continua a non andare, e se collego la tavoletta grafica si riavvia...

×
×
  • Create New...