Jump to content

foskvs

Members
  • Content Count

    3,564
  • Joined

  • Last visited

  • Days Won

    2

foskvs last won the day on September 22 2018

foskvs had the most liked content!

2 Followers

About foskvs

  • Rank
    InsanelyMacaholic

Profile Information

  • Gender
    Male
  • Location
    Italy

Recent Profile Visitors

3,977 profile views
  1. foskvs

    Aggiornamento da mojave a catalina

    Altro tentativo. DSDT.aml.zip
  2. foskvs

    Aggiornamento da mojave a catalina

    Prova con questo DSDT senza Fix Shutdown. DSDT.aml.zip
  3. foskvs

    help, syntax error unexpected PARSEOP_SLEEP

    Here it is. Next time, disassemble the tables with -da flag. DSDT.dsl.zip
  4. foskvs

    Scheda di rete Asus K56CM

    Prova a guardare qui: https://www.macos86.it/showthread.php?3409-Lista-WIFI-compatibili
  5. foskvs

    Aggiornamento a Catalina da Mojave

    Non ti riconosce la versione di macOS e quindi ti sta caricando tutti i kext. Oppure non stai avviando Catalina. Allega la EFI sul forum, in formato .zip che la guardo.
  6. foskvs

    [help] CUDA & Catalna...

    Se non usi i Web Driver, dovrebbe andare. Ci sono alcune versioni della 740 che non sono Kepler, ma Fermi. Su quelle ho qualche dubbio, invece.
  7. foskvs

    [help] CUDA & Catalna...

    Se funzionava su Mojave, funziona su Catalina.
  8. foskvs

    dell m6700 usb 3.0 intel seen as 2.0

    Check the brackets.
  9. foskvs

    Salve!!

    Benvenuto.
  10. foskvs

    Yosemite su Acer Aspire 7741g

    Forse la trovi nella sezione delle guide. https://www.insanelymac.com/forum/142-guide-e-trucchi-per-pc-desktop/ O forse è nel mercatino...
  11. foskvs

    Kernel panic tavoletta grafica dsdt

    Prova a ricostruire la cache e a riavviare.
  12. foskvs

    Problema scheda video geforce 310

    Ho provato sul mio. Se collego la TV con il pc acceso, ho schermo nero e il pc si impalla. Se la collego prima di accendere, funziona, ma non ho audio HDMI. Sicuramente abbiamo schede leggermente diverse, ma prova a controllare da ioregistryexplorer (o allega un ioreg se non sai dove guardare) che il driver audio HDMI sia caricato. Spesso è la causa di problemi al video. Di sicuro la porta ti funziona, perché dici di avere segnale avviando in vesa (nv_disable).
  13. foskvs

    Problema scheda video geforce 310

    Hai provato a installare i Web Driver? Ho una 315 con El Capitan e a memoria funzionano VGA e DVI-D, ma non mi ricordo di aver provato la HDMI.
  14. foskvs

    Buon Salve

  15. foskvs

    Removing Device using SSDT hotpatch

    It is. Just set _STA equal to zero. _STA is neither a Device nor a Method.
×