Jump to content

Search the Community: Showing results for tags 'panic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 64 results

  1. Atualizei a kext da placa mae para tentar ativar a firewire e também atualizei o osx para 10.8.4 Ai veio a kernel panic. Mandei o -v e cheguei nisso. O que eu faço????
  2. Slickademo

    Kernel Panic Help

    I got a Hackintosh I use for music production. Gigabyte z370 Gaming 7 I7 8700k 64 GB RAM Sapphire Vega 64 I can't get through mixing a song or working on a song without my computer randomly crashing. I already tried replacing the RAM and it did nothing. Here's a crash report : Anonymous UUID: E1AFFE16-EE3F-B507-9C69-7C0ECA36C3A2 Fri Dec 28 15:18:09 2018 *** Panic Report *** panic(cpu 0 caller 0xffffff80032bc002): "Possible memory corruption: pmap_pv_remove(0xffffff80a21a12e0,0x13a65f000,0xed1827, 0x8000000ed1827066, 0xfffffe93b7fd22f8): empty hash, priors: 0"@/BuildRoot/Library/Caches/com.apple.xbs/Sources/xnu/xnu-4903.231.4/osfmk/i386/pmap_internal.h:842 Backtrace (CPU 0), Frame : Return Address 0xffffffa762b0b930 : 0xffffff80031aeafd 0xffffffa762b0b980 : 0xffffff80032e85a3 0xffffffa762b0b9c0 : 0xffffff80032d9fca 0xffffffa762b0ba30 : 0xffffff800315bca0 0xffffffa762b0ba50 : 0xffffff80031ae517 0xffffffa762b0bb70 : 0xffffff80031ae363 0xffffffa762b0bbe0 : 0xffffff80032bc002 0xffffffa762b0bcd0 : 0xffffff80032bcaf7 0xffffffa762b0bd30 : 0xffffff8003243cec 0xffffffa762b0be80 : 0xffffff800324b3d2 0xffffffa762b0bec0 : 0xffffff80031a1833 0xffffffa762b0bef0 : 0xffffff80032c170b 0xffffffa762b0bfa0 : 0xffffff800315c486 BSD process name corresponding to current thread: Reason Boot args: dart=0 Mac OS version: 18C54 Kernel version: Darwin Kernel Version 18.2.0: Mon Nov 12 20:24:46 PST 2018; root:xnu-4903.231.4~2/RELEASE_X86_64 Kernel UUID: 56B30885-F9BA-30E8-AD1C-5D59EC243BA9 Kernel slide: 0x0000000002e00000 Kernel text base: 0xffffff8003000000 __HIB text base: 0xffffff8002f00000 System model name: iMac18,3 (Mac-BE088AF8C5EB4FA2) System uptime in nanoseconds: 541467231994 last loaded kext at 256510804912: com.apple.filesystems.msdosfs 1.10 (addr 0xffffff7f87b32000, size 69632) last unloaded kext at 317416840242: com.apple.filesystems.msdosfs 1.10 (addr 0xffffff7f87b32000, size 61440) loaded kexts: com.apogeedigital.kextElementEnsemble 0.8.2 com.insanelymac.AtherosE2200Ethernet 2.2.2 com.insanelymac.IntelMausiEthernet 2.4.0 as.vit9696.AppleALC 1.3.3 as.vit9696.WhateverGreen 1.2.4 as.vit9696.Lilu 1.2.8 org.netkas.driver.FakeSMC 1800 com.apple.filesystems.smbfs 3.3.1 com.apple.driver.AudioAUUC 1.70 com.apple.fileutil 18.306.12 com.apple.filesystems.autofs 3.0 com.apple.driver.AppleUpstreamUserClient 3.6.5 com.apple.driver.AppleMCCSControl 1.5.6 com.apple.kext.AMDFramebuffer 2.0.4 com.apple.kext.AMDRadeonX5000 2.0.4 com.apple.AGDCPluginDisplayMetrics 3.28.4 com.apple.driver.AppleHV 1 com.apple.iokit.IOUserEthernet 1.0.1 com.apple.iokit.IOBluetoothSerialManager 6.0.9f2 com.apple.driver.pmtelemetry 1 com.apple.Dont_Steal_Mac_OS_X 7.0.0 com.apple.kext.AMD10000Controller 2.0.4 com.apple.driver.AppleOSXWatchdog 1 com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0 com.apple.driver.AppleGFXHDA 100.1.40 com.apple.driver.AppleIntelPCHPMC 2.0.1 com.apple.driver.AppleIntelSlowAdaptiveClocking 4.0.0 com.apple.driver.AppleVirtIO 2.1.2 com.apple.filesystems.hfs.kext 407.200.4 com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1 com.apple.BootCache 40 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0 com.apple.AppleSystemPolicy 1.0 com.apple.filesystems.apfs 945.230.6 com.apple.driver.AppleAHCIPort 329.200.2 com.apple.private.KextAudit 1.0 com.apple.driver.AppleACPIButtons 6.1 com.apple.driver.AppleRTC 2.0 com.apple.driver.AppleHPET 1.8 com.apple.driver.AppleSMBIOS 2.1 com.apple.driver.AppleAPIC 1.7 com.apple.nke.applicationfirewall 190 com.apple.security.TMSafetyNet 8 com.apple.kext.triggers 1.0 com.apple.driver.AppleSMBusController 1.0.18d1 com.apple.iokit.IOSMBusFamily 1.1 com.apple.kext.AMDRadeonX5000HWLibs 1.0 com.apple.iokit.IOAcceleratorFamily2 404.2.2 com.apple.kext.AMDRadeonX5000HWServices 2.0.4 com.apple.iokit.IOAVBFamily 710.1 com.apple.plugin.IOgPTPPlugin 700.7 com.apple.iokit.IOEthernetAVBController 1.1.0 com.apple.driver.AppleSSE 1.0 com.apple.iokit.IOSurface 255.1 com.apple.driver.IOPlatformPluginLegacy 1.0.0 com.apple.iokit.IONDRVSupport 530 com.apple.driver.IOPlatformPluginFamily 6.0.0d8 com.apple.AppleGPUWrangler 3.28.4 com.apple.kext.AMDSupport 2.0.4 com.apple.AppleGraphicsDeviceControl 3.28.4 com.apple.iokit.IOGraphicsFamily 530.14 com.apple.iokit.IOSlowAdaptiveClockingFamily 1.0.0 com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 6.0.9f2 com.apple.iokit.IOBluetoothHostControllerUSBTransport 6.0.9f2 com.apple.iokit.IOBluetoothHostControllerTransport 6.0.9f2 com.apple.iokit.IOBluetoothFamily 6.0.9f2 com.apple.driver.usb.IOUSBHostHIDDevice 1.2 com.apple.iokit.IOAudioFamily 206.5 com.apple.vecLib.kext 1.2.0 com.apple.driver.AppleUSBHostMergeProperties 1.2 com.apple.driver.usb.networking 5.0.0 com.apple.driver.usb.AppleUSBHostCompositeDevice 1.2 com.apple.driver.usb.AppleUSBHub 1.2 com.apple.iokit.IOSerialFamily 11 com.apple.filesystems.hfs.encodings.kext 1 com.apple.driver.usb.AppleUSBHostPacketFilter 1.0 com.apple.iokit.IOUSBFamily 900.4.2 com.apple.iokit.IOAHCIBlockStorage 301.200.2 com.apple.driver.AppleThunderboltNHI 4.7.6 com.apple.iokit.IOThunderboltFamily 6.8.1 com.apple.iokit.IONVMeFamily 2.1.0 com.apple.iokit.IOAHCIFamily 288 com.apple.driver.usb.AppleUSBXHCIPCI 1.2 com.apple.driver.usb.AppleUSBXHCI 1.2 com.apple.driver.AppleEFINVRAM 2.1 com.apple.driver.AppleEFIRuntime 2.1 com.apple.iokit.IOHIDFamily 2.0.0 com.apple.security.quarantine 3 com.apple.security.sandbox 300.0 com.apple.kext.AppleMatch 1.0.0d1 com.apple.driver.DiskImages 493.0.0 com.apple.driver.AppleFDEKeyStore 28.30 com.apple.driver.AppleEffaceableStorage 1.0 com.apple.driver.AppleKeyStore 2 com.apple.driver.AppleUSBTDM 456.230.1 com.apple.driver.AppleMobileFileIntegrity 1.0.5 com.apple.kext.CoreTrust 1 com.apple.iokit.IOUSBMassStorageDriver 145.200.2 com.apple.iokit.IOSCSIBlockCommandsDevice 408.200.1 com.apple.iokit.IOSCSIArchitectureModelFamily 408.200.1 com.apple.iokit.IOStorageFamily 2.1 com.apple.driver.AppleCredentialManager 1.0 com.apple.driver.KernelRelayHost 1 com.apple.iokit.IOUSBHostFamily 1.2 com.apple.driver.usb.AppleUSBCommon 1.0 com.apple.driver.AppleBusPowerController 1.0 com.apple.driver.AppleSEPManager 1.0.1 com.apple.driver.IOSlaveProcessor 1 com.apple.iokit.IOReportFamily 47 com.apple.iokit.IOTimeSyncFamily 700.7 com.apple.iokit.IONetworkingFamily 3.4 com.apple.driver.AppleACPIPlatform 6.1 com.apple.driver.AppleSMC 3.1.9 com.apple.iokit.IOPCIFamily 2.9 com.apple.iokit.IOACPIFamily 1.4 com.apple.kec.pthread 1 com.apple.kec.Libm 1 com.apple.kec.corecrypto 1.0 EOF System Profile: Thunderbolt Bus: Boot Volume File System Type: apfs Memory Module: BANK 0/DIMM0, 16 GB, DDR4, 2666 MHz, Crucial Technology, BLS16G4D26BFSE.16FBD Memory Module: BANK 1/DIMM0, 16 GB, DDR4, 2666 MHz, Crucial Technology, BLS16G4D26BFSE.16FBD Memory Module: BANK 0/DIMM1, 16 GB, DDR4, 2666 MHz, Crucial Technology, BLS16G4D26BFSE.16FBD Memory Module: BANK 1/DIMM1, 16 GB, DDR4, 2666 MHz, Crucial Technology, BLS16G4D26BFSE.16FBD USB Device: USB 3.1 Bus USB Device: USB2.0 Hub USB Device: USB2.0 Hub USB Device: Macally XKEYLED USB Keyboard USB Device: USB3.0 Hub USB Device: USB3.0 Hub USB Device: USB 3.1 Bus USB Device: USB 3.1 Bus USB Device: USB 3.0 Bus USB Device: 4-Port USB 3.0 Hub USB Device: H150i Platinum USB Device: iLok USB Device: CodeMeter-Stick USB Device: Apogee Control USB Device: Macally ECOMouse USB Device: USB Axiom 49 USB Device: Back-UPS RS 1500G FW:865.L5 .D USB FW:L5 USB Device: 4-Port USB 2.0 Hub USB Device: BCM20702A0 Serial ATA Device: ST2000DX002-2DV164, 2 TB Model: iMac18,3, BootROM 166.0.0.0.0, 6 processors, Intel Core i7, 3.70 GHz, 64 GB, SMC 2.41f1 Graphics: Radeon RX Vega 64, Radeon RX Vega 64, PCIe Network Service: Ethernet 2, Ethernet, en1 Bluetooth: Version 6.0.9f2, 3 services, 27 devices, 1 incoming serial ports Any help is greatly appreciated. Thank you.
  3. Hey! First of all, thank you for having me here! And, well, I bought a new computer with the following build: ASRock H310M-G/M.2 motherboard Intel Core i5 8400 2.8ghz EVGA GeForce GTX 1060 6gb 16gb RAM 2400mhz HyperX SSD Kingston a1000 m.2 240gb HDD 1TB HDD 500gb I had a problem with "Still waiting for root device" when I was trying to boot the USB Install Disk I made. I managed to boot the installation using the USBInjectAll.kext and PMHeart's patch on config.plist. After that, I proceeded and formatted the 500gb HDD to install 10.13.6 on it. It starts copying the installation files to the HDD with a message poiting 5 minutes left. Then, on 2 minutes left, the installation freezes for a couple os seconds then it reboots. Did that again on verbose mode, it gave me this message: After it reboots, I booted the USB Install Disk again and used it to boot the 500gb HDD to continue the installation. After it boots, it starts the installation with a message saying 22 minutes left and, less than 1 minute later, I get a panic with this message on verbose: When I boot again, the installation continues to the point that says that it can't be installed. Well, I don't know what to do anymore. I've tried a bunch of stuff and nothing worked so far. Do you guys have any tips? Thank you in advance.
  4. Anirban Mandal

    Error Report after each reboot

    Hello everyone. I am new to this hackintosh world (about 1 week now) and I am very impressed with the sort of results it has yielded in my workflow. I use my laptop for guitar DSP and recording audio and have been able to come up with a good enough mackintosh build for it (using High Sierra 10.13.1 now). For the past one week I have been trying to get rid of an annoying popup "your computer was. restarted because of an error". If you take a look at the error report you shall notice Darwin 18.0.0 as being mentioned, which I presume is Mojave. What I had done is install 10.13.1 -> 10.13.3 -> 10.13.5 -> 10.14 Beta, where the 10.14 Beta failed and since then the error started popping up. After that I have reinstalled 10.13.1 multiple times, installed it to a different hard disk, used 'shred' from a linux live session on my laptops HDD and installed and still that error message won't go away. Everything functions fine, the error message is just annoying. If someone can help me get rid of it, it would just make the hackontish build cooler. PFA Error report. Cheers. Error Report.rtf
  5. Hello, I am attempting to setup a Virtual Machine for Mac Os Sierra and I am having some trouble setting up the operating system to boot on VMware. I had already tried CPU masking which made the kernel panic on the picture and without says the CPU is Disable by the Guest Operating System. I had tried researching this problem but everything dates back to Snow Leopard or it does not work for me. Specs: Intel Q6600 4 Gbs Ram P5G41T-M LX PLUS Motherboard GTX 1050 Ti Vmx file:
  6. Hello OSx86 community, I have a IBM ThinkCentre M50 8189-D8U with the following specs: 1280 MB Ram (1x512, 3x256) NVidia GeForce 5200FX 128 MB Pentium 4 2.66 GHz 40 GB IDE HD My problem is that when I boot from my iDeneb 1.5.1 (OS X 10.5.7) DVD, I get a kernel panic with the following: panic(cpu 0 caller 0x001ABFFD): Kernel trap at 0x00443403, type 14=page fault, registers: CR0: 0x8001003b, CR2: 0xef55d0a8, CR3: 0x00443403, CR4: 0x000006e0 EAX: 0x02cdce01, EBX: 0x02ba1880, ECX: 0x20000000, EDX: 0x0064d25c CR2: 0xef55d0a8, EBP: 0x19bfbe18, ESI: 0x0000003a, EDI: 0x00000000 EFL: 0x00210246, EIP: 0x00443403, CS: 0x0000008, DS: 0x19bf0010 Debugger called: <panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x19bfbc28 : 0x12b08c (0x45bcf0 0x19bfbc5c 0x133119 0x0) 0x19bfbc78 : 0x1a8ffd (0x464a90 0x443403 0xe 0x46426c) 0x19bfbd58 : 0x19f33b (0x19bfbd78 0x2e28060 0x19bfbd7f 0x2cdce05) 0x19bfbd70 : 0x443403 (0xe 0x75000048 0x640010 0x10) 0x19bfbe18 : 0x4444d5 (0x2cdce01 0x2cdcc00 0x200 0x0) 0x19bfbea8 : 0x5e93a8 (0x66a7f0 0x10 0x66a7e8 0x19bfbf8c) 0x19bfbfa8 : 0x137c8c (0x0 0x0 0x137c13 0x0) 0x19bfbfc8 : 0x19f0dc (0x0 0xffffffff 0x1a202a 0x0) Backtrace terminated-invalid frame pointer 0 BSD process name corresponding to current thread : kernel_task Mac OS version: Not yet set Kernel version: Darwin Kernel Version 9.5.0: Sat Dec 6 19:39:54 IST 2008; Voodoo; Release 1.0 :xnu-1228.7.58/BUILD/obj/RELEASE_I386 I cannot access installer because this error is what happens on boot from DVD. I get the same error using Kalyway and iPC I HAVE ALREADY TRIED BOOTING WITH SWITCHES -V, -X, -S, ETC. If anyone could help me, I would be very happy!
  7. Hey guys im trying install os x on my laptop but when i boot i got this screen
  8. I just installed iATKOS ML2 using standard settings for these specifications, but I have no idea on which to choose. Moreover, some hardware components do not have drivers from the iATKOS installer, so I still need to download them (esp. for Intel HD Graphics). I was wondering which to check when installing, what kexts to install, and how to install them. I already checked a lot of forums and it seems this laptop is quite rare (since it's made in the Philippines), therefore the drivers should be downloaded manually. Here are the specifications: General: Intel Core i3 Processor 370M 2.4GHz, 3MB Smart Cache Genuine Windows 7 Professional 14.0" LED Backlit, 1366*768 (16:9) Mobile Intel Express HM55 More specific: Intel Core i3 Processor 370M 2.4GHz, 3MB Smart Cache 2GB DDR3 (2 x SO-DIMM slot) Support up to 4GB with dual channel Chipset Mobile Intel Express HM55 Intel HD Graphics 160GB 7200 RPM SATA Super Multi DVD-RW Realtek HD Audio LAN Wireless 802.11 B/G/N 10/100/1000 Mbps Ethernet Display 14.0 LED Backlit, 1366*768 (16:9) Keyboard US Standard Supported I/O Ports Mic-in x1, Headphone-out x1, RJ-45 x1, USB 2.0 x2, DC-in x1, USB & eSATA Combo port x1, HDMI port x1, VGA (15Pin) x1 Card Reader 4-in-1 (SD/XD/MS/MS Pro) Attached is the screenshot of the verbose boot of the OS. P.S. - I found a forum topic where Intel HD Graphics worked. http://www.insanelym...ds-success-108/ I just don't know how to install the kext. Hope someone helps. Thanks a lot! I'll keep researching about this for now.
  9. Kyle6933

    System uptime in nanoseconds=0... help!

    I am installing on an AMD laptop which has 4gb of RAM and an AMD Turion X2 processor. While trying to use bootflags such as "amd, -x, -f, GraphicsEnabler=Yes, IGPEnabler=Yes, and cpus=1", no matter what combo, they all come up with the same kernel panic: I'm at a loss, and since Im (sort of) new to this... I need help! Cheers.
  10. I read on this page (http://wiki.osx86pro...10.7.2#Wireless) that the Trendnet 648UBM wireless usb adapter should work for Lion 10.7.2. So, I decided to try it for 10.7.3. I downloaded from the Realtek site using the RTL8188SU chipset driver. I then got a kernel panic. I'm no expert at reading kernel panics, but it looked like a problem with ACPI, so I installed the AppleACPIPlatform.kext. That got me past the panic! So I thought all was well...final step, set up wifi. Unfortunately, that's were I'm stuck. I got to the Preferences > Networking, and the usb wifi adapter does not show up. What do I need to do to get the usb adapter to now show up in the networking section?
  11. Warmach1ne

    Won't boot.

    After I updated to 10.6.8, I was unable to boot properly. I booted my machine in verbose mode, and this showed up. I used the boot flags PCIRootUID=1, npci=0x3000 and GraphicsEnabler=Yes.
  12. lcronos

    SSDT Edit Causing KP

    Hi, so I'm working on getting macOS Sierra installed on my HP Pavilion 15t-p000 and it's going fairly well however I've come across an interesting issue. After editing SSDT-6, SSDT-7, and my DSDT and ensuring there were no errors I placed them in my CLOVER/ACPI/patched/ folder and upon reboot found I had a kernel panic related to the AppleIOACPIFamily kext (it was the primary kext in the traceback). I am posting this from a different machine, but can still get into my hackintosh for the exact aml files if needed. SSDT-6 and SSDT-7 are the only SSDTs in my patched folder, both seem to be related to my GFX card and have the IGPU patchs applied (from Rehabman's repos). I am using MacIASL for this. I also have clover set to drop OEM SSDTs. Any ideas what may be causing this? I've done SSDT and DSDT edits before, but still don't feel entirely confident in it yet so I'm probably missing something obvious. Any ideas would be greatly appreciated, thank you. If you need the actual KP screen, or want the SSDTs/DSDT let me know and I'll upload them as soon as I can.
  13. Download-Fritz

    IOGraphicsFamily kernel panic

    Hey guys, Since either Developer Preview 2 or 3 I have a strange problem - a kernel panic occurs on each shutdown and each restart. In addition to that CMOS gets cleared on each shutdown (not on restart). The whole dump is available below. If anyone has the same problem, please provide info on which version of OS X it first happened, if it still happened in the latest you tried and which boot loader incl. version you use. It happened for me since DP2 or 3 all the way through to DP6, beta inclusive. I used quite a few Clover builds, v2795 and onwards. I didn't try the builds since v2800, but there is no sign that any of these could fix the problem (I will try them later, of course, probably in the evening); not even that Clover is the cause of the problem. I might do some experiments with some DPs and Clover versions and will update the thread if I succeed. In mean time please share you experiences. Thank you! Full KP: http://www.pastebin.com/HwM0dyEr
  14. Hi guys, If have a couple of question in order to solve this problem I manage to set a config file on clover that i think works well with my hackintosh, but some times a got this kernel panic, the strange thing is that after boot a couple of times the problem seems to solve itself , the mac boot and all works well this is the error Can some one help me ? This is my config I don't know how to setup clover to download the dump file, sorry <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Fixes</key> <dict> <key>AddDTGP_0001</key> <true/> <key>AddHDMI_8000000</key> <true/> <key>AddIMEI_80000</key> <true/> <key>AddPNLF_1000000</key> <true/> <key>DeleteUnused_400000</key> <true/> <key>FIX_ACST_4000000</key> <true/> <key>FIX_ADP1_800000</key> <true/> <key>FIX_RTC_20000</key> <true/> <key>FIX_S3D_2000000</key> <true/> <key>FixAirport_4000</key> <true/> <key>FixDisplay_0100</key> <true/> <key>FixHDA_8000</key> <true/> <key>FixHPET_0010</key> <true/> <key>FixIPIC_0040</key> <true/> <key>FixLAN_2000</key> <true/> <key>FixRegions_10000000</key> <true/> <key>FixShutdown_0004</key> <true/> <key>NewWay_80000000</key> <true/> </dict> <key>Name</key> <string>DSDT.aml</string> <key>ReuseFFFF</key> <false/> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>Cpu0Ist</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuPm</string> </dict> <dict> <key>Signature</key> <string>DMAR</string> </dict> </array> <key>HaltEnabler</key> <true/> <key>SSDT</key> <dict> <key>DropOem</key> <false/> <key>Generate</key> <true/> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>kext-dev-mode=1 rootless=0 ncl=262144</string> <key>CustomLogo</key> <false/> <key>Debug</key> <false/> <key>DefaultVolume</key> <string>LastBootedVolume</string> <key>Legacy</key> <string>PBR</string> <key>Secure</key> <false/> <key>Timeout</key> <integer>7</integer> <key>XMPDetection</key> <false/> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>No</string> </dict> <key>FakeID</key> <dict> <key>ATI</key> <string>0x0</string> <key>IMEI</key> <string>0x0</string> <key>IntelGFX</key> <string>0x0</string> <key>LAN</key> <string>0x0</string> <key>NVidia</key> <string>0x0</string> <key>SATA</key> <string>0x0</string> <key>WIFI</key> <string>0x0</string> <key>XHCI</key> <string>0x0</string> </dict> <key>USB</key> <dict> <key>AddClockID</key> <true/> <key>FixOwnership</key> <true/> <key>Inject</key> <true/> </dict> </dict> <key>DisableDrivers</key> <array> <string>Nothing</string> </array> <key>GUI</key> <dict> <key>Hide</key> <array> <string>BOOTX64.EFI</string> <string>Windows</string> </array> <key>Language</key> <string>en:0</string> <key>Mouse</key> <dict> <key>DoubleClick</key> <integer>500</integer> <key>Enabled</key> <true/> <key>Mirror</key> <false/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <true/> <key>Tool</key> <true/> </dict> <key>Theme</key> <string>Mavs Style</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <true/> <key>NVidia</key> <false/> </dict> <key>NvidiaSingle</key> <false/> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <true/> <key>AsusAICPUPM</key> <true/> <key>Debug</key> <false/> <key>KernelCpu</key> <false/> <key>KernelHaswellE</key> <false/> <key>KernelLapic</key> <false/> <key>KernelPm</key> <false/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>External icons patch</string> <key>Find</key> <data> RXh0ZXJuYWw= </data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> SW50ZXJuYWw= </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x67</string> <key>ROM</key> <string>UseMacAddr0</string> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>02/29/08</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>MP31.88Z.006C.B05.0802291410</string> <key>Board-ID</key> <string>Mac-F42C88C8</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardType</key> <integer>11</integer> <key>ChassisAssetTag</key> <string>Pro-Enclosure</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>ChassisType</key> <string>06</string> <key>Family</key> <string>Mac Pro</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>Memory</key> <dict> <key>Channels</key> <integer>2</integer> </dict> <key>ProductName</key> <string>MacPro3,1</string> <key>SerialNumber</key> <string>CK9163NRXYL</string> <key>Trust</key> <false/> <key>Version</key> <string>1.0</string> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist>
  15. Hi, I am trying to create a mountain lion (10.8.3 or 10.8.0) hackintosh USB. These are the steps that I followed : created 2 partitions : 200mb and rest of the pendrive (15GB) marked 200mb partition as bootable formated both as hfs+ dd if=boot0 of=/dev/disk1 bs=440 count=1 dd if=boot1h of=/dev/disk1s1 mounted 200mb partition and copied boot mounted 15GB partition mounted BaseSystem.dmg anc copied its contents into 15GB partition using rsync -Pah removed System/Installation/Packages copied Packages from mounted InstallESD.dmg to System/Installation (again using rsync -Pah) copied mach_kernel from InstallESD.dmg to 15gb partition I tried using cp -a instead of rsync, but no success. The chameleon/chimera starts successfully, but would kernel panic just after the installer boot process creates RAM Disks. please see the attached image
  16. Hi guys! I'm having problem with my install. I cannot boot to the install since i'm getting KP ( Unable to find driver ACPI ). I'm not really sure will i need to patch my bios for to get it work or what? I'm using Clover and i've tried to boot with nv_disable=1 since i have GTX 970. So i think it's not my graphics card which is causing this problem. Specs: - Intel i7 4770k - Gigabyte Z97X-Gaming 5 - Asus Strix GTX 970 - Kingston HyperX 1600MHz 2x 4GB If more info needed just ask! Thanks in advance!
  17. Hello all! Just had two kernel panics in a row and as I did some minor changes (mostly related to make iMessage work), I wanna to track it down. But, or am I wrong, or the logs are store in a different place. I tried on ~\Library\Logs\DiagnosticReports and also on Apple Menu > About This Mac > System Report > Software > Logs (then read kernel.log) but no traces of the error on these locations. Running Yosemite DP6 with Clover (also tried the Clover Folder on \Library\Logs) on the the machine of the signature. Has it changed place?
  18. theanon

    ACPI Kernel panic

    Hello, I'm trying to boot to Mavericks 10.9 installer, I'm using this tutorial: http://www.insanelymac.com/forum/topic/288795-guide-creating-os-x-usb-installer-using-a-windows-pc-only/ post #18. The kernel panic says: "Unable to find driver for this platform: \"ACPI\".\n"@/SourceCache/xnu/xnu-2422.1.72/iokit/Kernel/IOPlatformExpert.cpp:1541" Then it's the stacktrace.
  19. Hello everyone, I had sierra os running nice and clean (still needed some work to get wifi to work) and I decided to install windows into a second partition in the same hard drive. I used the official microsoft media creator to make a bootable usb and, even though the install failed, it still managed to mess up my sierra installation. Now, when I select macOS Sierra in clover it will give me a Kernel Panic: Please help
  20. Hallo Leute, nach langer Zeit habe ich mich wieder an ein neues Mac-Projekt gewagt. Funktioniert auf meinem System auch alles ganz gut (Benutzt habe ich iDeneb 1.4 (also 10.5.6) viel mehr möchte ich meinem System nicht zu muten; niedriger sollte es jedoch auch nicht sein). Das einzige Problem ist meine Grafikkarte bzw. ihr "Treiber". Es handelt sich hierbei um eine AGP Sapphire Radeon X1650 (mit 512MB) und laut "System profiler" ein "71c7"-Modell. Bei der iDeneb-CD war auch ein Treiber für meine Karte dabei, der mich leider bei jedem Bootvorgang mit einem Kernelpanic hängen ließ. Auch bei nachträglicher Installation wollte mein System nicht starten (Ohne den Treiber - kein Problem; Nur würde ich gerne die ganze "Power" nutzen). Habe mich schon durch viele Foren geklickt und keine wirklich hilfreiche Lösung gefunden... Ich benutze den 9.5 voodoo-Kernel. Könnte es eventuell daran liegen? Er hat mir ja schließlich auch beim Mounten von .dmg-Dateien Probleme bereitet... Hoffe Ihr könnt mir helfen
  21. SpiritFive

    lapic kernel panic e mach_kernel

    Buonasera, sto provando ad installare Mavericks su un hp pavilion 15-e025sl con ##################### ma quando avviavo da usb ottenevo un kernel panic che ho risolto usando l'apposito lapic kernel patcher, così ho portato a termine l'installazione. Purtroppo al momento del riavvio ottengo di nuvo il kernel panic dovuto al mach_kernel nell'hdd non patchato, in sostanza vorrei sapere come copiare il mach_kernel, dall'usb (disk1s1) sulla partizione macintosh hd (disk0s5), usando o la single user mode oppure il terminale dall'installer. Grazie in anticipo
  22. How can I fix it? [specs] CPU: Intel® Celeron® CPU 3215U @ 1.70GHz, graphic card: Intel HD Graphics, LAN card: Realtek PCIe GBE Family
  23. Hi there, I have recently been getting a weird issue. I have absolutely no idea what causes it; It seems to almost be random. My system will completely lock-up. No messages, or errors. Literally everything stops and I can't do anything (mouse/display/keyboard, everything is suspended) I checked to see the last thing before BOOT_TIME inside the console and nothing stood out. How would you recommend I try and troubleshoot this? I've been running this Hackintosh for about a year now and the last time I had something similar was due to old firmware on a Crucial M4 SSD, however I've made sure they're all up-to-date
  24. venom89

    Kernel Panic all'avvio?

    Ciao a tutti, ieri sera ho installato il kext sleepenabler, poi l'os stava scaricando gli aggiornamenti del pacchetto iLife, dato che ci volevano 3 ore ed andavo di fretta ho forzato l'arresto dello store. e spento il pc. stamattina all'avvio mi ritrovo questo che tipo di errore è? sono abitutato a quelli di windows ma questo è la prima volta che lo becco. Grazie
  25. I'm trying to install Mountain Lion on my Dell Inspiron 1545. There is a 160GB hard drive in it that I don't mind wiping out. Prodedure I used: Opened InstallESD.dmg Opened BaseSystem.dmg Used the Disk Utility in OS X to copy the Base System image to a 32GB jump drive Ran the newest version of Chameleon I could find (r2039), and used the "Built-in Ethernet=Yes" flag (along with a few others in various configurations) Nicely ejected the jump drive and popped it in my laptop Upon boot into Chameleon, I chose the "Boot Verbose" option What went wrong: About 10 seconds into the boot sequence, I see the following message: after which is a stack trace. I can put up a picture of the stack trace if it would help. (Or if there is a way of putting up the complete boot log, I'd be willing to do that if somebody would tell me how.) Has anybody see this kind of error before? How might I go about figuring out what's wrong and how to fix it? Thank you for your time.
×